Problème lors de la création d'un ticket d'incident

Tags: #<Tag:0x00007f5927b87ec8>

Bonjour

Quand je veux creer un ticket d’incident à partir de Jeedom pour un problème avec le plugin Z-Wave (openzwave) on m’indique que je ne peux pas poursuivre car le plugin en en bêta.
Sauf que mon plugin est en stable :thinking:
StrokesPlus_VdTobgeaqd

Hello
Si tu vas sur la page de gestion des plugins
Tu ne dois pas avoir si tu es en V4 un icône orange à côté des plugins

Il me semble que pour pouvoir faire un ticket il ne faut aucun plugin en bêta ainsi que le core

1 J'aime

Bonjour,

C’est exacte

oui c’est très chiant.
Pour ouvrir un ticket tu peux passer par le site internet du market, par là ça fonctionnera :wink:

Oui pour l’ouverture mais après quand on va regarder la configuration de votre jeedom on refusera le ticket (le market nous levera une alerte) donc tous ce que vous gagner c’est de faire perdre du temps a l’équipe…

on ne m’a jamais refusé un ticket de cette manière.

Après je peux comprendre qu’on ne puisse pas créer de ticket sur un plugin beta, mais empêcher la création d’un ticket sur un plugin acheté chez vous car il y a un autre plugin qui n’a rien à voir en bêta sur jeedom, je trouve ça complètement illogique. Ça pousse non pas les gens à désactiver leur plugin bêta, mais plutôt à ne pas faire de ticket…

Sauf que encore samedi un utilisateur pouvez pas ouvrir un ticket a cause d’un plugin ne venant pas du market, il le supprime ben plus besoin d’ouvrir un ticket ca c’est remis a marcher. Les plugin peuvent interferé entre eux et l’équipe est trop petit pour gérer les cas de plugin extérieure (qu’on ne connait pas et trouver quand ca interfère c’est compliqué) et idem pour les plugins beta.

C’est partout pareil chez synology tu as un packet ne venant pas de chez eux faut tout réinstaller. Ta voiture tu changes le moteur tu as plus de garantie. Ben c’est pareil je vois pas en quoi c’est choquant que les utilisateurs qui bidouille n’est pas de support.

Merci pour la remarque par contre sur le non refus je vais remonter ça a Jeedom SAS immédiatement et voir qui a traité ton ticket car c’est formellement interdit si vous n’êtes pas en règle (on a trop de demande et trop peu de monde pour se permettre se genre de truc)

Ce que dit Loïc est logique, l’installation d’un plugin en bêta peux modifier le système sur lequel tourne jeedom. C’est pourtant écrit en rouge partout c’est pas comme ci vous n’avez pas été prévenu.

En attendant jeedom a une très grande communauté, qui peuvent vous aider a diagnostiquer le problème.