Problème d'affichage sur TV LG

Bonjour,

J’ai toujours eu l’habitude d’aller jeter un œil sur le Dashboard avec la télé de ma chambre, sans souci particulier d’affichage.
Or, depuis la mise à jour en 4.0.25 (peut-être que ce n’est pas lié), le dashboard ne s’affiche plus sur le navigateur Internet de ma télévision LG Oled55B6V.
Pour être précis, le Dashboard s’affiche mais aucun widget ne s’affiche, il y a un ! en haut à droite, et lorsque je clique dessus plusieurs messages s’affiche, copies d’écran ci-dessous

En version mobile, la pas est blanche…
Pas de soucis sur tablette, telephone ou PC
Je ne suis pas assez qualifié pour corriger l’erreur si tant est que ce soit possible

Salut,

Tu dois peut-être avoir un plugin qui appelle du code JavaScript qui plante l’affichage.

Quels sont les plugins que tu utilises?

Salut,

Voici la copie d’écran des plugins installés .Pour info je suis en V4.0.25 , j’ai pas encore eu le temps de faire le ménage, pas ex le plugin widget est a virer , je crois en v4
Je n’ai pas ajouté de plugins et n’utilise que les officiels, enfin je crois lol

Bonjour,

Je me permets un petit up , car je suis géné de ne plus pouvoir afficher jeedom sur ma TV LG, et je ne suis pas assez connaisseur pour trouver la cause en fonction du message affiché sur la TV , posté plus haut.

Je n’ai pas de problème d’affichage sur d’autres appareils PC ou tablettes ou tel

Si un pro pouvait m’aiguiller, ce serait sympa

Tu a quelle version de jeedom exactement ?

Pas d’erreur dans les logs ? Page santé toute verte ?

J’ai la 4.0.32, et page de santé toute verte, oui

Au niveau des logs, celui http.error est rouge, le log contient ce type d’erreur :
[Wed Dec 04 20:04:16.601051 2019] [:error] [pid 16145] [client 192.168.1.31:43470] PHP Notice: Undefined variable: nom in /var/www/html/plugins/alexaapi/core/php/jeeAlexaapi.php on line 302
[Wed Dec 04 20:04:16.601168 2019] [:error] [pid 16145] [client 192.168.1.31:43470] PHP Notice: Undefined variable: commandejeedom in /var/www/html/plugins/alexaapi/core/php/jeeAlexaapi.php on line 302
[Wed Dec 04 20:04:16.806021 2019] [:error] [pid 24814] [client 192.168.1.31:43638] PHP Notice: Undefined variable: nom in /var/www/html/plugins/alexaapi/core/php/jeeAlexaapi.php on line 302
[Wed Dec 04 20:04:16.806128 2019] [:error] [pid 24814] [client 192.168.1.31:43638] PHP Notice: Undefined variable: commandejeedom in /var/www/html/plugins/alexaapi/core/php/jeeAlexaapi.php on line 302
[Wed Dec 04 20:04:23.822977 2019] [:error] [pid 24654] [client 192.168.1.31:43526] PHP Notice: Undefined variable: nom in /var/www/html/plugins/alexaapi/core/php/jeeAlexaapi.php on line 302
[Wed Dec 04 20:04:23.823123 2019] [:error] [pid 24654] [client 192.168.1.31:43526] PHP Notice: Undefined variable: commandejeedom in /var/www/html/plugins/alexaapi/core/php/jeeAlexaapi.php on line 302

Le voici au complet :
httperror.log (98,4 Ko)

Tu a un widget du plugin Alexa ?

Si tu va sur d’autre objets dans menu Dashboard XX tu a le soucis sur tout les objets ?

Salut, kiboost

J’ai installé le plug-inAlexa très récemment, il y a trois jours, bien après que le problème d’affichage sur ma TV LG soit présent. De ce fait, le bug ne peut pas provenir de ce plug-in…

“…Si tu va sur d’autre objets dans menu Dashboard XX tu a le soucis sur tout les objets ?” : Sur ma TV LG , comme le démontre l’image , le dashboard s’affiche sans aucun objet !, j’obtiens le message d’erreur que j’ai posté dans mon premier message.
Il s’agit d’une erreur JavaScript, je n’arrive pas à faire le lien pour trouver la cause.

J’ai aussi essayé le dashboard en version mobile “home”, mais ça ne marche plus non plus