Problème affichage groupe dans menu

Tags: #<Tag:0x00007f75267549a8>

Bonjour,
Je n’arrive pas à expliquer le phénomène
J’ai une galaxy tab 3 ( android 7.1.2 rootée) me servant de tablette murale.
Sous le plugin j’ai créé un menu avec des groupes
image
Sur ma tablette ,ne s’affiche que le 1er groupe « ouvrants » en l’occurrence
Si j’inverse les 2 groupes dans la config , seul « luminaires » s’affiche
donc elle se met bien à jour.
Une idée ?
Je pense que je dois louper un truc car je viens de tester avec ma 2eme tablette , cela me fait pareil

quelques tests effectués avec ma galaxy tab 7
test 1 - Dans jeedom
mes groupes
image

image

image

image

sur la tablette :
Screenshot_20210913-211503_Jeedom Connect

test 2- je déplace « lumières » au même endroit

image
il se retrouve dernier de la liste
image
sur la tablette :
Screenshot_20210913-212919_Jeedom Connect
lumières a pris le pas sur ouvrants

test 3 je deplace « lumieres » dans un autre menu
image

donc :
image

image

sauvegarde
sur la tablette :
Screenshot_20210913-214423_Jeedom Connect :slight_smile:

Screenshot_20210913-214608_Jeedom Connect

4eme test un dernier coup, je redéplace « lumières » dans supervision
image
image
sur la tablette :
Screenshot_20210913-215214_Jeedom Connect

je ne trouve aucune logique
dernière version sur jeedom, pour les tablettes android, jeedomconnect V.22.0 , 2Os differents 7.1.2 pour une et abdroid 11 à jour pour l’autre.
Si tu veux que je fasse d’autres tests demande. j’ai désactiver horloge au cas ou, portrait / paysage… idem

cf fin du msg ici

du coup tu ne testes pas ce que je te demande :slight_smile:
« l’appli à partir de jeedom » ne veut rien dire ! normalement :

  1. soit tu le fais depuis le plugin à partir de jeedom
  2. soit tu le fais depuis l'application à partir de ton téléphone

==> je te propose de faire le cas n°2 (qui n’a pas l’air d’etre le cas en voyant tes copies écran

Pardon je le fais de jeedom. OK je le fais desuite

de la tablette ( appli) idem :

Screenshot_20210915-183757_Jeedom Connect

Screenshot_20210915-183821_Jeedom Connect

il y a des widgets dans les 2

sur le pluggin
image

Je crois qu’il y a des soucis en effet sur les groupes en mode paysage.
Je vais essayer de regarder prochainement :wink:

Teste sur l appli :
Menu / pref / nb max vignette par colonne : 2

Déjà sur 2

Merci beaucoup

Pardon … test avec 1 …!

nickel c’est ok
Merci beaucoup

C est pas vraiment OK puisque l autre option ne fonctionne pas, alors qu elle devrait aussi !

Mais a minima ca permet de « debloquer » la situation en attendant :wink:

tu veux que je décoches « solution » pour le garder sous le coude?
les menus marchent ceux créés dans le plugin, comme ceux créés dans l’appli.

Je l ai listé de notre cote donc on ne devrait pas oublier :wink:

ok encore merci pour ton aide :+1:

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.