Plugin Xiaomi ne marche pas mais tout semble ok dans le plugin

Tags: #<Tag:0x00007f2838171a80>

J’ai un probleme dans le plugin Xiaomi depuis qq jours:
Le plugin semble marcher, Dependences et Demon OK
Le status des Gageway (j’en ai 2) est OK et OK (Online/Status) mais tous les dispotifis associées sont NA (Online)
Il y a rien qui marche, aucune des actions marche dans aucun dispositif.
J’ai deja essayé:

  • un on/off dans la connectivité du gateway dans les parametres de mi home
  • Renouvation du token (et nouveau token rentré dans le plugin)
  • Reset d’un des gateway
  • Effacer le plugin et le r’installer: les gateways ne sont meme pas reconus
  • recuperer une sauvegader ancienne, rentré les nouveaux token… mem chose

Le plugin il est la mais il semble freeze.
Quand je relance les dependances ou je relance le demon Il y a rien qui sort dans le log… Alors PAS de Log a fournir ici…

qqun d’utre avec le meme probleme?

Merci

Pas de logs ? T’es en mode debug ?

Salut,

Si tu ne sais pas comment faire, tout est expliqué ici : https://community.jeedom.com/t/2440/15

Dernier message il y a 1 heure - Inscrit il y a 5 heures - Temps de lecture 8m

Bonjour,

Tu semble vouloir des réponses sans chercher et sans fournir un nombres d’informations qui serait utile aux personnes qui pourraient t’aider!

C’est tout a fait cela en plus même pas un bonjour, direct “j’ai un problème:-1:

En tout cas de mon coté @sarriagf aucun problème constaté chez moi avec 3 Gateway et un grand nombre de capteurs!, je t’invite à lire le lien de l’ami @Foulek57

Bonjour @sarriagf,

pas une bonne idée d’avoir désactivé le mode dev/LAN dans l’App Mi Home, le pourquoi ici : [Présentation] akenad

akenad :slight_smile:

Merci pour les conseils. Desolé si ma question semble pas polite, pas l’intention.

J’avais enlevé le mode LAN avant et j’aivais jamais eu des problemes ( je ne suis pas nouveau dans jeedom). J’imagine il a eu un update et maintenent est different…

Depus le dernier link que t’as envoye dans ton post… il faut vraiment ouvrir physiquement le gateway pour le correger??