[Plugin Tiers] MigoThermostat

Tags: #<Tag:0x00007fda31747be8> #<Tag:0x00007fda31747788>

Bonjour

Ceci est le topic principal du plugin Migo Thermostat.

Ce Plugin permet de relier la plateforme domotique Jeedom aux thermostats connectés: - MiGo Saunier-Duval et eRelax/Vsmart Vaillant.

Ces thermostats sont connectés aux chaudières par le protocole ebus.

Le plugin ne communique pas directement avec le thermostat mais avec des serveurs (web) via Api.

Lien Market

Lien Documentation

Ici vous pouvez demander des renseignements, faire vos retours et signaler les éventuels dysfonctionnements…

Pour tout signalement de bugs Merci de préciser;

  • Version Jeedom: V3/V4
  • Éventuellement version Debian: Buster/strech…

Merci

Bonjour,

Depuis la dernière version et mon passage en V4 , le widget ne s’affiche plus sur la version mobile

D’autre personnes dans le même cas?

Bonjour
Je suis dans. Le même cas.
A la prochaine mise à jour cela sera réglé.

Bonjour,

J’utilise le plugin depuis quelques semaines, RAS, très satisfaisant.
J’ai une petite question au niveau de la collecte de stats et de l’affichage sous forme de vue. J’ai fait un graphe sur le métric ‘température HWB’ et au delà de 24h, toutes les valeurs sont moyennées.
52%20AM

Dans le menu ‘commande action’, pour ce métric, j’ai bien positionné ‘mode de lissage = aucun’. Y a-t-il autre à faire pour que les valeurs ne soient plus moyennées ?
56%20AM

Merci.

Ma config :
jeedom sous docker (synology) v 3.3.34
plugin migoThermostat v 2019-09-30 11:14:10

Bonjour,

Quelles sont les nouvelles pour la correction du soucis d’affichage de l’heure de fin du mode “en cours” ?

image

Merci

PS: je suis en V3 (dernière version) sur Smart

Bonsoir,
J’ai le même soucis sur le widget mobile mais je suis en V4 stable raspberry sketch

Pour corriger ce bug il s’uffit d’éditer le fichier dans plugin/migoThermostat/core/mobile/eq_VtTherm_v4.html (à adapter suivant la version de jeedom)

et lignes 179 et 186 remplacer “#endtime” par “#endsetpoint#”

j’ai aussi modifié la ligne 266 (passage de width à 100% pour un meilleur affichage de la date qui était coupée

Salut,

Je reposte mon souci de l’ancien forum:

Gros souci constaté au redémarrage de la chaudière, la fonction réglage planning ne fonctionne plus dans les scénario!
En fait le menu déroulant permettant de choisir un planning de Migo ne fonctionne pas, rien de se passe lorsque je clique sur le menu déroulant, aucun choix de planning possible. Et l’ordre renvoyé en cas d’activation du scénario est vice, du style background=0, select “” au lieu de background=0, select"suite de caractères"
Une idée? Merci
EDIT: réglage planning ne fonctionne plus non plus sur le widget ! A l’aiiiiide!

Je suis en Jeedom V3
Le nom de la commande est toujours bien “Réglage planning”, quand je met réglage planning dans un scénario j’ai bien la liste déroulante qui s’affiche à droite de réglage planning, mais le liste de déroule pas et impossible donc de sélectionner un planning.

Bonsoir, Et si tu clique sur “Liste Planning” depuis l’onglet commande du plugin; tu as la liste de planning?

…! il rigole bien au moins ?

tu parles de l’heure de fin ?
si c’est la cas cela dépendra effectivement du nom du profil en cours.
peux tu donner plus de détail ?

…! il rigole bien au moins ?

Oups petite erreur de frappe ^^

tu parles de l’heure de fin ?
si c’est la cas cela dépendra effectivement du nom du profil en cours.
peux tu donner plus de détail ?

Non ça correspondait à la date/heure de fin du planning qui était coupée à la moitié
image

La liste apparaît comme cela: suitedecaractères|Semaine;suitedecaractères|Présents;suitedecaractères|Absents;suitedecaractères|Nuit;suitedecaractères|Vacances

Je ne reproduit pas chez mois avec la version du jour. la liste des plannings s’affiche.
regarde dans les paramètres avancés de la commande “Réglage planning” si tu as bien “Valeurs possibles” et que cette liste est correcte. il faut éviter certains caractères spéciaux pour les noms des plannings.

Je n’ai rien du tout dans valeurs possibles. Avant cela fonctionnait c’est ça qui est étrange.

Tu n’as pas créer de nouveaux planning depuis ?
Regarde dans les logs aussi en mode debug.

Salut, mise à jour faite. La liste déroulante est de retour! Yes! Je suis passé pas loin du drame avec madame qui se pleint que la maison est à 15° au réveil! Merci beaucoup!
Au niveau du Widget ça mouline mais ça refonctionne aussi!

OK. Tant mieux si ça refonctionne bien.

Merci encore!

bonjour à tous,
cela fait longtemps que je n’étais pas intervenu mais en relancant le mode chauffage cet automne, j’ai voulu vérifier la consommation réelle journalière fournie par mon fournisseur gaz (compteur numérique connecté)et la consommation fournie par MIGO.
Et bien c’est pas jolie jolie…
MIGO/ Fornisseur
janv 2019 795 / 984
Fev 2019 390 / 458
Mars 2019 294 / 324
Avril 2019 130 / 152
Mai 2019 NN / 118
Juin 2019 NN / 86
Juillet 2019 NN / 52
Aout 2019 NN / 59
Sept 2019 63 / 79
Oct 2019 95 / 115
Nov 2019 363 / 424

Voila, je n’ai le gaz de ville que pour la chaudiere. Si quelqu’un peu confirmer l’ecart entre MIgo et al conso reelle?
En tout cas attention de ne pas trop accordé de la confiance au relevé fourni par la chaudière.

autres remarques,
Température HWB " HWB comme hot-water-boiler. ne correspond pas à la temperature de depart
chez moi la temperature de départ est bridé à 45°Code 71 du programme installateur, les temperatures départ chaudière code 40 retour chaudiere code 41 indique pour mon cas des temperatures de 46/47 pour le départ et 38/39 pour le retour.
La variable HWB indiquée par Jeedom varie de 54 à 65° chez moi en fct de la temp ext et de la charge de demandée par la chaudiere cela correspond éventuellement à la température d’eau du ballon tampon de chauffage avant passage par la vanne 3 voies mais pas à la température départ chaudière vers les radiateurs.

Bonjour
je n’ai malheureusement pas de réponse précises à apporter mais tes remarques sont pertinentes.
concernant la conso n’aurai tu pas une gazinière un four… qui expliquerais cet écart
A comparer avec la conso été…