Plugin Sonos - 500 Internal Server Error

Bonjour à tous, je viens d’acquérir un Sonos-ikea. Le soucis c’est que je n’arrive pas à l’installer sous jeedom. Quand je fais un recherche des équipement, j’ai le message 500 : internal server error. Est ce que quelqu’un peu m’aider s’il vous plait, cela fait des heures que je cherche sur le net …
merci d’avance

Bonjour,

Faudrait un message automatique de réponse demandant les infos… on ne sait rien de ton installation… matériel? version jeedom? log?

ah oui c’est vrai, je suis un peu perdu sur ce forum ci lol
Je suis en jeedom 3.3.39 sur un pc portable dediée sous debian 9.

log : [2020-01-12 12:01:39][INFO] : discovering devices... [2020-01-12 12:01:39][DEBUG] : M-SEARCH * HTTP/1.1 HOST: 239.255.255.250:reservedSSDPport MAN: ssdp:discover MX: 1 ST: urn:schemas-upnp-org:device:ZonePlayer:1 [2020-01-12 12:01:40][DEBUG] : HTTP/1.1 200 OK CACHE-CONTROL: max-age=1800 EXT: LOCATION: http://0.0.0.0:1901/index.html SERVER: wiced_ssdp/1.0 ST: ssdp:rootdevice USN: uuid:7272e15a-2505-11e5-b345-66ae5300ef00::urn:ssdp:rootdevice HTTP/1.1 200 OK CACHE-CONTROL: max-age = 1800 EXT: LOCATION: http://192.168.1.19:1400/xml/device_description.xml SERVER: Linux UPnP/1.0 Sonos/54.2-72160 (ZPS21) ST: urn:schemas-upnp-org:device:ZonePlayer:1 USN: uuid:RINCON_347E5CFA019401400::urn:schemas-upnp-org:device:ZonePlayer:1 X-RINCON-HOUSEHOLD: Sonos_T5pHql3c9ADJv0TVd5BdFPdqb1 X-RINCON-BOOTSEQ: 5 X-RINCON-WIFIMODE: 1 X-RINCON-VARIANT: 0 HOUSEHOLD.SMARTSPEAKER.AUDIO: Sonos_T5pHql3c9ADJv0TVd5BdFPdqb1.L309sqeoJmWlq9Pl8O62 [2020-01-12 12:01:40][INFO] : found device: {usn} [2020-01-12 12:01:40][INFO] : creating speaker instances [2020-01-12 12:01:40][NOTICE] : requesting xml from: http://192.168.1.19:1400/xml/device_description.xml [2020-01-12 12:01:40][DEBUG] : 192.168.1.19 model: S21 [2020-01-12 12:01:40][INFO] : getting xml from cache: http://192.168.1.19:1400/xml/device_description.xml [2020-01-12 12:01:40][INFO] : sending soap request to: http://192.168.1.19:1400/ZoneGroupTopology/Control [2020-01-12 12:19:03][INFO] : discovering devices... [2020-01-12 12:19:03][DEBUG] : M-SEARCH * HTTP/1.1 HOST: 239.255.255.250:reservedSSDPport MAN: ssdp:discover MX: 1 ST: urn:schemas-upnp-org:device:ZonePlayer:1 [2020-01-12 12:19:04][DEBUG] : HTTP/1.1 200 OK CACHE-CONTROL: max-age=1800 EXT: LOCATION: http://0.0.0.0:1901/index.html SERVER: wiced_ssdp/1.0 ST: ssdp:rootdevice USN: uuid:7272e15a-2505-11e5-b345-66ae5300ef00::urn:ssdp:rootdevice HTTP/1.1 200 OK CACHE-CONTROL: max-age = 1800 EXT: LOCATION: http://192.168.1.19:1400/xml/device_description.xml SERVER: Linux UPnP/1.0 Sonos/54.2-72160 (ZPS21) ST: urn:schemas-upnp-org:device:ZonePlayer:1 USN: uuid:RINCON_347E5CFA019401400::urn:schemas-upnp-org:device:ZonePlayer:1 X-RINCON-HOUSEHOLD: Sonos_T5pHql3c9ADJv0TVd5BdFPdqb1 X-RINCON-BOOTSEQ: 5 X-RINCON-WIFIMODE: 1 X-RINCON-VARIANT: 0 HOUSEHOLD.SMARTSPEAKER.AUDIO: Sonos_T5pHql3c9ADJv0TVd5BdFPdqb1.L309sqeoJmWlq9Pl8O62 [2020-01-12 12:19:04][INFO] : found device: {usn} [2020-01-12 12:19:04][INFO] : creating speaker instances [2020-01-12 12:19:04][NOTICE] : requesting xml from: http://192.168.1.19:1400/xml/device_description.xml [2020-01-12 12:19:04][DEBUG] : 192.168.1.19 model: S21 [2020-01-12 12:19:04][INFO] : getting xml from cache: http://192.168.1.19:1400/xml/device_description.xml [2020-01-12 12:19:04][INFO] : sending soap request to: http://192.168.1.19:1400/ZoneGroupTopology/Control

Bonjour,
Il faudrait le log http.error

http.error est vide

Tu es bien php 7 ?

oui php7 mais les dépendance ne s’installe pas, je suis toujours en NOK

Sans la log de celle-ci c’est impossible de t’aider a comprendre pourquoi

mais je ne comprend pas pourquoi la log est vide

Si tu as un service pack power ou plus ouvre une demande de support et de je regarde tout de suite

non je n’ai pas de service pack

Malheureusement la je pourrais pas me connecter pour intervenir. Regarde en ssh les logs peut etre que tu auras plus d’info, relance les dependances aussi pour forcer la generation du log peut etre

je dois me rendre dans quel dossier pour voir les logs qui peut intéresser?
J’ai déjà essayer de relancer les dépendances une dizaine de fois

/var/www/html/log tous les logs y sont

ce sont les même logs qui se trouve dans jeedom, j’ai déjà été voir le log http.error en ssh mais il est vide.

je sais pas alors la faut ya un truc chez toi qui bloque (je viens de tester chez moi pas de soucis et pas d’erreur)

jme souviens qu’il ya quelque mois j’ai un un soucis avec php et j’ai du le supprimer et le réinstaller. Est ce possible que les logs s’enregistre ailleurs?

Non les logs sont forcément dans le dossier indiqué

est ce que tu saurai me dire à quoi correspond soepclient ? parce que j’ai trouver des erreur la log qui est dans le dossier apache 2

C’est une lib PHP utilisé pour communiquer avec les sonos (les dépendances l’installe)