Plugin-freebox_os Demon nok

Tags: #<Tag:0x00007f38537c1e50>

Bonjour à tous
suite mise a jour le démon reste NOK et je n’ai pas le bouton redémarrer

merci

image

image

As tu lu la doc ?

As tu refais l authentification?

C’est bizarre ton bouton redémarrer qui a disparu

Lance l appairage avec le nouveau et dit nous si tu arrives à lancer l authentification

Par contre à mon avis tu dois avoir des logs d erreur

Un peu de lecture pour que l on t aide

1 J'aime

Bonjour,

Je ne sais pas si cela va faire avancer le débat, mais je suis dans un cas très semblable à celui évoqué par @Durdur33.

J’ai les mêmes écrans que les copies qu’il a publié. Statut du demon NOK, configuration du demon NOK, et je n’ai pas non plus de bouton redemarrer comme l’a fait remarquer @JAG .

J’ai installé le plugin Freebox pour la première fois cet après-midi sur Jeedom version 4.0.61.
Version du plugin Freebox : 2020-08-26 01:07:11
J’ai lu la doc, je n’ai rien trouvé de particulier.
J’ai essayé en vain de procéder à l’appairage.
J’ai même eu à un moment une erreur « API incorrecte ».
Je n’ai pas trouvé de log se rapportant à ce plugin.
Dans l’analyse/santé le plugin Freebox est avec deux erreurs : Statut démon NOK configuration démon NOK.

J’espère avoir donné suffisamment d’information. Depuis hier, j’ai lu 3 fois le message « Comment nous aider à vous aider » et surtout j’ai vu passer de nombreux rappels à l’ordre. Le message est passé, j’essaye de faire bien.

:wink:
Philippe

1 J'aime

Hello,

Il est bien ton message.
Peux tu nous donné le type de box que tu a.
Ainsi que la page réglages de l’authentification ainsi que celle des droit.

Cdt
Thibaut

1 J'aime

Voici les copies d’écrans des réglages, de l’authentification et des droits.

2020-08-28-Réglages
2020-08-28-Authent
2020-08-28-Droits

J’ai mis l’adresse IP de la box pensant que c’était mafreebox.freebox.fr qui pouvait poser problème. Mais pour administrer la box je passe bien par mafreebox.freebox.fr

Et c’est une freebox révolution.

Ph.

Tu peux nous donner la version de ta Freebox stp ? et le modèle

De ce que tu voix, c’est le contrôle des droits qui ne passe pas chez toi

Désolé, j’ai modifié mon message après l’avoir envoyé. C’est une freebox révolution.

vu le message rouge que tu as derriere, tu dois avoir des logs

Passe le plugin en mode debug et refait l’authentification @Philippe.d

Par contre ta freebox est bien en version 4.2 ?

J’ai répondu trop vite. Je n’avais pas vu qu’il te fallait la version de la freebox. Et c’est surement là qu’est mon problème.

C’est une version 4.0.7

S’il faut une 4.2 minimum, ceci explique surement les soucis…
Je peux le mettre à jour ?
Je passe les log en mode debug et je regarde.

Merci.

voila ton problème
Capture d’écran 2020-08-28 à 08.34.07

oui tu peux redémarrer ta Freebox et mettre à jour
Et après cela devrait fonctionner

En effet, je recolle les morceaux.

Dans le log :
2020-08-28-Log

(Pour les autres erreurs :
Le backup : Mon NAS n’est pas en ligne pour l’instant
OpenZwave : J’ai des problèmes avec des détecteurs d’ouverture non reconnus.
C’est une installation en déploiement…)

J’avais bien vu le message API inconnue. Je comprends maintenant que c’est l’API de la freebox qui n’est pas reconnue.

J’avais bien besoin d’un oeil extérieur pour trouver le truc évident.

Merci. Je vais essayer de mettre à jour la freebox dès que j’ai un moment.

j’ai ajouté l’information dans la doc comme troubleshooting

C’était déjà marqué dans le changelog

Bonne journée

il suffit de la débrancher ou de la redémarrer via l’APP de ton téléphone

C’est fait.
La freebox n’avait pas été redémarrée depuis seulement 49 jours et je ne pensais pas que le delta de N° de version pouvait être aussi important. (de 4.0.7 à 4.2.3). Je ne savais même pas que chaque redémarrage mettait à jour le logiciel serveur.

L’appairage a bien fonctionné. Les droits sont les bons…
Je vais pouvoir avancer dans la découverte du plugin.

Merci.
Maintenant il faut vraiment que je comprenne mon problème avec mes détecteurs d’ouverture de porte :smile:
(Hors sujet)

Une suggestion, ou une reflexion pour la doc. Un paragraphe dès le début du genre « les pré-requis ». Version de jeedom minimum (3.3. je crois), les freebox supportées (ça c’est bien dit de mémoire) et la version minimum de freebox server (en indiquant : faites un redémarrage pour avoir la dernière version).
Bon, OK, je sors… ce sont des restes de ma vie dans l’IT où les docs et les procédures ne sont jamais comprises et jamais à jour, et qu’il faut relire et faire relire régulièrement pour les corriger et les compléter.
Vous faites un super boulot tous.
Bravo et merci

Merci pour ton retour,
Concernant l’info de version minimum du server, c’est indiqué à plusieurs reprises

Capture d’écran 2020-08-28 à 10.13.27
Capture d’écran 2020-08-28 à 10.16.43
Capture d’écran 2020-08-28 à 10.16.57

Capture d’écran 2020-08-28 à 10.21.43

Capture d’écran 2020-08-28 à 10.18.52

Mea culpa.
La communication c’est l’art de transmettre une information d’un émeteur à un récepteur. Si le récepteur n’est pas attentif, il passe à coté de l’information.

:wink:

2 J'aimes

On ne peut - être plus clair
Beaucoup ne savent pas / ne lisent pas la documentation
Cela éviterai des posts récurrents avec les mêmes intitulés

2 J'aimes

Bonjour
Je viens de parcourir ce topic, mais je n’ai pas reussi a appiairer mon plugin a ma revolutioon…
La version FreeOS est bien en 4.2.3 et l’option est activée dans les parametres de gestion d’acces.
Version Jeedom 4.0.61
Mais je bloque toujours sur le step 3. aucune reaction de ma FreeBoite…
Par ailleurs, le demon est toujours NOK meme apres un reboot de JeeDom
Je ne trouve pas de traces dans les logs pour debug…
Merci pour votre aide
Olivier

Hello

A mon avis tu es dans ce cas
Capture d’écran 2020-08-28 à 12.47.38

Si ok pour la première partie, As-tu cliquez sur le bouton,
Capture d’écran 2020-08-28 à 12.49.56

Le demon sera toujours NOK tant que l’authentification ou appairage n’est pas correct

oui tout est bien coché, mais rien ce passe lorsque je clic sur le lancement de l’authentification.
et rien non plus coté afficheur de le Freebox

peut-tu me donner la copie de ce réglage chez toi
Capture d’écran 2020-08-28 à 13.04.06

peut-tu mettre le plugin en mode debug et relancer l’authentification

il doit avoir quelque chose qui apparait dans des logs

On est en train d’améliorer cette partie pour vous ajouter des messages d’informations supplémentaires afin de vous aider à localiser le problème

si cela ne joue pas. Peut-tu installer la beta du plugin, les messages d’aides dans les logs ont été ajouté hier

merci de ton retour