Plugin blea statut nok

Tags: #<Tag:0x00007f385c14be00>

bonsoir a tous
sur le plugin Blea je me retrouve de puis qq jours avec le statut Nok.
pour info j’ai voulu précédemment installé des capteurs Zigbee, mais après plusieurs échecs, j’ai abandonné et me suis retourné sur le wifi et le bluetooth.
Mais comme j’avais désactivé le bluetooth de mon raspberry pi 3 pour ma Pizigate, Blea avec le statut en nok, du coup ce matin, j’ai pris le taureau par les cornes et j’ai réinstallé complément Jeedom sur mon SSD.
mais après avoir restauré ma dernière sauvegarde je me retrouve avec le même probleme
j’ai cherche la solution de mon coté et j’ai Bleupy en version 1.3.0 et après un redémarrage le résultat est le même
si quelqu’un a la solution je suis preneur
log du plugin :

[2020-08-31 17:20:06][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 17:20:38][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 17:25:32][ERROR] : Erreur sur la fonction cron du plugin : Call to a member function getCache() on bool
[2020-08-31 17:25:44][ERROR] : Erreur sur la fonction deamon_start du plugin : Vous devez attendre au moins 45 secondes entre deux lancements du démon. Dernier lancement : 2020-08-31 17:25:32
[2020-08-31 17:26:03][ERROR] : Erreur sur la fonction cron du plugin : Call to a member function getCache() on bool
[2020-08-31 17:26:04][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 17:27:04][ERROR] : Erreur sur la fonction cron du plugin : Call to a member function getCache() on bool
[2020-08-31 17:28:04][ERROR] : Erreur sur la fonction cron du plugin : Call to a member function getCache() on bool
[2020-08-31 17:29:04][ERROR] : Erreur sur la fonction cron du plugin : Call to a member function getCache() on bool
[2020-08-31 17:29:28][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 17:30:06][ERROR] : Erreur sur la fonction cron du plugin : Call to a member function getCache() on bool
[2020-08-31 17:30:07][ERROR] : Erreur sur la fonction cron15 du plugin : Call to a member function getRemoteName() on bool
[2020-08-31 17:30:40][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 17:31:04][ERROR] : Erreur sur la fonction cron du plugin : Call to a member function getCache() on bool
[2020-08-31 17:32:11][ERROR] : Erreur sur la fonction cron du plugin : Call to a member function getCache() on bool
[2020-08-31 17:33:04][ERROR] : Erreur sur la fonction cron du plugin : Call to a member function getCache() on bool
[2020-08-31 17:33:51][ERROR] : Bluepy not up to date :  expected 1.1.4
[2020-08-31 17:34:46][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 17:35:39][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 17:40:41][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 17:45:39][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 17:50:07][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 17:50:39][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 17:55:06][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 17:55:38][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 18:00:10][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 18:00:42][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 18:05:07][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 18:05:39][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 18:10:07][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 18:10:38][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 18:15:06][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 18:15:38][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 18:20:08][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 18:20:40][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 18:25:05][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 18:25:37][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 18:30:08][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 18:30:40][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 18:35:05][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 18:35:37][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 18:40:06][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 18:40:38][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 18:45:06][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 18:45:38][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 18:50:06][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 18:50:38][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 18:55:06][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 18:55:37][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 19:00:09][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 19:00:40][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 19:05:06][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 19:05:37][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 19:10:06][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 19:10:38][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 19:15:06][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 19:15:38][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 19:20:06][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 19:20:38][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 19:25:06][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 19:25:37][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 19:30:08][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 19:30:40][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 19:35:05][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 19:35:37][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 19:40:06][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 19:40:38][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 19:45:06][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 19:45:37][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 19:50:06][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 19:50:38][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 19:55:05][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 19:55:37][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 20:00:08][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 20:00:40][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 20:05:05][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 20:05:37][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 20:10:07][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 20:10:38][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 20:15:07][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 20:15:38][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 20:20:06][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 20:20:38][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 20:25:05][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 20:25:37][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 20:30:08][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 20:30:40][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 20:35:06][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 20:35:38][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 20:40:06][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 20:40:37][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 20:45:07][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 20:45:38][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 20:50:07][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 20:50:38][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 20:55:09][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 20:55:41][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 20:56:05][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 20:57:03][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 21:00:09][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 21:00:41][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 21:05:05][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 21:05:37][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 21:10:06][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 21:10:37][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 21:15:06][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 21:15:38][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 21:20:06][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 21:20:38][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 21:25:05][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2020-08-31 21:25:37][ERROR] : Impossible de lancer le démon blea, vérifiez la log
[2020-08-31 21:30:08][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement

blea update : 
******************************************************** * Installation des dépendances * ******************************************************** Hit:1 http://raspbian.raspberrypi.org/raspbian buster InRelease Hit:2 http://archive.raspberrypi.org/debian buster InRelease Hit:3 https://deb.nodesource.com/node_12.x buster InRelease Reading package lists... Reading package lists... Building dependency tree... Reading state information... build-essential is already the newest version (12.6). libatlas-base-dev is already the newest version (3.10.3-8+rpi1). libffi-dev is already the newest version (3.2.1-9). libopenjp2-7 is already the newest version (2.3.0-2+deb10u1). libtiff5 is already the newest version (4.1.0+git191117-2~deb10u1). python3-dev is already the newest version (3.7.3-1). python3-pyudev is already the newest version (0.21.0-1). python3-requests is already the newest version (2.21.0-1). python3-serial is already the newest version (3.4-4). python3-setuptools is already the newest version (40.8.0-1). rfkill is already the newest version (2.33.1-0.1). bluetooth is already the newest version (5.50-1.2~deb10u1+rpt2). libbluetooth-dev is already the newest version (5.50-1.2~deb10u1+rpt2). libssl-dev is already the newest version (1.1.1d-0+deb10u3+rpt1). 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. Reading package lists... Building dependency tree... Reading state information... debconf: unable to initialize frontend: Dialog debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.) debconf: falling back to frontend: Readline debconf: unable to initialize frontend: Readline debconf: (This frontend requires a controlling tty.) debconf: falling back to frontend: Teletype dpkg-preconfigure: unable to re-open stdin: 0 upgraded, 0 newly installed, 1 reinstalled, 0 to remove and 0 not upgraded. Need to get 0 B/171 kB of archives. After this operation, 0 B of additional disk space will be used. (Reading database ... (Reading database ... 5% (Reading database ... 10% (Reading database ... 15% (Reading database ... 20% (Reading database ... 25% (Reading database ... 30% (Reading database ... 35% (Reading database ... 40% (Reading database ... 45% (Reading database ... 50% (Reading database ... 55% (Reading database ... 60% (Reading database ... 65% (Reading database ... 70% (Reading database ... 75% (Reading database ... 80% (Reading database ... 85% (Reading database ... 90% (Reading database ... 95% (Reading database ... 100% (Reading database ... 110250 files and directories currently installed.) Preparing to unpack .../python3-pip_18.1-5+rpt1_all.deb ... Unpacking python3-pip (18.1-5+rpt1) over (18.1-5+rpt1) ... Setting up python3-pip (18.1-5+rpt1) ... Processing triggers for man-db (2.8.5-2) ... Looking in indexes: https://pypi.org/simple, https://www.piwheels.org/simple Requirement already up-to-date: setuptools in /usr/local/lib/python3.7/dist-packages (50.0.0) Reading package lists... Building dependency tree... Reading state information... git is already the newest version (1:2.20.1-2+deb10u3). libglib2.0-dev is already the newest version (2.58.3-2+deb10u2). 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. Looking in indexes: https://pypi.org/simple, https://www.piwheels.org/simple Requirement already satisfied: pyudev in /usr/lib/python3/dist-packages (0.21.0) Looking in indexes: https://pypi.org/simple, https://www.piwheels.org/simple Requirement already satisfied: pyserial in /usr/lib/python3/dist-packages (3.4) Looking in indexes: https://pypi.org/simple, https://www.piwheels.org/simple Requirement already satisfied: requests in /usr/lib/python3/dist-packages (2.21.0) Looking in indexes: https://pypi.org/simple, https://www.piwheels.org/simple Requirement already satisfied: pybluez in /usr/local/lib/python3.7/dist-packages (0.23) Looking in indexes: https://pypi.org/simple, https://www.piwheels.org/simple Requirement already satisfied: pillow in /usr/lib/python3/dist-packages (5.4.1) Looking in indexes: https://pypi.org/simple, https://www.piwheels.org/simple Requirement already satisfied: numpy in /usr/lib/python3/dist-packages (1.16.2) Cloning into 'bluepy'... running build running build_py creating build creating build/lib creating build/lib/bluepy copying bluepy/scan_fuzz.py -> build/lib/bluepy copying bluepy/__init__.py -> build/lib/bluepy copying bluepy/thingy52.py -> build/lib/bluepy copying bluepy/scanner.py -> build/lib/bluepy copying bluepy/btle.py -> build/lib/bluepy copying bluepy/get_services.py -> build/lib/bluepy copying bluepy/sensortag.py -> build/lib/bluepy copying bluepy/blescan.py -> build/lib/bluepy copying bluepy/uuids.json -> build/lib/bluepy copying bluepy/bluez-src.tgz -> build/lib/bluepy copying bluepy/bluepy-helper.c -> build/lib/bluepy copying bluepy/Makefile -> build/lib/bluepy running install Working dir is /tmp/bluepy execute make -C ./bluepy clean execute make -C bluepy -j1 running build running build_py copying bluepy/bluepy-helper -> build/lib/bluepy running install_lib copying build/lib/bluepy/scan_fuzz.py -> /usr/lib/python3.7/site-packages/bluepy copying build/lib/bluepy/__init__.py -> /usr/lib/python3.7/site-packages/bluepy copying build/lib/bluepy/thingy52.py -> /usr/lib/python3.7/site-packages/bluepy copying build/lib/bluepy/scanner.py -> /usr/lib/python3.7/site-packages/bluepy copying build/lib/bluepy/bluez-src.tgz -> /usr/lib/python3.7/site-packages/bluepy copying build/lib/bluepy/btle.py -> /usr/lib/python3.7/site-packages/bluepy copying build/lib/bluepy/get_services.py -> /usr/lib/python3.7/site-packages/bluepy copying build/lib/bluepy/sensortag.py -> /usr/lib/python3.7/site-packages/bluepy copying build/lib/bluepy/bluepy-helper -> /usr/lib/python3.7/site-packages/bluepy copying build/lib/bluepy/bluepy-helper.c -> /usr/lib/python3.7/site-packages/bluepy copying build/lib/bluepy/uuids.json -> /usr/lib/python3.7/site-packages/bluepy copying build/lib/bluepy/blescan.py -> /usr/lib/python3.7/site-packages/bluepy copying build/lib/bluepy/Makefile -> /usr/lib/python3.7/site-packages/bluepy byte-compiling /usr/lib/python3.7/site-packages/bluepy/scan_fuzz.py to scan_fuzz.cpython-37.pyc byte-compiling /usr/lib/python3.7/site-packages/bluepy/__init__.py to __init__.cpython-37.pyc byte-compiling /usr/lib/python3.7/site-packages/bluepy/thingy52.py to thingy52.cpython-37.pyc byte-compiling /usr/lib/python3.7/site-packages/bluepy/scanner.py to scanner.cpython-37.pyc byte-compiling /usr/lib/python3.7/site-packages/bluepy/btle.py to btle.cpython-37.pyc byte-compiling /usr/lib/python3.7/site-packages/bluepy/get_services.py to get_services.cpython-37.pyc byte-compiling /usr/lib/python3.7/site-packages/bluepy/sensortag.py to sensortag.cpython-37.pyc byte-compiling /usr/lib/python3.7/site-packages/bluepy/blescan.py to blescan.cpython-37.pyc running install_egg_info running egg_info creating bluepy.egg-info writing bluepy.egg-info/PKG-INFO writing dependency_links to bluepy.egg-info/dependency_links.txt writing entry points to bluepy.egg-info/entry_points.txt writing top-level names to bluepy.egg-info/top_level.txt writing manifest file 'bluepy.egg-info/SOURCES.txt' reading manifest file 'bluepy.egg-info/SOURCES.txt' writing manifest file 'bluepy.egg-info/SOURCES.txt' removing '/usr/lib/python3.7/site-packages/bluepy-1.1.4-py3.7.egg-info' (and everything under it) Copying bluepy.egg-info to /usr/lib/python3.7/site-packages/bluepy-1.1.4-py3.7.egg-info running install_scripts Installing blescan script to /usr/bin Installing sensortag script to /usr/bin Installing thingy52 script to /usr/bin Looking in indexes: https://pypi.org/simple, https://www.piwheels.org/simple Requirement already satisfied: cryptography in /usr/lib/python3/dist-packages (2.6.1) Looking in indexes: https://pypi.org/simple, https://www.piwheels.org/simple Requirement already satisfied: pycrypto in /usr/lib/python3/dist-packages (2.6.1) ******************************************************** * Installation terminée * ********************************************************

Bonsoir,

Afin d’avoir une meilleur lisibilité de ton post merci de mettre tes log entre </> car là c’est illisible :slight_smile:

Ensuite pour que la communauté puisse t’aider, je t’invite à lire ce post, merci,


Sans cela tu risque de ne pas avoir beaucoup d’aide.

J’ai corrigé et recatégorisé ton sujet car c’était illisible tous ces logs hors balise.

As-tu essayé de réinstaller les dépendances? Dans l’affirmative que disent les logs d’install des dépendances?

merci de ton aide ! je ne savais pas faire
j’ai réinstallé plusieurs fois les dépendances et le résultats est le même
<********************************************************

  •   	 Installation des dépendances			 *
    

Hit:1 http://raspbian.raspberrypi.org/raspbian buster InRelease
Hit:2 http://archive.raspberrypi.org/debian buster InRelease
Hit:3 https://deb.nodesource.com/node_12.x buster InRelease
Reading package lists…
Reading package lists…
Building dependency tree…
Reading state information…
build-essential is already the newest version (12.6).
libatlas-base-dev is already the newest version (3.10.3-8+rpi1).
libffi-dev is already the newest version (3.2.1-9).
libopenjp2-7 is already the newest version (2.3.0-2+deb10u1).
libtiff5 is already the newest version (4.1.0+git191117-2~deb10u1).
python3-dev is already the newest version (3.7.3-1).
python3-pyudev is already the newest version (0.21.0-1).
python3-requests is already the newest version (2.21.0-1).
python3-serial is already the newest version (3.4-4).
python3-setuptools is already the newest version (40.8.0-1).
rfkill is already the newest version (2.33.1-0.1).
bluetooth is already the newest version (5.50-1.2~deb10u1+rpt2).
libbluetooth-dev is already the newest version (5.50-1.2~deb10u1+rpt2).
libssl-dev is already the newest version (1.1.1d-0+deb10u3+rpt1).
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Reading package lists…
Building dependency tree…
Reading state information…
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
dpkg-preconfigure: unable to re-open stdin:
0 upgraded, 0 newly installed, 1 reinstalled, 0 to remove and 0 not upgraded.
Need to get 0 B/171 kB of archives.
After this operation, 0 B of additional disk space will be used.
(Reading database …
(Reading database … 5%
(Reading database … 10%
(Reading database … 15%
(Reading database … 20%
(Reading database … 25%
(Reading database … 30%
(Reading database … 35%
(Reading database … 40%
(Reading database … 45%
(Reading database … 50%
(Reading database … 55%
(Reading database … 60%
(Reading database … 65%
(Reading database … 70%
(Reading database … 75%
(Reading database … 80%
(Reading database … 85%
(Reading database … 90%
(Reading database … 95%
(Reading database … 100%
(Reading database … 110250 files and directories currently installed.)
Preparing to unpack …/python3-pip_18.1-5+rpt1_all.deb …
Unpacking python3-pip (18.1-5+rpt1) over (18.1-5+rpt1) …
Setting up python3-pip (18.1-5+rpt1) …
Processing triggers for man-db (2.8.5-2) …
Looking in indexes: https://pypi.org/simple, https://www.piwheels.org/simple
Requirement already up-to-date: setuptools in /usr/local/lib/python3.7/dist-packages (50.0.0)
Reading package lists…
Building dependency tree…
Reading state information…
git is already the newest version (1:2.20.1-2+deb10u3).
libglib2.0-dev is already the newest version (2.58.3-2+deb10u2).
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Looking in indexes: https://pypi.org/simple, https://www.piwheels.org/simple
Requirement already satisfied: pyudev in /usr/lib/python3/dist-packages (0.21.0)
Looking in indexes: https://pypi.org/simple, https://www.piwheels.org/simple
Requirement already satisfied: pyserial in /usr/lib/python3/dist-packages (3.4)
Looking in indexes: https://pypi.org/simple, https://www.piwheels.org/simple
Requirement already satisfied: requests in /usr/lib/python3/dist-packages (2.21.0)
Looking in indexes: https://pypi.org/simple, https://www.piwheels.org/simple
Requirement already satisfied: pybluez in /usr/local/lib/python3.7/dist-packages (0.23)
Looking in indexes: https://pypi.org/simple, https://www.piwheels.org/simple
Requirement already satisfied: pillow in /usr/lib/python3/dist-packages (5.4.1)
Looking in indexes: https://pypi.org/simple, https://www.piwheels.org/simple
Requirement already satisfied: numpy in /usr/lib/python3/dist-packages (1.16.2)
Cloning into ‹ bluepy ›…
running build
running build_py
creating build
creating build/lib
creating build/lib/bluepy
copying bluepy/scan_fuzz.py -> build/lib/bluepy
copying bluepy/init.py -> build/lib/bluepy
copying bluepy/thingy52.py -> build/lib/bluepy
copying bluepy/scanner.py -> build/lib/bluepy
copying bluepy/btle.py -> build/lib/bluepy
copying bluepy/get_services.py -> build/lib/bluepy
copying bluepy/sensortag.py -> build/lib/bluepy
copying bluepy/blescan.py -> build/lib/bluepy
copying bluepy/uuids.json -> build/lib/bluepy
copying bluepy/bluez-src.tgz -> build/lib/bluepy
copying bluepy/bluepy-helper.c -> build/lib/bluepy
copying bluepy/Makefile -> build/lib/bluepy
running install
Working dir is /tmp/bluepy
execute make -C ./bluepy clean
execute make -C bluepy -j1
running build
running build_py
copying bluepy/bluepy-helper -> build/lib/bluepy
running install_lib
copying build/lib/bluepy/scan_fuzz.py -> /usr/lib/python3.7/site-packages/bluepy
copying build/lib/bluepy/init.py -> /usr/lib/python3.7/site-packages/bluepy
copying build/lib/bluepy/thingy52.py -> /usr/lib/python3.7/site-packages/bluepy
copying build/lib/bluepy/scanner.py -> /usr/lib/python3.7/site-packages/bluepy
copying build/lib/bluepy/bluez-src.tgz -> /usr/lib/python3.7/site-packages/bluepy
copying build/lib/bluepy/btle.py -> /usr/lib/python3.7/site-packages/bluepy
copying build/lib/bluepy/get_services.py -> /usr/lib/python3.7/site-packages/bluepy
copying build/lib/bluepy/sensortag.py -> /usr/lib/python3.7/site-packages/bluepy
copying build/lib/bluepy/bluepy-helper -> /usr/lib/python3.7/site-packages/bluepy
copying build/lib/bluepy/bluepy-helper.c -> /usr/lib/python3.7/site-packages/bluepy
copying build/lib/bluepy/uuids.json -> /usr/lib/python3.7/site-packages/bluepy
copying build/lib/bluepy/blescan.py -> /usr/lib/python3.7/site-packages/bluepy
copying build/lib/bluepy/Makefile -> /usr/lib/python3.7/site-packages/bluepy
byte-compiling /usr/lib/python3.7/site-packages/bluepy/scan_fuzz.py to scan_fuzz.cpython-37.pyc
byte-compiling /usr/lib/python3.7/site-packages/bluepy/init.py to init.cpython-37.pyc
byte-compiling /usr/lib/python3.7/site-packages/bluepy/thingy52.py to thingy52.cpython-37.pyc
byte-compiling /usr/lib/python3.7/site-packages/bluepy/scanner.py to scanner.cpython-37.pyc
byte-compiling /usr/lib/python3.7/site-packages/bluepy/btle.py to btle.cpython-37.pyc
byte-compiling /usr/lib/python3.7/site-packages/bluepy/get_services.py to get_services.cpython-37.pyc
byte-compiling /usr/lib/python3.7/site-packages/bluepy/sensortag.py to sensortag.cpython-37.pyc
byte-compiling /usr/lib/python3.7/site-packages/bluepy/blescan.py to blescan.cpython-37.pyc
running install_egg_info
running egg_info
creating bluepy.egg-info
writing bluepy.egg-info/PKG-INFO
writing dependency_links to bluepy.egg-info/dependency_links.txt
writing entry points to bluepy.egg-info/entry_points.txt
writing top-level names to bluepy.egg-info/top_level.txt
writing manifest file ‹ bluepy.egg-info/SOURCES.txt ›
reading manifest file ‹ bluepy.egg-info/SOURCES.txt ›
writing manifest file ‹ bluepy.egg-info/SOURCES.txt ›
removing ‹ /usr/lib/python3.7/site-packages/bluepy-1.1.4-py3.7.egg-info › (and everything under it)
Copying bluepy.egg-info to /usr/lib/python3.7/site-packages/bluepy-1.1.4-py3.7.egg-info
running install_scripts
Installing blescan script to /usr/bin
Installing sensortag script to /usr/bin
Installing thingy52 script to /usr/bin
Looking in indexes: https://pypi.org/simple, https://www.piwheels.org/simple
Requirement already satisfied: cryptography in /usr/lib/python3/dist-packages (2.6.1)
Looking in indexes: https://pypi.org/simple, https://www.piwheels.org/simple
Requirement already satisfied: pycrypto in /usr/lib/python3/dist-packages (2.6.1)


  •   	 Installation terminée					*
    

********************************************************>

Je veux bien regarder mais pas corriger 2 fois de suite tes messages.

Merci d’éditer ton post précédent et de mettre les logs entre balise sinon c’est juste illisible…

5 J'aimes
Shelly 2

es que le faite d’avoir installé Zigate et Abeille et de les avoir désinstallés vu que ça marchait pas a une insistance sur Blea ?

Ce sujet sur l’ancien forum fait état des mêmes messages d’erreur à l’installation des dépendances et au cron : https://forum.jeedom.com/viewtopic.php?f=157&t=46653&sid=00335d539e6d5e391caf54a5d44af0b5&start=20

dans mon cas malgré le statut Nok, blea marche quand même, mais je ne sais pas si les remontés sont bonnes ou pas Blea - Jeedom

Vu le graphique je dirais que tu es non ok sur l’antenne locale mais que les 2 autres marchent

Oui, ton antenne locale ne fonctionne pas.
J’ai la même chose de temps en temps (mais de plus en plus souvent), je reboot et ça repart, j’ai pas trouvé d’autre solution.

j’ai essayé de rebooter plusieurs fois mais le résultat est le même

les traits qui parte du local sont en pointillé donc je pense le local ne fonctionne pas pourtant le Port clef bluetooth a bien une adresse bluetooth
si j’étais sur que cela marche j’achèterai un dongle Bluetooth mais je ne sais pas si faut le configurer ou pas ?

Non il faut juste le brancher et le sélectionner.
Mais j’ai le problème avec un dongle, et ça le fait qu’avec blea, le plugin téléphone fonctionne même quand c’est tombé sur blea.

pour que cela fonction j’ai enlever le local et je avec 2 autre antennes

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.