Plugin Abeille pour la Zigate (Zigbee)

Tags: #<Tag:0x00007fc8d237c100>

La vie du plugin Abeille continue ici.
(L’historique est à la page: https://www.jeedom.com/forum/viewtopic.php?f=59&t=33573&p=575280&hilit=abeille#p575280)

1 J'aime

Attention: Soyez patient, le plugin Abeille n’est pas prêt pour la version 4 de Jeedom. Premier problème , des icônes sont manquants…
J’ai mis un système en V4 et je vais nettoyer tout ce que je peux. Dès qu’Abeille sera de nouveau propre pour la V4 je vous tiendrais au courant.

1 J'aime

Citation Salut Xav_74,
Est ce que les volets sont des profalux ?
Oui le message duplication est un soucis. Cela ne veut pas dire que cela ne fonctionne pas mais qu’il y a une duplication dans Abeille qi ne devrait pas exister, il faut trouver le problème et le résoudre.
Peux tu faire un Get LQI pour voir si les IEEE remontent ? (Je ne suis pas sûr, il faudrait que je vérifie le code).

Je te confirme que mes volets sont des Profalux.
Get LQI fait mais pas de IEEE.
Pour le pb de duplication, est-ce que cela pourrais venir du BSO que j’ai tenté d’inclure mais qui n’apparait pas hormis dans la liste des noeuds :

Noeud

Et du coup je ne sais pas comment le supprimer pour le moment

@kiwihc16
Peut-être n’as tu pas vu ce post https://www.jeedom.com/forum/viewtopic.php?f=184&t=33573&start=3740#p771982, mais sans ton aide, je ne vois pas comment résoudre le problème. Je ne connais pas l’architecture de ton plugin et je ne sais pas où chercher.
D’avance, merci.

Hello @kiwihc16

J’envisage d’acheter ce type d’ampoule : shorturl.at/cosE9

Peux tu me confirmer le bon fonctionnement ?

Merci :slight_smile:

Je me réponds donc à moi même… En passant par le Centre de mise à jour, j’ai pu forcer la réinstallation du plugin. Et cette fois, le recalcul de LQI fonctionne !

Bon courage Kiwi :slight_smile:

Salut,
Je te propose de proceder en deux étapes. En premier on fait in modele pour tes BSO (https://github.com/KiwiHC16/Abeille/issues/786) et ensuite on regardera les duplications.

Parfait pour moi :wink:
Priorité aux BSO ! :smiley:

Hello @kiwihc16

Je viens d’acheter des ampoules IKEA, des nouvelles à priori

Pour l’insclusion j’ouvre le réseau, je clique sur l’inclusion.
Je prends ma télécommande HUE, je press O et I, l’ampoule ‘scintille’ et la led Zigate flash rapidement. L’ampoule IKEA s’allume à fond.

Je refresh le plugin, pas d’ampoule dans la liste.

J’ai recommancé avec le ON/OFF 6 fois, pareil, la led zigate (qui clignote pour l’inclusion) clignote rapidement, l’ampoule se stabilise mais toujours pas d’équipement.

Idem avec une autre ampoule de la même référence

Ce sont des ampoules Tradfri IKEA E14 avec spectre de couleur

Ce forum m’interdit de t’envoyer le log (avec le log inclu ici c’est trop long pour eux), de plus les nouveaux utilisateurs ne peuvent pas envoyer de fichier et même si on pouvait, les extensions .txt ou autres ne sont pas autorisées (quelle plaie ce true, pas fait pour facilier l’experience utilisateur :’( )

J’ai donc ouvert un bug sur Github même si ce n’est peut être pas un bug :slight_smile:

Hello kiwihc16 !
De nouvelles galères avec les périphériques Osram (toujours pas réussi à faire fonctionner correctement le ruban RGBW intérieur :sweat:
J’ai tenté plusieurs fois d’appairer un capteur de mouvement Osram via la Zigate. Systématiquement, celui-ci prend la place d’une prise connectée Osram, avec le laconique message “IEEE-Addr; adresse IEEE pour 953c qui remonte est deja dans l objet e102 - Osram… on fait la mise à jour automatique”.

Et je me retrouve avec la prise Osram qui n’est plus pilotable, et le capteur de mouvement qui apparaît comme une prise… J’ai tenté plusieurs fois de le faire, mais j’avoue avoir arrêté rapidement : je n’avais pas envie de m’amuser à devoir appairer à nouveau l’ensemble de mes périphériques Osram à cause de ça ^^’
Merci de ton aide :slight_smile:

Bonjour à tous,
je suis un nouvel utilisateur Jeedom et PiZigate, je rencontre un pb à l’utilisation du plugin Abeille.
La PiZigate est installée, les Gpios configurés, le plugin installé et activé. Mais hélas je n’ai pas le paragraphe configuration dans gestion des plugins, et une page blanche dans protocole domotique/Abeille.
Quelqu’un d’autre à t’il déja rencontré ce problème?

Rpi 2 B rev1.1, Jeedom 3.3.32, Pizigate V1.1 Firmware 3.0f

Salut
Je viens d’inclure un capteur de présence Ikea.
Tout c’est déroulé parfaitement.
J’aimerai m’en servir pour lancer un scénario d’allumage de lampe
Comment dois-je procéder?
Merci de votre aide

Ok je suppose que c’est le cas: https://github.com/KiwiHC16/Abeille/issues/791
Postes les logs.

De nouvelles galères avec les périphériques Osram (toujours pas réussi à faire fonctionner correctement le ruban RGBW intérieur

Peux tu ouvrir un cas dans Github avec tous les details ?

Bonjour à tous, je suis un nouvel utilisateur Jeedom et PiZigate, je rencontre un pb à l’utilisation du plugin Abeille. La PiZigate est installée, les Gpios configurés, le plugin installé et activé. Mais hélas je n’ai pas le paragraphe configuration dans gestion des plugins, et une page blanche dans protocole domotique/Abeille. Quelqu’un d’autre à t’il déja rencontré ce problème?

Bonjour,
peux tu ouvrir un cas dans Github ?
Peux tu y mettre une capture d’écran ?
Tu confirmes que tu n’es pas en V4 Jeedom ?

Salut
Je viens d’inclure un capteur de présence Ikea.
Tout c’est déroulé parfaitement.
J’aimerai m’en servir pour lancer un scénario d’allumage de lampe
Comment dois-je procéder?
Merci de votre aide

Salut,
Je n’ai jamais fait le test completement mais il y a probablement deux solutions qui utilisent toutes deux les groupes.

  1. Ajouter les ampoules dans le groupe du capteur IR.
  2. mettre la zigate dans le groupe de du capteur IR.
    Voir la gestion des groupes: http://kiwihc16.free.fr/Groups.html

Salut,
J’ai recu un mail du systeme Jeedom de la part de [Mike047].
Je ne sais pas comment y répondre, alors si Mike047, tu passes par la, peux tu faire signe ?

Done ! N’hésite pas s’il faut d’autres détails auxquels je n’aurais pas pensé…

Bonsoir,
je confirme, je suis en 3.3.32
ci-joint la capture d’écran.
Je vais m’inscrire sur Github et ouvrir un cas.
Version%20Jeedom Plugin%20abeille