Pertes de liaison récurrentes

Bonjour à tous,
Je viens vers vous car j’ai un souci qui commence à vraiment m’agacer et que j’aimerai enfin pouvoir régler.
Le souci est que très régulièrement ma Jeedom Smart semble perdre la liaison réseau. Je suis donc obligé d’aller dans ma baie et débrancher/brancher ma Smart.

Je me sert de mon iPad comme IHM
image
Je m’en rend souvent compte du problème de connexion Jeedom lorsque mon iPad n’est plus chargé et donc éteint. En effet, quand la batterie descend à 15%, j’ai un scénario dans Jeedom qui envoie un push à mon IPX800 pour activer le relais de la prise sur laquelle est branchée ma tablette. Du coup le problème vient de survenir, j’ai donc du débrancher/brancher ma box pour relancer le tout.

Je suis allé dans les scénarios, celui dédié à la prise s’est bien lancé, mais sans connexion réseau, le push ne s’est pas fait.
Mon IPX800 est bien accessible, le problème ne vient pas de lui.

Sur mon réseau, tous mes périphérique sont reliés à ma box Orange via un switch et chacun d’entre eux a une IP fixe.

Voici pour info une capture de la page santé si ça peut aider, mais tout est vert …
image

Quelqu’un aurait-il une idée de quel fichier log je pourrais regarder pour éventuellement trouver une info pouvant m’éclairer?

Sur mon IPX800 y a un outil « Ping Watchdog » qui me permet de facilement vérifier mes accès réseau. J’ai du coup un scénario dans l’IPX qui permet de le redémarrer en cas de perte de liaison.
Y a-t-il un outil similaire que je peux utiliser pour faire redémarrer la box Smart en cas de perte réseau ?
Est-ce que le plugin Watchdog de Sigalou permettrait cela ?

Merci par avance !!

Seb