Pas de remontée de débits 4G

Tags: #<Tag:0x00007f3863f2bc58> #<Tag:0x00007f3863f2ba78>

Bonjour, ceci ne me pose pas trop de problème mais puisqu’on est en pleine amélioration de plugin je remonte ce bug chez moi meme si minime.

Dernière mise à jour de plugin en stable : 2020-08-30 01:07:02
Jeedom Delta 4.0.61

Voici mes débits sur la page freebox OS comparé à ceux du plugin alors pour la difference je sais que les debits sont ceux à + 1min par rapport à l’instantané de la page mais c’est surtout que les débits 4G sont à zéro.

image
image
image
Log.txt (120,8 Ko)
Dernière question je vais bientot migrer vers la fibre, je suppose que ca va changer au niveau du plugin, du coup pour moi la 4G ne sera plus un probleme, mais sourtout, mon adresse IP va t’elle changer ? Vais-je devoir reconfigurer mon HTTPS de jeedom ?

Hello

Peut tu nous donner le log du plugin.

Attention les données de la 4g son très dure à obtenir

Pour le débit descendant xdsl je pense que c’est un problème de conversion mais tu peux le changer sur l équipement pour faire un essai

Ah mince j’avais oublié, je modifirais mon message original afin de les joindre d’ici 5 min, je viens juste de vider le logs pour que ce soit propre…

Le fait d enregistrer l équipement met à jour les données

Voici les log en PJ. Log.txt (120,8 Ko)

Dernière question je vais bientôt migrer vers la fibre, je suppose que ca va changer au niveau du plugin, du coup pour moi la 4G ne sera plus un probleme, mais sourtout, mon adresse IP va t’elle changer ? Vais-je devoir reconfigurer mon HTTPS de jeedom ?

Oui et oui
Il faudra supprimer l équipement et le recréer par la recherche
Pour ton problème de débit 4g, la partie lte qui correspond au débit 4g renvoi des valeurs nulles


{
   "success":true,
   "result":{
      "enabled":true,
      "has_external_antennas":false,
      "fsm_state":"poll_network",
      "tunnel":{
         "lte":{
            "tx_flows_rate":0,
            "connected":true,
            "last_error":"no_error",
            "rx_flows_rate":0,
            "tx_max_rate":0,
            "tx_used_rate":0,
            "rx_max_rate":0,
            "rx_used_rate":0
         },
         "xdsl":{
            "tx_flows_rate":111980,
            "connected":true,
            "last_error":"no_error",
            "rx_flows_rate":2601796,
            "tx_max_rate":341500,
            "tx_used_rate":335579,
            "rx_max_rate":2795250,
            "rx_used_rate":2759949
         }
      },
      "state":"waiting_radio",
      "network":{
         "ipv6_dns":"",
         "ipv6":"2a01:e0e:beed:5d1b::1",
         "ipv4_netmask":"0.0.0.0",
         "has_ipv6":true,
         "ipv4_dns":"0.0.0.0",
         "has_ipv4":false,
         "pdn_up":true,
         "ipv6_netmask":"ffff:ffff:ffff:ffff:ffff:ffff:ffff:ff00",
         "ipv4":"0.0.0.0"
      },
      "antenna":"internal",
      "sim":{
         "present":true,
         "pin_locked":false,
         "puk_remaining":10,
         "iccid":"8933150518074559629",
         "puk_locked":false,
         "pin_remaining":3
      },
      "radio":{
         "associated":false,
         "plmn":0,
         "signal_level":0,
         "gcid":"",
         "bands":[
            {
               "enabled":false,
               "bandwidth":0,
               "rsrq":0,
               "rsrp":0,
               "rssi":0,
               "band":0,
               "pci":0
            },
            {
               "enabled":false,
               "bandwidth":0,
               "rsrq":0,
               "rsrp":0,
               "rssi":0,
               "band":0,
               "pci":0
            }
         ],
         "ue_active":false
      }
   }
}

ok, ca me derange pas mais peut êtres un point pour les futures MAJ

Vu la nom fiabilité des données remontées par la Freebox,
Les débits de la 4G sera supprimer
Capture d’écran 2020-08-31 à 10.20.23

Pour modifier l’unité ou la conversion des débits, cela se passe directement dans l’équipement depuis la dernière mise à jour.
C’est le core qui s’occupe de cela et plus le plugin
Capture d’écran 2020-08-31 à 10.22.01

La beta comprend ces nouveautés

@Nostromo42

Peu-on clore ce problème ?

Vu l’absence de fiabilité de ces données. J’ai supprimer les infos lors des dernières mises à jour

C’est fait.

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.