Pas de lien pour le changelog du core de Jeedom

Tags: #<Tag:0x00007fa7af5488d8> #<Tag:0x00007fa7af5487e8>

Avant de faire une mise à jour, je regarde toujours le Changelog pour connaître les nouveautés/changements. Mais, voilà, pour le core de Jeedom, le Changelog n’a pas de lien (chez moi). Pour les plugins, les liens fonctionnent bien.

image
Est-ce normal ? Car c’est un peu le changelog le plus important !

https://doc.jeedom.com/fr_FR/core/4.1/changelog?theme=dark

image

1 J'aime

je viens de tester de mon coté, et c’est plus tordu que ça.

sur mon pc, ça ouvre le changelog mais pas sur ma tablette (sur safari)…

je remarque une autre différence avec les plugins (pour qui ça marche des 2 cotés): sur les plugin le bouton est bien vu comme un lien https et le code est fait différement:

sur un bouton de plugin (qui s’ouvre sur mon pc et ma tablette:

<a class="btn btn-xs cursor" target="_blank" href="https://doc.jeedom.com/fr_FR/plugins/automation protocol/zigbee/changelog"><i class="fas fa-book"></i> Changelog</a>

sur le bouton du core (qui ne marche pas sur ma tablette):

<a class="btn btn-xs" id="bt_changelogCore" target="_blank"><i class="fas fa-book"></i> Changelog</a>

Merci. Mais oui, pourquoi ce lien n’est-il pas dans le bouton ?

ben chez moi il l’est !

Bonjour,
Quel navigateur sur quel os ?

sur chrome sur PC, c’est ok.
sur safari sur IOS le bouton n’ouvre rien (ceux des plugins marchent: cf message au dessus)

Bonjour,

Attention, le changlog de la version stable est bien plus important que cela :

4.1.23

  • Correction de bugs sur l’archivage de l’historique
  • Correction d’un souci de cache qui pouvait disparaitre lors d’un reboot
  • Correction d’un bug sur la gestion des répétitions des commandes binaires : dans certain cas si l’équipement envoi deux fois 1 ou 0 d’affilé, seule la première remontée était prise en compte. Attention cette correction de bug peut entraîner une surcharge de la CPU. Il faut donc bien mettre à jour les plugins aussi (Philips Hue notamment) pour d’autre cas (déclenchement multiple de scénario, alors que ce n’était pas le cas avant la mise à jour) bien regarder la configuration de la commande binaire en question sur la répétition des valeurs (configuration avancée de la commande) et la passer en « jamais répéter » pour retrouver le fonctionnement d’avant.

Pour une raison que j’ignore, sur la branche bêta, le changlog est amputé de changement majeur.

je suis en stable et le lien est le bon…
le changelog a été étoffé depuis ma capture écran :wink:

1 J'aime

Donc, normalement, il y a un lien.

Sur Firefox et je n’ai pas de lien uniquement pour le core de Jeedom.

Je viens d’effectuer la mise à jour 4.1.23 et toujours pas de lien.

Lors des mises à jour du core, est-ce que la page web concernant les mises à jour est modifiée car je traîne ce souci depuis des lustres ?

Je pourrais modifier la page web pour rajouter le lien à main, si quelqu’un me donne le nom du fichier à éditer ?

Ben désolé mais là tu as un souci sur ta config !
Le lien vers le changelog est ok depuis des lustres…

Donc chez toi ca marche pas, ok… mais sur combien de milliers de users ?

La sans plus d’info, c’est pisser face au vent en regardant les ovnis passer pour savoir ce qui se passe

1 J'aime

chez moi tout a l’heure le changelog ne s’affichait pas non plus. j’avais un message d’erreur. maintenant il s’affiche et je n’ai rien changé.

On n’est pas à l’abris d’un problème actuellement :
image

oui j’avais ca aussi tout a l’heure

Bonjour,

Et avec un autre navigateur, cela donne quoi ?

  • Par le passé, nous avons plusieurs fois constaté ici, des problèmes avec certaines extensions de ce navigateur.

Et ben, ça fonctionne avec le navigateur Chrome ! :+1: Merci @Fabrice

Remarque, il n’y a pas de lien qui apparaît en bas à gauche lorsqu’on survole avec la souris le bouton Changelog du core contrairement aux boutons Changelog des plugins
security_alarm_changelog

:roll_eyes:

Moi ça fonctionne avec Firefox aussi…