Message Bluepy not up to date

Tags: #<Tag:0x00007fcbadfc3340>

Bonjour,
Dans mon centre de message, j’ai le message suivant:
Bluepy not up to date : 1.1.2 expected 1.1.4
Est-ce grave? Quelles manipulations dois-je faire et est-ce dangereux de les faire, sachant me mon réseau marche très bien?
Merci d’avance

Bonjour,

As-tu trouvé une solution à ton problème?

Je viens de faire une reinstall complète et après la restauration de la sauvegarde. J’ai le même message d’erreur.

Bonjour, n’ayant aucun retour, et mon système étant stable, je n’ai touché à rien…

Bonjour,
J’ai le même message après avoir migré par smartwave en Debian 10
Bluepy not up to date : 1.3.0 expected 1.1.4
Cdt,
Pierre

pour moi ca a fonctionné en faisant :

sudo systemctl enable hciuart
sudo systemctl start hciuart

et reinstallation dépendance

C’est la version de bluepy (utilisé par le plugin BLEA) qui n’est pas celle attendu par le plugin, il suffit de faire en SSH:

sudo pip3 uninstall bluepy

Puis relancer l’installation des dépendances BLEA qui va réinstaller la « bonne » version
Je pense qu’il vaut mieux arrêter le démon avant toute chose

2 J'aimes

Merci, l’uninstall a fonctionné en SSH.
J’ai réinstallé les dépendances, et tout semble OK de ce coté.
Par contre, il semble que j’ai un autre pb, mon démon est NOK je vais faire un poste sur une autre discussion.

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.