Le daemon BLEA ne démarre plus

Tags: #<Tag:0x00007fcbad751f90>

Bonjour,

Depuis quelques jours mon démon BLEA ne démarre plus.

  • Raspberry 3B+
  • Jeedom v4.0.59
  • Version BLEA : 2020-11-21 01:01:09

J’utilise un dongle Bluetooth sur le rapsberry lui-même.

Au niveau de la stacktrace :

[2020-12-23 10:20:16.436][DEBUG] : Daemon is ready
[2020-12-23 10:20:17.272][WARNING] : GLOBAL------Exception on scanner (trying to resolve by myself 11): Failed to execute management command 'le on' (code: 17, error: Invalid Index)
[2020-12-23 10:20:17.802][WARNING] : GLOBAL------Exception on scanner (trying to resolve by myself 12): Failed to execute management command 'le on' (code: 17, error: Invalid Index)
[2020-12-23 10:20:18.417][WARNING] : GLOBAL------Exception on scanner (trying to resolve by myself 13): Failed to execute management command 'le on' (code: 17, error: Invalid Index)
[2020-12-23 10:20:18.976][WARNING] : GLOBAL------Exception on scanner (trying to resolve by myself 14): Failed to execute management command 'le on' (code: 17, error: Invalid Index)
[2020-12-23 10:20:19.536][WARNING] : GLOBAL------Exception on scanner (trying to resolve by myself 15): Failed to execute management command 'le on' (code: 17, error: Invalid Index)
[2020-12-23 10:20:20.112][WARNING] : GLOBAL------Exception on scanner (trying to resolve by myself 16): Failed to execute management command 'le on' (code: 17, error: Invalid Index)
[2020-12-23 10:20:20.726][WARNING] : GLOBAL------Exception on scanner (trying to resolve by myself 17): Failed to execute management command 'le on' (code: 17, error: Invalid Index)
[2020-12-23 10:20:21.309][WARNING] : GLOBAL------Exception on scanner (trying to resolve by myself 18): Failed to execute management command 'le on' (code: 17, error: Invalid Index)
[2020-12-23 10:20:21.862][WARNING] : GLOBAL------Exception on scanner (trying to resolve by myself 19): Failed to execute management command 'le on' (code: 17, error: Invalid Index)
[2020-12-23 10:20:22.415][WARNING] : GLOBAL------Exception on scanner (trying to resolve by myself 20): Failed to execute management command 'le on' (code: 17, error: Invalid Index)
[2020-12-23 10:20:22.915][ERROR] : GLOBAL------Exception on scanner (didn't resolve there is an issue with bluetooth) : Failed to execute management command 'le on' (code: 17, error: Invalid Index)
[2020-12-23 10:20:22.916][INFO] : GLOBAL------Shutting down due to errors
[2020-12-23 10:20:22.916][DEBUG] : Send to jeedom :  {'learn_mode': 0, 'source': 'local'}
[2020-12-23 10:20:22.923][DEBUG] : Starting new HTTP connection (1): 127.0.0.1:80
[2020-12-23 10:20:22.959][DEBUG] : http://127.0.0.1:80 "POST /plugins/blea/core/php/jeeBlea.php?apikey=sqCe5POjEsVQD9fbmW6Ev64B5YW8ApBH HTTP/1.1" 200 0
[2020-12-23 10:20:24.917][DEBUG] : GLOBAL------Shutdown
[2020-12-23 10:20:24.918][DEBUG] : GLOBAL------Removing PID file /tmp/jeedom/blea/deamon.pid
[2020-12-23 10:20:24.919][DEBUG] : GLOBAL------Closing all potential bluetooth connection
[2020-12-23 10:20:25.417][DEBUG] : LoopNetServer Thread stopped
[2020-12-23 10:20:25.418][DEBUG] : Exit 0

et ma config dans le plugin :
image

Cela fonctionnait bien avant et je n’ai rien changé.
J’ai tenté la réinstalle des dépendances mais pas de changement.

Avez-vous une quelconque idée ?
Merci d’avance.

le dongle bluetooth semble déconnecté ?

Merci @SWR, tu m’as mis sur la piste.
La led du dongle était bien allumée mais ta remarque m’a poussé à le débrancher et le rebrancher et désormais le démon reonfctionne et détecte mes appareils.

Merci pour ta réponse.

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.