La présentation sur IOS se lance en permanence

Bonjour,

Depuis quelques mois, a chaque lancement de l’application Jeedom sur IOS j’ai le petit tuto présentation qui se lance.
Rien de bloquant, une fois passé pas de soucis, mais c’est « excessivement énervant » :slight_smile:

re-install de l’appli sur le mobile change rien.
j’ai aussi supprimer et recréé le mobile dans l’interface jeedom. pareil :frowning:

Merci pour votre aide

1 J'aime

Hello personne n’as une idée??? la je tourne en rond ? :frowning:

Ben je pense qu’à présent (et ils ont raison) les gens ne se penchent plus sur les soucis quand il n’y a aucune information.

Dans ton cas, on ne connait pas la version IOS, la version de plugin stable ou beta, la version Jeedom et plugin mobile

Bref on sait juste que tu as un souci… ça fait un peu Docteur j’ai mal, et faut chercher.

Ce forum communautaire est rempli de membres de bonnes volontés, mais aucun n’est en face de votre configuration pour comprendre la situation donc si ceux qui ont des soucis ne fournissent pas d’infos techniques et précises ben je pense qu’ils n’ont aucne chance d’avoir de réponse.

Voila, ce n’est pas méchant, ni agressif, je pense que c’est une réalité.

:wink: :wink:

1 J'aime

Aucun problème :wink:

Vu que généralement y pas de problèmes je sais pas trop quoi partager comme infos

IOS version:14.1
vesion App sur le mobile 1.3.9
jeedom 3.3.53
Plugin Mobile version stable

Bonjour,

J’ai le même problème
Jeedom (beta) 4.1.16 (mais aussi avec version stable 4 de jeedom)
Sur IOS 14
App Mobile 1.3.9

A chaque fois que je lance l’application (avec déblocage par reco faciale, si çà peut concerner cette fonction?) j’arrive sur la page d’accueil puis quelques secondes après les pages de présentation apparaissent systématiquement.

Cordialement
Nicolas

Bonjour,

Cela se reproduit quand l’application a été fermée et que l’appareil a été verrouillé. Au redémarrage de l’app mobile la presentation réapparaît. Comme si le paramètre ‹ deja vu ›, un boolean j’imagine , repassait à 0. Je ne sais pas comment vous tracez ça dans l’app.

Voici le log lors de l’apparition de la presentation. Rien de particulier a part le tag [error]

// [error]12-5-2020 8:3 | Synchronisation Start | Connexion à votre Jeedom en cours …
// [error]12-5-2020 8:3 | Synchronisation Start | Récuperation des informations …
// [error]12-5-2020 8:3 | Synchronisation Start | Lancement de l’application.

Cordialement

Bonjour,

En fait c’est resolu dans ce post: après ces écrans ‹ tuto › on peut apercevoir, mais c’est presque invisible le choix à faire entre les 2 pages d’accueil. :mag:
Regardez bien en faisant varier l’inclinaison du telephone, on arrive a deviner la phrase ‹ Choisissez votre page d’accueil › et les deux boutons en dessous. Cliquez sur l’un d’eux.
Peu compréhensible que ce ne soit pas corrigé rapidement, juste un pb de couleur. :thinking:

Je confirme c’est difficile a voir.
Mais ca marche :wink:

Merci

Hello
Cela fait un moment que l’application mobile ne bouge pas, et plus aucune nouvelle.
J’avais tenté une demande d’information sur un autre post, sans résultat.