Jeedom cassé depuis update

Bonjour à tous,
Je viens de faire un update de quelques plugins (peut-être le core également, je ne sais plus), et plus rien ne va. Mon dashboard ressemble à ça : pb jeedom
Je ne peux plus accéder à Configuration : syntax error, unexpected '<', expecting end of file
ni à Sauvegardes : syntax error, unexpected '->ass'
Je suis en 3.3.53. Que dois-je faire ?

Salut,
Avais tu installé un plug-in genre optimizer ?
Si pas, t’as essayé de redémarrer ? Vider cache jeedom et de ton navigateur ? (Ctrl+f5)

Je n’ai rien installé de tel, ni même fait de changement, tout était stable depuis longtemps.
J’ai redémarré plusieurs fois, j’ai fait ctrl + F5 dans chrome. Il y a un cache Jeedom à vider ? Quelle est la procédure ?

Salut,

Des erreurs dans Analyse > logs > http.error et/ou en console du navigateur (F12 sous Chrome) ?

Je viens de faire un hard reboot (débrancher l’alim). Ca semble rentrer dans l’ordre…

Sinon, non pas d’erreur sur http.error

Je retente un update, tout n’est pas encore à jour il semble.

C’est étrange, j’ai l’impression que les mises à jour reviennent toujours. Tout à l’heure j’ai dit que j’étais en 3.3.53, maintenant je suis en 3.3.50 et on me propose un update en 3.3.52 :face_with_raised_eyebrow:

EDIT, probablement un refresh du navigateur qui était nécessaire, plusieurs onglets étaient ouverts

Non y vraiment un truc bizarre. Ca fait plusieurs fois que je fais un sudo reboot dans putty (car j’essaye de régler les problèmes de swap/swappiness), et à chaque fois je me retrouve rétrogradé en 3.3.50 ! Et le changement de swap n’est d’ailleurs pas enregistré (toujours 100 Mo)… Comme si Jeedom faisait automatiquement une récupération de version antérieure.

J’ai l’impression qu’il y a un problème au niveau de mon rpi3, on dirait qu’il restaure une version antérieure à chaque reboot. Là au reboot il me dit « last login: Mon Apr 27 », et l’historique des lignes de commande est celui d’il y a longtemps ! Avez-vous une idée de ce qui pourrait causer ce blocage dans l’espace-temps ?

Sa sa sent une carte sd en fin de vie qui ne permet plus l’écritures

Cordialement
Thibaut

Oui, j’ai aussi l’impression. Depuis tout à l’heure j’essaie de mettre à jour raspbian sans succès. Echantillon d’erreur :

dpkg: error: parsing file '/var/lib/dpkg/status' near line 1453 package 'libnettle6':
 field name 'Se▒F' must be followed by colon

Download ta dernière backup au cas où. Et peux être change de carte sd si tu en a une

Cdt
Thibaut

Jeedom s’exécute encore mais je ne peux même pas backuper. Pas grave, j’en ai des plus anciennes qui sont à jour.

Je peux installer jeedom-debian-buster-rpi-64-4.0.61.zip sur mon rpi 3b+ et restaurer ma sauvegarde 3.3.50 ?

Si tu fait sa, oui sa va fonctionner, mais sa va remettre ton jeedom dans la version de ta backup.

Cordialement
Thibaut

PS : tu auras normalement que a refaire les maj OS ainsi que les dépendances et configuration de port USB sur les plugins.

Ok, cool. Pour l’instant tout s’est bien passé, c’est en train de restaurer. Ca fait pas mal de minutes que c’est coincé sur « décompression de la sauvegarde »…
Edit : c’est bon, tout est là !

Si tu a retrouvé tout tes petits. Et que ton refonctionne. Je te laisse cocher la case solution sur mon message qui t’a aidée

Cdt
Thibaut

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.