Jeedom application android ne voit pas les vannes somfy

Bonjour,

Je rencontre un désagrément avec l’application sur smartphone de jeedom.
Je possède plusieurs équipements somfy, et récemment j’ai fait l’acquisition de vannes thermostatiques somfy reliées à mon tahoma qui renvoit les informations au jeedom.
Si je regarde la page « normale » ou « client mobile » sous firefox de mon pc, je vois bien les vannes et je sais interagir.
Capture d’écran de 2020-11-07 06-20-15

Par contre si je regarde l’application android sur mon smarphone, onglet « Objets », les pièces que j’ai crée comprenant juste des vannes n’apparaissent pas . Celle avec les détecteurs ou volets somfy ou autres marques sont prises en compte.
J’ai fait des tests en rajoutant un autre module que les vannes ( somfy ou autres), la case l’objet apparait bien avec le nouveau module mais jamais les vannes …
Screenshot_2020-11-07-06-35-08-877_fr.jeedom.jeedom

Seul façon pas du tout ergonomique que j’ai trouvé pour voir les vannes je dois aller dans « webview » -> « équipement » -> « nom objet » .

Avez vous des idées pour moi ?
(ps: j’aurais voulu mettre plus d’images mais je suis limité à 2 .)

Le type générique pour ces vannes est bien réglé et la config bien regenérée dans le plugin ?

Bonjour,
Merci de la réponse rapide.

Alors, j’ai acheté et mis le plugin tahoma, je l’ai configuré . ( doc: https://github.com/redbug26/jeedom-tahoma/blob/master/doc/fr_FR/index.asciidoc )
Je rentre dedans, je fais « synchroniser ».Tous les équipements apparaissent.
Je clique sur l’équipement et je peux juste choisir les curseurs, boutons,ou valeurs proposées.
Capture d’écran de 2020-11-07 09-16-45

Je ne vois nulle part « type générique » ou réference de ce type . Pouvez vous m’indiquer ou cela devrait se trouver svp ?

J’ai trouvé cela aussi qui me porte à croire que cela devrait s’afficher:
Capture d’écran de 2020-11-07 09-26-21

Merci d’avance,

Non les plugin mobile envoie les objets dont le type générique est réglé correctement, coché dans la config du plugin

Après beaucoup de changement … J’ai trouvé :grinning:
Déjà je suis passé en Jeedom V4.0.61. mais cela n’a pas suffit.
Il faut aller dans la commande « core:TemperatureState » > petite roue cranctée > configuration > et dans valeur, la seul qui me donne les information comme je les veux c’est « Environnement » -> « Température » .
2020-11-19 18_16_03-Tahoma - Jeedom
J’ai essayé toute les autres avec un rapport au thermomètre et soit pas d’affichage soit une erreur .

Voilà peut-être cela aidera d’autres personnes . :v:

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.