Je n'arrive pas a faire fonctionner l’alarme

Tags: #<Tag:0x00007f38549e2b98>

bonjour,
J’ai suivie la doc du plugin et je n’arrive toujours pas a faire fonctionner l’alarme !!
j’ai bien une notification qui me dit que l’alarme et activer mais quant j’ouvre ma porte rien ne se passe, ni pendant les 2 minute d’activation ni après les 3 minute déclenchement rien nada je déprime cela fait 2 jour que je cherche un problème mais je trouve pas je vois bien mon statu sur la tuile du capteur changer d’état mais l’action n’ais pas prise en compte pare le plugin !! même quant la porte et ouverte l’alarme s’active quant même avec sucer j’ai suive le log en directe de l’objet alarme crée on dirait que mon capteur n’ai pas relier a celui ci alors la seul chose pour mois c peut être expression qui et utiliser lors de la configuration du déclencheur qui n’ai peux être pas bonne !!
Voici ceux qui a écrit pour moi:
#[Couloir ][4FGDW-002 Door Sensor 2][Etat]#

merci d’avance
( je suis nouveau sur jeedom )

-jeedom smart V4.0.52
-plugine alarme
-capteur FGDW-002 Door Sensor 2

Bonjour,
Il faut fournir des captures d’écrans et des logs (du plug-in, en mode debug)
Personne ici ne peut voir ce qu’il se passe sur votre jeedom à distance…

salut @Mips oui bien sur :

[2020-05-04 08:29:31][INFO] : Exécution de la commande [Maison ][alarme][Activer] avec les paramètres {"utid":"1588573677798"}
[2020-05-04 08:29:31][INFO] : Evènement sur la commande [Maison ][alarme][Statut pause] valeur : 0
[2020-05-04 08:29:31][INFO] : Evènement sur la commande [Maison ][alarme][Actif] valeur : 1
[2020-05-04 08:29:31][INFO] : Evènement sur la commande [Maison ][alarme][Mode] valeur : périmétrique
[2020-05-04 08:32:47][INFO] : Exécution de la commande [Maison ][alarme][Désactiver] avec les paramètres {"utid":"1588573677798"}
[2020-05-04 08:32:47][INFO] : Evènement sur la commande [Maison ][alarme][Actif] valeur : 0
[2020-05-04 08:32:47][INFO] : Evènement sur la commande [Maison ][alarme][Mode] valeur : périmétrique

bien entendue entre temps j’ai ouvert et fermer ma porte a plusieurs reprise , mais sur tout je voulais savoir si l’expression du déclencheur et bonne ou pas stp ?

Une personne peut me dire si l’expression utiliser et bonne svp ?

Peux tu mettre les copies d’écran de ton paramétrage de ton équipement alarme stp ? Cela sera plus simple pour voir ce qui cloche :slight_smile:

1 J'aime

salut @sebfar voila ma config j’espère que c visible ^^

Desktop Screenshot 2020.05.04 - 19.09.33.50 Desktop Screenshot 2020.05.04 - 19.14.42.49 Desktop Screenshot 2020.05.04 - 19.15.47.93 Desktop Screenshot 2020.05.04 - 19.16.31.80

Dans un premier temps au lieu de mettre 3 et 2 met 0 comme cela on aura un déclenchement instantané.

Tu me confirmes que ton état à 0 quand ta porte est fermé pour l’etat de ton équipement ?

oui dans le log c bien le 0 pour fermer j’ai tout mis a zéro mais rien n’a changer @sebfar :frowning: je suis perdu !!

Tu as activé quel mode ? Tu es sûr que Alexa fonctionne ? Cela fonctionne peut être mais c’est juste la notification qui ne donne rien

j’ai fait le test avec les 2 le peri avec le FGDW-002 Door Sensor 2 et le volum avec le FGMS-001 Motion Sensor mais rien ni fait ca marche pas.
J’ai bien les notif d’activation et de désactivation sur les 2 objet (tel,alexa) mais on dirait que mais capteur ne sont pas pris en compte !! je suis larguait le problème c qu’il ni a pas de log d’erreur

tu a le plugin @sebfar ma config et ok pour toi ?

Oui j’ai le plug-in je ne vois rien de bizarre

@sebfar tu et sur qu’elle version de jeedom stp ?

V4 et toi ?
Met pour tes zones « tous les modes » pour tes actions
Met en paramètre Maintien 0, Activation 1, Déclenchement 0
Met en action variable testAlarme 1

active l’alarme, au bout de 2 minute, ouvre la porte et regarde dans ta liste de variable si tu vois la variable testAlarme

dsl j’ai pas compris Met en action variable testAlarme 1 ?

Ajoute une action qui affecte 1 à une variable

non rien je suis tout dans les Evénements en temps réel aucune variable du plugin sauf les action d’activation et de désactivation de l’alarme :frowning:

As tu ajouté l’affectation de la variable comme action du déclenchement de l’alarme dans tes zones ?

j’ai malle compris j’ai rajouter des chiffre au notification tu peux m’expliquer ou je mais le 1 stp ?

Tu ajoute une action, premier champ tu met variable dans le second tu met ValeurAlarme et dans le 3eme tu mets 1