Interrupteur Yagusmart Tuya ZigBee Smart Switch non reconnu

Tags: #<Tag:0x00007f282cf5fa68>

Bonjour,

J’ai installé le plugin Abeille hier pour tester par rapport à Zigate car j’avais beaucoup trop de déconnexion.
J’ai pu y intégrer la plupart de mes périphériques (Xioami essentiellement) mais pas mes interrupteur Yagusmart Tuya ZigBee Smart Switch (achetés sur Amazon).
Voici le lien–>https://www.amazon.fr/gp/product/B081TX21LR/ref=ppx_yo_dt_b_asin_title_o03_s00?ie=UTF8&psc=1

Ce cont des interrupteurs fonctionnant en Zigbee et sans file neutre nécessaire.
Abeille les vois bien mais en inconnu et les commandes (on/off/Statut) ne sont donc pas présentes.
Il étaient bien reconnus dans Zigate mais pas dans Abeille.

Que dois-je faire pour pouvoir les intégrer ?

Merci pour votre aide

Bonjour,

Il y a un fil principale là:

Essai de poster ta question là bas car @kiwihc16 est plus souvent sur ce fil.

ok Merci :wink:

Je regardes tous les fils qui ont un tag plug-in-abeille.

Je ne connais pas ce produit c est pour cela qu Abeille ne le reconnaît pas.

Peux tu partager la ligne dans le log AbeilleParser qui fait référence au fichier json non trouvé ?

voici ce que j’ai dans le log Abeille car rien vu dans AbeilleParser:

getJSonConfigFilebyDevices: filename not found: /var/www/html/plugins/Abeille/resources/AbeilleDeamon/lib/…/…/…/core/config/devices/TS0011/TS0011.json will send back default template.

C’est bien cela que tu voulais ?

Oui j’ai fait un modele sur la base de cette info.
Il faut tester maintenant et me dire.
Mi juin je devrai aussi avoir ce modele pour tester plus avant.

Merci pour tes actions sur l’issue que j’ai ouvert sur ce sujet. Tout fonctionne correctement :slight_smile:
C’est Nickel :ok_hand: