Installation KLF200 Dependance : untimeError: yarl 1.4+ requires Python 3.5+

Tags: #<Tag:0x00007f385d58d6c0>

Bonjour,

J’ai installé le plugin, mais j’ai une erreur sur l’installation des dépendances :
RuntimeError: yarl 1.4+ requires Python 3.5+

Y a t il une solution ?

Merci d’avance

Jeedom 3.2 sur Rasp 3

Bonjour @kalinoa ,

Comme pour toute demande un peu plus d’infos complémentaire serait utile!

Quelle version précise de jeedom sachant que nous en somme à la 3.3.53, version d’OS ?
Un log d’install des dépendances en l’insérant entre les </>…

Sans cela tu risque de ne pas avoir beaucoup d’aide.

Pour tes prochains post je t’invite à lire cela :wink:

Ça sens le Jessie.

akenad :slight_smile: