Installation en erreur (CREATE USER)

Bonjour a tous ,
on m’ a offert une google home et j’ai pris gout a ce debut de domotique , j’ai commencé a lire qq articles
traitant du sujet et j’ai decider d’acheter une box avec raspberry 4 et y installer jeedom V4.
Malheureusement a l’installation j’ai eu une erreur " \033[1;33mcommence l’étape 8 configuration de jeedom\033[0;39m
ERROR 1045 (28000): Access denied for user ‹ root ›@‹ localhost › (using password: YES)
C\033[1;31mNe peut exécuter CREATE USER ‹ jeedom ›@‹ localhost › IDENTIFIED BY ‹ 23e9176f4798363 ›; dans MySQL - Annulation\033[0;39m "
j’ai essayé de me debrouiller seul , mais étant débutant ++ dans le domaine de la domotique , je viens chercher de l’aide ici , car je n’y comprends rien !!!
si une âme charitable voulait bien me consacrer un peu de temps , je lui en serais reconnaissant.

a bientôt

Ritonbelmont1

Bonjour,
Quelle image as-tu téléchargée pour installer ta jeedom?

Hello @Ritonbelmont1

je me suis permis de modifier le titre pour que ca soit plus parlant qu’un simple ‹ HELP › :slight_smile:

quand tu souhaites partager des logs, morceaux de codes, … penses à utiliser le bouton </> afin que le texte soit préformaté et rende la lecture plus simple :wink:
image

est ce que tu peux partager les quelques lignes qu’il y a avant l’erreur ?

n’hésite pas non plus à partager la source/lien du pas à pas que tu as suivi.

as tu fait une petit recherche sur le forum pour voir si ce problème n’avait pas déjà été rencontré ?
comme par exemple :

J’ ai téléchargé la ligne de code ici , sur ce site.

Merci tomitomas , tu as bien fais :wink:

j’en ai tellement lu , partout et ici que je ne sais plus , mais j’y retourne !!
merci!!

dis nous ce que tu as installé et comment tu l’as fait

est ce que tu as téléchargé l’image jeedom toute prête sur le site de jeedom ?
est ce que tu as d’abord installé une image Debian, puis en ligne de commande fait l’installation de jeedom ?

il y a plusieurs possibilité, et là ta réponse ne nous aide pas trop :slight_smile:

Concernant Debian , c’est l’OS c’est bien ça ? oui , j’ai copier collé une ligne de code ici sur le site :

wget -O- https://raw.githubusercontent.com/jeedom/core/master/install/install.sh | sudo bash

Comme demandé les qq lignes precedents l’erreur:

\033[1;33mCommence l'étape 6 téléchargement de jeedom\033[0;39m
--2021-01-12 18:35:47--  https://github.com/jeedom/core/archive/V4-stable.zip
Résolution de github.com (github.com)… 140.82.121.4
Connexion à github.com (github.com)|140.82.121.4|:443… connecté.
requête HTTP transmise, en attente de la réponse… 302 Found
Emplacement : https://codeload.github.com/jeedom/core/zip/V4-stable [suivant]
--2021-01-12 18:35:47--  https://codeload.github.com/jeedom/core/zip/V4-stable
Résolution de codeload.github.com (codeload.github.com)… 140.82.121.10
Connexion à codeload.github.com (codeload.github.com)|140.82.121.10|:443… connecté.
requête HTTP transmise, en attente de la réponse… 200 OK
Taille : 44545111 (42M) [application/zip]
Sauvegarde en : « /tmp/jeedom.zip »

/tmp/jeedom.zip     100%[===================>]  42,48M   560KB/s    ds 82s     

2021-01-12 18:37:09 (532 KB/s) — « /tmp/jeedom.zip » sauvegardé [44545111/44545111]

\033[1;32métape 6 téléchargement de jeedom réussie\033[0;39m
---------------------------------------------------------------------
\033[1;33mCommence l'étape 7 personnalisation de jeedom\033[0;39m
mkdir: impossible de créer le répertoire « /etc/systemd/system/apache2.service.d »: Le fichier existe
find: ‘/run/user/1000/gvfs’: Permission non accordée
Update php file /var/www/html/vendor/doctrine/cache/tests/travis/php.ini
Update php file /etc/php/7.3/cli/php.ini
Update php file /etc/php/7.3/apache2/php.ini
Module status already disabled
\033[1;32métape 7 personnalisation de jeedom réussie\033[0;39m
---------------------------------------------------------------------
\033[1;33mcommence l'étape 8 configuration de jeedom\033[0;39m
ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: YES)
C\033[1;31mNe peut exécuter CREATE USER 'jeedom'@'localhost' IDENTIFIED BY 'cd7f04786e6c20d'; dans MySQL - Annulation\033[0;39m

il y avait déjà quelque chose auparavant sur ta carte SD ?

le plus simple :

  • soit tu es assez à l’aise pour tenter la solution du post que j’ai donné plus haut, et vois si ca fonctionne
  • soit tu télécharges l’image toute prête pour raspberry dispo ici comme ça tu as une install toute belle

Sur la carte , je ne sais pas trop quoi te repondre , je l’ai recu il y a qq jours et elle était livré dans un pack neuf.
je vais retenir la 2 eme solution pour avoir un belle install comme tu dis :slight_smile:
quel est la procedure a suivre pour installer l’image une fois téléchargé?

tout est indiqué en détail sur la page que je t’ai donnée :slight_smile:

tu télécharges l’images, puis la graves sur la carte sd (on te donne le lien vers l’outil à utiliser)
tu l’insères dans le pi, le mets sous tension
puis il ne reste plus qu’a suivre les premiers pas

Ok je vais regarder ca de près, c est en cours de chargement…

j’ai appliqué ce que tu m’as conseillé , telecharger l’image et imager , quand je veux installer ce dernier j’ai une erreur qui dit : « l*'installation a échoué impossible de trouver un paquet nécessaire pour que l’action se termine »
qu’est ce que je dois faire ?

Sans copie d’écran pour comprendre et voir ce que tu as fait c’est un peu compliqué :frowning:

demarage pour commencer j’ai ce message des lors que j’allume mon boitier

ensuite lorsque je veux installer imager a la fin j’ai ce message [Envoi en cours : erreurEnvoi en cours : erreur imager.jpg… imager.jpg…]()

errreur imager

Bonjour a tous
Est ce que quelqu’un peux m aider sur mon problème ??
Merci d avance