Info ne remonte pas dans Withings avec Balance Body+

Tags: #<Tag:0x00007f385340c940>

Bonjour,
J’ai bien créé ma balance mais les infos ne remontent pas. j’ai suivi la procédure dans la documentation pour les comptes utilisateurs etc mais pas de remonté d’infos. Une idée d’ou peut venir le problème?? Merci

Capture d’écran 2020-08-19 à 09.48.54 Capture d’écran 2020-08-19 à 09.49.14 Capture d’écran 2020-08-19 à 09.49.41 2222

Bonjour,

Voici déjà un peu de lecture pour un complément d’information manquantes

Bonjour,
J’ai cherché mais pas trouvé de solutions au problème dans le forum. La documentation également.

  • *Jeedom 3.3.53 sur Smart
    Je voulais mettre le log mais impossible de le télécharger, voir screen shot ci-dessous.
    Capture d’écran 2020-08-19 à 10.20.02
    Espérant que ce complément d’information permettre une réponse, Cordialement,

Allez encore un petit effort :wink:

Quel est le plugin utilisé et la version d’os de ta smart ?

Plugin Withings/Nokia
Linux jeedom 3.14.79-94 #1 SMP PREEMPT Mon Nov 21 17:13:27 BRST 2016 aarch64 GNU/Linux [9.4]
:slight_smile:

Je n’ai pas vu de commande "rafraîchir".

Effectivement mais aucune dispo dans le menu déroulant, je ne vois pas comment faire…
Capture d’écran 2020-08-19 à 19.12.10

La commande rafraîchir est créé automatiquement.
Je vais regarder si je n’ai pas fait une bêtise lors d’une mise à jour
Quoi que peut être en activant certaines fonctionnalités à la compilation
https://answers.opencv.org/question/21368/opencv-cant-capture-m3u8-video-with-videocapture/

Si tu te replonges dans ce plugin, je te rappelle ce sujet.

Malheureusement pas de commande Rafraichir une idée? Merci

Je l’ai bien

Elle doit etre cree automatiquement a la sauvegarde de l’utilisateur et il n’y a pas de type pour cette commande.
image
@Jeandhom oui faut que je me remette sur se probleme je n’ai pas trouvé pourquoi il me jette

1 J'aime

J’ai bien la commande dans utilisateur mais pas sur l’équipement . Je ne vois pas vraiment comment faire
Capture d’écran 2020-08-26 à 11.03.58 Capture d’écran 2020-08-26 à 11.04.09 Capture d’écran 2020-08-26 à 11.04.14 Capture d’écran 2020-08-26 à 11.04.53

Es ce que tu peux me faire une connexion externe a ton jeedom

Bonjour

Je pense que je n’ai pas compris ton soucis car le bouton rafraichir est bien present

Par contre, les info que tu essaye de remonté sur l’equipement sont liee a l’utilisateur.
En gros faut, sur un equipement on ne peut rien ajouté

Edit

J’ai ajouté quelque commande a ton utilisateur, par contre je vois qu’il n’est pas lier a ton profil
Il faut le liée, puis autorisé les push pour que Withing remonte automatiquement les information a jeedom

Bonjour,

Merci pour ton retour. Désolé pour ma réponse tardive (vacances :-))

Je viens de nouveau d’essayer et j’ai vraiment un souci avec les utilisateurs.

J’ai essayé de lier les 4 utilisateurs sur la balance et ça ne fonctionne pas.J’autorise bien l’association de chaque utilisateur mais sans succès. J’ai eu le bouton activé qui est apparu et ai activé le mode push et à ce moment là j’ai juste le bouton désactiver qui apparait…

J’ai essayé de dissocier les comptes comme expliqué sur le doc puis ai recommencé la procédure mais aucun changement.

Je ne vois pas où cela cloche…

Capture d’écran 2020-09-16 à 16.01.35 Capture d’écran 2020-09-16 à 16.01.38

Si tu peux m’aider ce serait top. Merci d’avance,

Capture d’écran 2020-09-16 à 16.05.07 Capture d’écran 2020-09-16 à 16.05.16
J’ai aussi pensé à un problème d’accès de Jeedom par l’extérieur, mais j’utilise les DNS Jeedom et aucun souci semble t-il à c niveau là

Cela fonctionne je ne sais pas quelle miracle :slight_smile: Merci sujet clos
Capture d’écran 2020-09-16 à 16.15.50

Parfois withings met du temps à notifié jeedom
Faut le temps qye ça fasse 100 fois le tours de la planète

1 J'aime

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.