Homebridge et tous mes plugins utilisant NodeJS : fin de support de Debian 8 Jessie le 30 juin

Tags: #<Tag:0x00007f28383f8650> #<Tag:0x00007f28383f8218> #<Tag:0x00007f283640bef0> #<Tag:0x00007f283640ba18>

https://wiki.debian.org/fr/LTS/Jessie

Bonjour à tous,

Petit message pour indiquer officiellement que je ne supporterai plus Debian 8 Jessie dans aucun de mes plugins à partir du 30 juin. Je vous invite à mettre à jour vers Stretch ou encore mieux Buster au plus vite si vous êtes toujours dans cette version !

A partir de cette date, une mise à jour bloquera l’installation des dépendances sur tous les Debian 8 Jessie.

3 J'aimes

Bonjour,

Pour migrer quelques informations ici : [Présentation] akenad

akenad :slight_smile:

Salut,
J’ai vu le message dans le changelog :

ATTENTION : les systèmes x86 en 32bits ne sont plus supportés depuis un petit temps dans NodeJS12, l’installation des dépendances devient donc impossible dans ce cas avec un message clair.

Je voulais être sur que ça ne concerne pas l’ARM 32bits (ARMv7).
Tu confirmes ?

je confirme, comme écrit x86 et toi tu parles d’ARM :slight_smile: