Homebridge Config UI X page blanche

Bonjour,

J’ai installé le plugin Homebridge d’ailleur merci au créateur car c’est une merveiller.
Cependant je n’arrive pas à aller sur la config UI X

JE suis bien en local et quand je suis sur le lien il m’affiche bien le favicon homebridge mais page blanche.

Pas d’erreur dans les logs pour l’installation des dépendances. J’ai cherché sur les forums mais personne n’est dans mon cas.

MErci pour votre aide :slight_smile:

Bonjour, pouvez vous fournir les logs dépendances mais surtout demon après démarrage du démon ?

Pourquoi vouloir aller dans cette interface ? Tout est faisable sans :wink: (et je dirais même plus, certaines choses DOIVENT être faite sans !)

Bonjour, merci pour votre réponse.
En faite je souhaite modifier le JSON de ma caméra pour pouvoir rajouter le motion à ma caméra homekit et je crois que c’est par la.
Je suis en phase d’aprentissage.

merci pour les infos si jamais je me suis trompé de chemin :slight_smile:

Tout est dans la doc, plate-forme supplémentaire.

J’ai un peu farfouiller et j’ai trouver. en faite je ne comprenez pas que pour modifier le JSON de la caméra il fallait aller dans configuration homebridge supplémentaire.
J’ai bien rajouter le
« motion »: true,
« switches »: true,
et ca marche nickel

Encore merci :slight_smile:

1 « J'aime »

par contre pour votre problème, fournissez les logs demandés

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.