FGD212 + Va et Vient sans neutre

Tags: #<Tag:0x00007f5934062180>

Bonsoir à tous,

J’ai chez moi quelques installations de FGD212 Fibaro sur des interrupteurs bistables, tout fonctionne à merveille. Je bute à présent sur la mise en place du FGD212 sur un va et vient toujours avec des interrupteurs bistables, pas de neutre.
J’ai suivi en vain des tutos en ligne comme celui-ci: https://www.kzenjoy.net/2016/ajout-du-dimmer-fibaro-fgd-212-dans-jeedom-en-mode-va-et-vient/

Voici mon interrupteur 1 (à priori celui qui reçoit la phase)
20200213_220353

Voici mon interrupteur 2 avec les navettes.
20200213_220412

Pouvez-vous m’aiguiller sur comment raccorder le tout ?

Merci beaucoup pour vos conseils.

Manu :slight_smile:

Et la charge est bien sur le 2eme alors ?
C’est après celui là que tu dois mettre le module

Sur le premier interrupteur j’avais connecté la phase sur une des deux navettes.
C’est bien sur le 2e que j’avais installé le dimmer fibaro, ma lumière clignotait sans cesse.
Il faudrait idéalement que je teste le cable rouge sur l’interrupteur 1 et le noir sur le 2.
J’ai un testeur de phase qui traine : https://www.amazon.fr/Détecteur-Sensibilité-Réglable-48V-1000V-Jugement/dp/B07PRXDV2Q/ref=sr_1_1?__mk_fr_FR=ÅMÅŽÕÑ&keywords=testeur+de+phase&qid=1581629602&sr=8-1

mais je ne sais pas m’en servir.

Sans neutre tu dois mettre un by pass.
Le clignotement vient probablement de là.

Le clignotement de la lampe n’est pas forcément anormal.
Il y a un autocalibrage automatique du dimmer

A condition d’utiliser des led sinon c’est inutile

J’ai des leds et pas de bypass mais le neutre et cela fonctionne très bien
D’après moi sans neutre il faut un bypass

C’est vrai que je n’utilise que des FDG212 sans neutre.
Mais la doc fibaro dit que l’usage d’un bypass est obligatoire si la charge est très faible, de mémoire inférieure à 3W (je ne suis pas sûr du nombre).
En-dehors de ça pas de mention de l’usage du bypass.
Maintenant, il peut toujours essayer.
Quoiqu’il en soit, il devra faire un autocalibrage.

Je viens de retrouver le passage dans la doc, désolé pour les chiffres donnés précédemment :

CAUTION
Applied load and the Dimmer itself may be
damaged if the values of applied load are
inconsistent with the technical specifications
(see Specifications). The Dimmer during its
operation requires the minimum load of 50 VA (or when using FGB-002 device 5VA, cosφ>0.5) - do not connect the power supply without a load. In the case of 2-wire connection do not connect load below minimal power without FGB-002. Dimmer was designed to work only with FGB-002.
Connecting other device may cause damage to the Dimmer

Je vais retenter mon câblage initial et je vous tiens au courant.
J’ai effectivement mis des bypass sur mes autres intégrations, c’est prévu pour celle-ci aussi même si je ne vais pas me servir de la fonction dimmer, juste du On / Off.

J’ai retenté de tout recâbler.

Interrupteur 1: juste déplacé une navette sur la phase
Je confirme que le rouge est bien la phase et les 2 oranges les navettes.

20200217_172639

Interrupteur 2 : on retrouve les 2 navettes oranges et la phase vers ampoule en marron
(pas de panique pour la taille des fils dénudés, je les raccourcirai une fois le câblage validé)
20200217_172711

Le constat, le module FGD semble bien alimenté, il se calibre, je n’arrive pas à l’inclure.
Je l’avais inclu sur mon jeedom à l’époque puis supprimé, se pourrait-il que le module considère qu’il soit déjà associé ? comment le libérer ?

Voyez-vous qqchose qui cloche ?

Merci à tous :slight_smile:

Bonjour,
Plutôt que de le supprimer, commence par l’exclure avant de l’inclure.
Même s’il n’a pas été inclus dans ta Jeedom précédemment, il l’a peut-être été ailleurs.
D’une façon générale, on commence toujours par exclure un module avant de l’inclure.

Oui c’est bien ma logique mais impossible de l’exclure via l’exclusion du plugin zwave.
Par ailleurs on mentionne toujours un bouton “B” sensé être sur le module FGD et qui permet de remplacer l’action sur l’interrupteur mais je ne le trouve pas.
C’est sensé être là sur ma photo mais rien ne semble actionnable.

FGD212

Le bouton B est au fond d’un trou

Bonjour,

Outre le problème de l’association, j’ai quelques commentaires :

  • As-tu bien paramétré ton module pour utiliser des interrupteurs bistables (probablement pas si tu ne l’as pas associé) ?
  • N’utilise jamais des fils jaune / vert pour de la phase ou du neutre… c’est criminel (pas pour toi, mais pour l’éventuel suivant).
  • Le bypass n’est nécessaire que pour les leds… j’ai un dimmer en va-et-vient sur une lampe à incandescence sans bypass et ça marche très bien.
  • Si ton module a été inclus via le contrôleur z-wave que tu utilises actuellement, et juste supprimé dans Jeedom, il est possible qu’il revienne après une syncho des équipements.

@Mich0111: penses-tu que le B est dans l’encadré vert de ma photo ou dans le tout petit orifice en dessous où juste un trombone ne peut rentrer ?

@Theduck38: alors dans l’ordre?

  • Je n’ai pas pu paramétrer mon module puisque je suis bloqué à l’association (ou du moins l’exclusion)
  • Je sais, je ne respecte pas les normes…mais je partirai avec mes modules et remettrai tout d’origine le jour J
  • Oui le bypass n’a de sens que pour les LED, là pour le moment j’ai une ampoule incandescente standard
  • J’ai déjà fait l’opération de synchro et rien ne revient dans ma config.

Rien ne vous choque sur mes branchements ?

Merci beaucoup pour votre aide ça fait vraiment plaisir :slight_smile:

J’ai vérifié, le B est bien là.
De mémoire, un trombone passait facilement.
Pour ma part, j’utilise un cure-dent dont j’enlève la pointe pour ne pas abîmer le switch.

Je rajouterais même que le by-pass n’est pas nécessaire sur des leds avec neutre (sur le module).

Sinon pour l’inclusion / exclusion ne pas oublier qu’il faut être à 2m du contrôleur.

Non, tes branchements ont l’air corrects. On pourrait discuter d’une inversion entre le fil de signal et celui d’alim mais tu as indiqué que ton module s’alimentait.
Il faut donc que tu arrives à exclure le module, puis à le réinclure.

Essaye de soulever délicatement la patte en plastique pour voir dessous… il devrait y avoir un bouton.

Sinon, en principe, n’importe quel contrôleur est capable d’exclure n’importe quel module (y compris un qu’il ne connait pas). Donc tu peux essayer la manip suivante :

  • Mettre ton contrôleur à proximité du module (ou l’inverse)
  • Mettre l’inter de commande à 0
  • Passer le contrôleur en mode exclusion (depuis Jeedom)
  • Faire trois fois ON/OFF avec l’inter de commande
    En théorie une manip de ce type doit exclure le module.

Ensuite tu repasses le contrôleur en mode inclusion et tu recommences le triple ON/OFF (pour l’inclure).

Pour associer depuis un interrupteur, celui-ci dit être connecté à S1.
Ça ne marche pas avec S2.

1 J'aime