EweJee pas de commandes pour devices Sonoff SNZB-02 et SNZB-01

Tags: #<Tag:0x00007f385161adb0>

Bonjour à tous,

je possède 3 thermomètres Sonoff SNZB-02 et un switch SNZB-01 ainsi qu’un TH16 connectés à un zbbridge tous ces devices sont bien récupérés dans la liste de « Mes eWeJee » et aucun souci avec le TH16 par contre pour les thermomètres SNZB-02 et le switch SNZB-01 il n’y a rien de disponible dans l’onglet commandes ces derniers ne sont pas compatibles avec le plugin EweJee?
ou il y a une manip a faire pour créer les commandes ?

bien à vous

Bonjour,

Je dois les ajouter

Il me faudrait les éléments
Voici le procédure :

Vide le log ewejee_node.
Clique une fois sur « Synchroniser »
Télécharge le log
Tu peux soit me l’envoyer sur contact@domometz.com ou le poster ici en mettant le contenu entre les balises code : image

Bonjour,

super! je t’envoie le log à contact@domometz.com
j’ai ajouté 2 autres devices un SZNB-03 (detecteur de présence) et SZNB-04

un grand merci et bonne fin de journée

Hello,

Bien reçu, j’ai déjà un peu avancé dessus

Pour l’interrupteur c’est un simple interrupteur ?
J’ai un peu de mal a comprendre les données
C’est juste un on/off ?

Tu as possibilité de passer sur la version bêta du plugin ?

Hello,

L’interrupteur n’est pas vraiment un inter il envoie les actions faites sur le switch
c’est a dire : « single » pour un click, « double » pour un double click, « long » pour un click long
je pense que ça ressemble fortement au switch xiaomi

voilà des extraits de log mqtt
simple click ->, payload '{« action »:« single »,« battery »:100,« linkquality »:0,« voltage »
double click -> payload '{« action »:« double »,« battery »:100,« linkquality »:0,« voltage »

dis moi si il faut des infos supplémentaires
et si besoin ce soir je peux relancer zigbee2mqtt pour reprendre des logs

bien à toi et bonne journée
Jigui
jean guillaume

et oui ok je vais passer sur la version bêta du plugin

@+

Hello,

Je viens du metre en ligne une mise à jour sur la bêta
Supprime tes équipement
Fais une synchronisation
et tu aura ça :
image

Il faut encore ajouter les commandes du bouton pour le SNZB-01

Procédure :
Vider le log ewejee_node
faire un clic simple
puis un double clic
Me renvoyer le log

et j’ajouterais les boutons ‹ clic simple › et ‹ double clic ›

S’il manque autre chose, dit moi.

Merci.

hello,

j’ai acheté un pont et le snzb-02 zigbee de chez sonoff.

J’ai installé le plugin comme il faut, synchro nickel.

Pourtant, je n’ai toujours aucune commande donc pas d’affichage ou remonté d’état.

Merci pour votre aides les amis

Hello,

Tu es bien sur la version bêta et la mise à jour de ce midi ?

Bonjour,

je viens de t’envoyer le log à contact@domometz.com
je ferai qques tests ce soir mais ça parait tout bon

:+1:

merci pour ta réponse.
je viens de vérifier et je suis sur la version stable. comment fait on pour ce mettre en version bêta ?.
Merci

Hello,

ça se passe sur ton profil du market JeeDom

sur le market tu dois modifier ton profil et activer l’option -> « Activer l’accès aux plugins beta »
la doc est ici => https://doc.jeedom.com/fr_FR/howto/passer_en_beta

bonne journée

1 J'aime

merci. je viens tout juste de trouver.

j’ai installé la béta, tout est actif mais quand je fait une synchro il ne me trouve aucun équipement.

J’ai dû loupé quelque chose ?
Merci pour votre aide

CC. ALLÉLUIA ça marche.

Encore merci pour votre aide

Bien reçu.
J’essaie de faire ça dans la semaine.

Bonne soirée

top merci à toi et bonne soirée également

Hello,

Je viens de faire une mise à jour.
Si tu peux essayer et me dire si ça fonctionne.

Pas du tout sur que ça va fonctionner, c’est flou ce type d’inter j’ai pas trouvé beaucoup d’infos

Il faudra supprimer les switch et refaire la syncro

Hello,

c’est presque bon mais pas tout à fait :wink:

j’ai supprimé le switch et fait une synchro voilà les commandes qui sont crées suit à la synchro :

firefox_S1uNsUqzKC

voilà ce qu’on peut constater :

« trigtime » =>c’est bon se met à jour a chaque action sur le switch
« key » => si je clique une fois la valeur est zéro si je clique 2 fois la valeur est 1
mais pour « double » et « simple » : les commandes apparaissent par défaut comme des actions
et si je change pour « info » aucune info n’est récupérée il n’y a pas de changement de valeur
ni avec une info en mode numérique, binaire ou autre.

on peut déjà trigger quelque chose sur une action 1 click ou 2 click c’est déjà ça :blush:
je me doute que c’est pas simple du tout avec peu d’info

en tout cas si tu as besoin d’un log ou autre je suis dispo

bonne soirée

C’est normal.

Faut les laisser en action.

Rien ne se passe quand tu clique sur simple et double (commande en action/défaut) ?