Erreur sur fullyKiosK::daemon() : Call to a member function getCmd() on boolean

Tags: #<Tag:0x00007fcbac4fc7f0>

Bonjour,

Je viens d’installer Fully kiosk sur une tablette galaxy android 5 et configurer le plugin du même nom mais cela ne marche pas : J’ai le message d’erreur régulier : Erreur sur fullyKiosK::daemon() : Call to a member function getCmd() on boolean.
Le démon semble se relancer toutes les 5 minutes en vain.
J’ai aussi essayé de désactiver la gestion automatique et aussi de déactiver MQTT mais pas d’amélioration

Voici mes config:
image

image

Notes:
J’ai configuré MQTT sur la tablette selon la doc.
Je n’ai pas de mot de passe sur la tablette
Aucun paramètre de la tablette ne remonte dans Jeedom (batterie, etc…)
Je suis en v4.045

Quelqu’un aurait-il une suggestion ?

Merci d’avance

Bonsoir,

Moi je commencerais par renseigner un MDP dans l’équipement. Ce n’est pas le MDP de la tablette mais celui que tu peux configurer dans l’appli. Fully. Je ne sais pas si c’est obligatoire mais c’est précisé dans la doc. :

Renseigner l’adresse IP et le mot de passe

Et chez moi ça fonctionne avec un MDP…

Merci pour ta réponse, je viens de mettre un PIN pour le mode Kiosk, cela ne change rien.
C’était ta suggestion ou bien on peut mettre un mdp ailleurs dans l’appli Fully ?

Merci

Je cherche l’option car je l’ai fait il y a longtemps lol… Mais normalement c’est plus un vrai MDP qu’un PIN…

Remote Administration (PLUS) => Remote Admin Password si je ne dis pas bêtise.

ca y est j’ai trouvé, il fallait activer le remote admin dans l’appli Fully. Puis mettre un mdp de remote admin.
Tu m’as mis sur la voie. Merci bcp.

Yes c’est bien ça.

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.