Erreur curl sur : https://www.jeedom.com/market/core/api/api.php. Détail :Resolving timed out after 15527 milliseconds

Bonjour à tous,
Je suis revenu récemment sur Jeedom, après un arrêt prolongé et j’ai un problème avec le market. Installation classique nouvelle V4 sur RPI 2. J’accède très facilement au market par http;… direct, donc login/pass sont reconnus. Par contre, je n’y accéde plus depuis le Jeedom.
J’ai un problème pour indiquer la nature du problème (une histoire de 2 liens par message).
Je vais essayer d’expliquer quand même :
Le message indique le problème. J’ai testé depuis putty un ping sur jeedom et ca fonctionne.
J’ai fait un curl sur l’url du message. Il y a plein de choses qui s’affichent mais que je ne peux rapporter à cause des limitations sur les liens.
Je mets seulement les lignes finales qui indiquent l’erreur :

  • Connection #0 to host www.,jeedom.com left intact
    {“jsonrpc”:“2.0”,“id”:null,“error”:{“code”:-32001,“message”:"Requete invalide, non JSON RPC 2.0. Valeur envoy\u00e9 : "}}
    Merci pour un conseil !

Je vais essayer de donner quelques precisions. J’avais une ancienne installation RPI2,(ca devait faire 1 an sans utilisation), jeedom v3, accés au market autrefois sans problème, plugin zwave, etc.
Quand j’ai relancé cette ancienne installation j’ai constaté que l’accès au market depuis jeedom ne marchait lors du test dans la configuration.
J’ai donc décidé de faire une nouvelle installation complète pour profiter du passage à la V4. Mais toujours le même problème d’accès au market depuis Jeedom avec pourtant une installation neuve. Et sans market, rien.
J’ai lu tout ce qu’il y avait dans l’ancien community, sur ce sujet, mais généralement, il n’y a pas de solution operationnelle pour moi.
J’ai essayé la remise à zero de la cle d’installation, rien. J’ai créé un nouvel utilisateur Jeedom Market, rien.
Je suis en connexion Internet via un routeur 4 G car je suis en pleine campagne, mais cette connexion fonctionne bien.
Bref, je n’ai aucune solution.
En espérant qu’un conseil m’aidera ! Merci

Problème résolu. Je suis remonté sur l’interface reseau raspbian, je suis passé en Ip static et j’ai rajouté au dns google les dns jeedom 80.67.168.12 et 40.
Et j’ai eu enfin accès au market.
Je ne sais pas pourquoi ca ne marchait pas avant, probablement lie à l’internet 4 g.

C’est pas normal ce comportement au niveau de tes dns. Sur ton pc, tu arrivais a faire les mêmes nslookup