Echec téléchargement pour mise à jour des plugins

Tags: #<Tag:0x00007fe31e4d16e8>

Bonjour
Depuis plusieurs jours, je n’arrive plus à faire de mise à jour de mes plugins.
Voici un extrait du log sur une mise à jour d’un plugin parmis d’autres :

Echec lors du téléchargement du fichier. Veuillez réessayer plus tard (taille inférieure à 100 octets). Cela peut être dû à une absence de connexion au market (vérifiez dans la configuration deRPI 3 Bqu’un test de connexion au market marche) ou lié à un manque de place, une version minimale requise non consistante avec votre version deRPI 3 Bun souci du plugin sur le market, etc.**

J’ai vérifié, j’ai bien accès à mon compte market et j’ai de l’espace disponible mais pour le reste, je ne sais pas comment faire.

Une idée avant que je n’ouvre une demande d’incident peut-être inutilement ?

Merci à vous.
Olivier

Salut,

Un plugin en particulier est concerné ?

Salut,

Quand tu dis que tu as bien accès à ton compte market, tu as bien fait le test dans le menu configuration de jeedom ?

Quelle est ta version de Jeedom ?

Quel est le plugin concerné ?

Bonjour cela touche plusieurs plugins tous stables et officiels ou conseillés comme alarme calendar camera gsh mobile notification manager xiaomi home et rfplayer.
Je suis en version 3.3.39.
J’ai bien accès au Market depuis Jeedom mais quand je fais le test depuis la configuration Jeedom curieusement ça ne marche pas.

Pas très clair.
Si tu es dans “Configuration Jeedom”, as tu essayé de revalider ton mot de passe. Il est déjà arrivé qu’il se perde sans trop de raison.

En effet il y a du y avoir une perte car j’ai resaisi identifiant et mot de passe et la maj refonctionne… c’est vraiment rageant ce genre de perte d’information sans raison.
Merci à vous.

Super
N’oubli pas de valider la solution

Voilà cela ne touche que les plugins payant, d’ou ma question de faire le test savoir si il est ok ou pas !!

Perso je n’ai jamais eu ce mot de passe effacé seul ! Par contre avoir de la complétion automatique par le navigateur en cliquant dans un champs password oui mais pour des raisons de sécurité on ne devrait pas en avoir dans les navigateurs …

Cela m’est déjà arrivé à deux reprises. Et sans aller sur la page Configuration market !
Donc pas lié à la complétion auto dans mon cas. Et de plus il faudrait sauvegarder pour valider le changement.

Ben désolé mais je reste sceptique…

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.