Domotiser poêle Palazzetti à pellets

Moi j’ai mis ces valeurs : 18|18°C;19|19°C;20|20°C;21|21°C;22|22°C;23|23°C;24|24°C;25|25°C;26|26°C;27|27°C;28|28°C;29|29°C;30|30°C

Je te les met plus qu’à copier coller.

Tu dois avoir la même version que moi de box les commandes sont un peu différente :

33

Merci pour ces précisions je l’ai rectifié.
Je pense avoir avoir un problème a la base même de tous le processus quand je lance un allumage depuis le dashboard j’ai ce message d’erreur :
La réponse ne contient pas ““RSP”: “OK”” : “{“INFO”:{“RSP”:“OK”,“CMD”:“CMD OFF”,“TS”:1571259511},“SUCCESS”:true,“DATA”:{“STATUS”:1,“LSTATUS”:1}}”
alors que si je l’exécute sur une page web, mon poêle s’allume ?!?!?!

Svp un petit coup de main,c’est quoi qui peut posé problème.?!?!?!

Salut

Tu as testé une commande info, tu récupères bien l’info?
Et effectivement il y 2 version d’api, j’ai jamais mis a jour ma cbox

Selon la commande info que je sélectionne j’ai un tableau(mais pas sur tous) avec rien dedans mais je suppose que c’est normal vu qu’il na pas vraiment fonctionné…

sinon si je sélectionne P1:

Ou allumer j’ai ça mais il s’allume?!?!

Je n’y comprend plus rien :thinking:

Créer un équipement avec juste 1 des commandes info, histoire de voir si c’est ok.
Genre info consigne ou température

Bien vu l’aveugle, je n’y avais pas pensé

Voila après avoir créer 1 équipement température

ET dans le dashboard

Attention tu as chrome qui te remplis des champs automatiquement dans ta commande ça me le faisait également. Regarde dans les rubriques en dessous de “SSL”
ensuite moi pour température ambiante j’ai :
DATA>T1
http://192.168.1.12/cgi-bin/sendmsg.lua?cmd=GET+ALLS

je suis sur opera, j’espère que ça pose pas de problème.
Tu me dis qu’il faut mettre juste DATA>T1 dans requête, c’est pas ce qui avait dans le tuto.
D’ailleurs je comprend pas on a pas du tout la même interface???

19
Tiens je te met une capture d’écran pour que tu vois les cases remplis

Salut,

C’est pour ça que j’ai précisé qu’il y avait 2 api suivant la version de ta cbox.
Moi j’ai l’ancienne api.
Si ta cbox est a jour il faut adapter les commandes comme le dit @eleckito21.
De plus contrôle bien tes champs dans une capture tu as les champs utilisateur/mot de passe de complété c’est pas bon il doivent être vide

Bonjour et merci pour ces précisions,
Je veux bien modifier les commande mais je les trouves où je peux deja recopié ce qu’a mis eleckito21 mais pour la suite…
Avec les commandes de eleckito21 ça fonctionne, il me manque toutes les autres,et aussi les calculs pour le Nb de sac et la conso annuelle, et je crois que je serais au top

Salut,

Il faut adapter mes commandes suivant les informations fournies ici:
https://www.jeedom.com/forum/viewtopic.php?f=59&t=38794#p637535
Il explique les changement à apporter.

Je te conseil de faire commande par commande, en les validant au fur et a mesure

Merci je vais essayer ca, et pour la formule…

Bonjour,
Merci d’avoir partager avec moi ce post mais ce n’est pas tout à fait clair pour moi.
Il y a les commandes que l’on doit mettre dans la partie requête du script avec ou sans adresse? (si je ne me trompe pas) et dans la partie option du script des fois on met l’adresse avec la commande et parfois on met une commande.
Je suis complètement perdu, les commandes que m’a donné eleckito21 fonctionnent sans problemes, pourrai tu s’il te plait me faire une copie d’écran de ton script, ça me permettrai déjà de le faire fonctionner et de comprendre comment ça fonctionne…
Sans oublié les règles de calculs pour la conso de pellets et le nb de sacs SVP
Merci encore pour votre temps

Salut,
Je suis désolé ça semble un peu compliqué, pour ton niveau (sans jugement bien sûr).
Tu devrais peut-être installer le plugin palazzetti du market, il est gratuit et suffira peut être a ton besoin.

Bonjour,
ben je viens de l’installer et déjà, au moment de le mettre jeedom m’indique qu’il n’est pas compatible avec ma version… Je me dis tant pis je tente le coup peut-être que ça fonctionnera quand même…
Sur l’image ci dessous c’est le widget poêle et déjà il ne m’indique aucune infos

Puis biensur quand je clique dessus rien ne se passe. J’ai cru comprendre qu’il n’était plussupporté
Apres je comprend tout a fait que vous vouliez pas passer plus de temps avec moi il doit y avoir des problèmes plus urgents à régler, c’est pourquoi j’avais demandé une impression écran de eleckito21qui m’aurait permis, et d’une, de faire fonctionné le poêle mais aussi de comprendre quoi mettre et où.

Je vais essayé de te faire les captures rapidement.

Pas besoin d’aller vite je te demande un service je vais pas te le demander rapidement, merci déjà de bien vouloir partager ton taff