DNS Jeedom Site inaccessible

Bonjour,

J’ai acheté le service pack pour avoir accès à Jeedom de l’extérieur en HTTPS.
J’ai suivi la doc, mon adresse est bien créée en « xxxx.dns1.jeedom.com »
L’adresse remonte dans l’onglet « réseau » de Jeedom.
Dès que je veux me connecter avec cette adresse, j’ai le message « Ce site est inaccessible »

Quand je reviens sur l’onglet réseau, le statut dns est arrêté. je l’ai activé plusieurs fois…même résultat.
J’ai redemarré Jeedom, mon rpi 4…attendu plusieurs jours, même résultat, .

Je pense que cela doit venir de la configuration de ma box (sfr box).
Dans la doc il est indiqué :

IMPORTANT

Pour que cela fonctionne il faut que votre box autorise une connexion sortante sur les ports 1194,1195,1996,1997,1198,1199,2000 et 2001 en UDP…

Comment voit-on cela sur la page du routeur ?
Dois-je saisir quelque chose?
J’ai lu plusieurs sujets dans la communauté mais je n’ai pas trouvé.

Merci pour votre aide

Bonjour,

juste pour être certain, quelle version de jeedom?
il faut mieux être en >=4.0.61 pour la v4 ou >=3.0.52 pour la v3

Sauf qu’ici jeedom à « juste » besoin de sortir sur ces ports udp. Généralement les box grand public n’ont pas de pare-feu en sortie donc je ne vois pas trop le lien…
Et il n’y a pas besoin de redirection de port non plus. C’est tout l’intérêt du vpn/dns jeedom.

1 J'aime

Bonjour,

Version 4.06.01.

Cordialement

Bonjour,

Effectivement, je ne comprends pas grand chose pour ce qui concerne les réseaux.
Ça ne tient peut être pas la route mais ça ne fonctionne pas. Et je ne comprends pas pourquoi. C’est pour cela que je pose des questions qui peuvent paraître bêtes pour des utilisateurs avisés.
Maintenant j’ai le message « 502 Bad gateway »

Cordialement

Bonjour @BigW,

@prfalken ne répondait pas à toi mais à MrJuJu0319 qui a supprimé son post entre temps.

Il faudrait que tu vérifie que ta connexion te laisse utiliser ces ports udp en question, ne connaissant absolument pas sfr (ni aucun autre fournisseur français) je ne sais pas t’aider la dessus.

Oui justement il est là mon problème. Je ne sais pas comment vérifier cela.

Merci

Salut !

L’idéal serait de commencer par les fondamentaux :slight_smile:

Ta page santé Jeedom est elle OK ?
Nous montrer la config réseau
Et ensuite passer le plugin vpn en debug et fournir un log une fois le service arrété après avoir tenté de le démarrer.

Cela permettrait d’avoir une idée ou chercher…

Ok. Je fais ça dès que je rentre.

Merci

Voici les éléments demandés. Merci

Configuration réseau
Configuration - Jeedom.pdf (48,5 Ko)

Santé
Santé - Jeedom.pdf (162,8 Ko)

Openvpn DNS Jeedom

openvpn_DNS_Jeedom.log (1,8 Ko)

Open vpn

openvpn.log (84 Octets)

Bonjour @BigW,
ci joint ma config qui fonctionne correctement.
j’ai mis accès externe « aucun » par j’ai coché utiliser les dns jeedom
Capture d’écran 2020-08-03 à 18.22.04

j’ai coché désactiver la gestion du réseau par jeedom en rouge
Capture d’écran 2020-08-03 à 18.22.31

Cdt

Mais pourquoi?
avec les dns jeedom il ne faut pas cocher la case « Désactiver la gestion du réseau par Jeedom » et il ne faut rien mettre dans « Accès externe »

1 J'aime

Bonjour,

J’ai essayé mais cela ne fonctionne pas. L’adresse ne remonte pas dans cette configuration.

Merci quand même

A l’époque j’ai suivi les recommandations de @Loic.

Capture d’écran 2020-08-03 à 18.36.01

Que veux tu dire, l’adresse ne remonte pas car sur mes 4 jeedom à côté de démarré: j’ai http? je n’ai pas d’adresse dns.
Capture d’écran 2020-08-03 à 18.40.28
mais si je tape l’adresse des dns ça fonctionne.

Oui, j’ai juste http: qui s’affiche (comme ta photo). L’adresse fournie par jeedom n’apparaît pas.

Je vais essayer à nouveau.

N’oublie pas de rebooter ton jeedom.

Ok. Je teste ça

J’ai toujours 502 bad…