DNS Jeedom Site inaccessible

Ok. Je fais ça dès que je rentre.

Merci

Voici les éléments demandés. Merci

Configuration réseau
Configuration - Jeedom.pdf (48,5 Ko)

Santé
Santé - Jeedom.pdf (162,8 Ko)

Openvpn DNS Jeedom

openvpn_DNS_Jeedom.log (1,8 Ko)

Open vpn

openvpn.log (84 Octets)

Bonjour @BigW,
ci joint ma config qui fonctionne correctement.
j’ai mis accès externe « aucun » par j’ai coché utiliser les dns jeedom
Capture d’écran 2020-08-03 à 18.22.04

j’ai coché désactiver la gestion du réseau par jeedom en rouge
Capture d’écran 2020-08-03 à 18.22.31

Cdt

Mais pourquoi?
avec les dns jeedom il ne faut pas cocher la case « Désactiver la gestion du réseau par Jeedom » et il ne faut rien mettre dans « Accès externe »

1 J'aime

Bonjour,

J’ai essayé mais cela ne fonctionne pas. L’adresse ne remonte pas dans cette configuration.

Merci quand même

A l’époque j’ai suivi les recommandations de @Loic.

Capture d’écran 2020-08-03 à 18.36.01

Que veux tu dire, l’adresse ne remonte pas car sur mes 4 jeedom à côté de démarré: j’ai http? je n’ai pas d’adresse dns.
Capture d’écran 2020-08-03 à 18.40.28
mais si je tape l’adresse des dns ça fonctionne.

Oui, j’ai juste http: qui s’affiche (comme ta photo). L’adresse fournie par jeedom n’apparaît pas.

Je vais essayer à nouveau.

N’oublie pas de rebooter ton jeedom.

Ok. Je teste ça

J’ai toujours 502 bad…

c’est bien écrit : « si vous voulez gérer vous meme le réseaux »; absolument pas le cas pour avoir le dns jeedom, Loic a d’ailleurs répondu exactement la même chose 2 postes plus bas que celui que tu link:

J’ai tout remis comme indiqué dans la doc. Donc la case est décochée pour « désactiver la gestion du réseau par Jeedom ».
J’ai bien ma case DNS jeedom cochée et l’adresse en .dns1.jeedom.com remonte bien.
ça ne fonctionne pas et mon log ne bouge pas

@Mips
si tu coches Capture d’écran 2020-08-03 à 18.22.31
les url de retour de tes virtuels seront de la forme:
http:/core/api/jeeApi.php?plugin=virtual&apikey=

si tu décoches tu passes par les dns ou l’adresse externe.
https://xxxxxxxxx.dns5.jeedom.com/core/api/jeeApi.php?plugin=virtual&apikey =

or dans mon cas toutes les données de retour sont géré par un NAS en interne donc pas besoin de passer par l’extérieur, je n’ai besoin que d’accéder à chaque jeedom par l’extérieur mais mes échanges de data sont internes.

Dans le log on voit cela :
ERROR: Cannot open TUN/TAP dev /dev/net/tun: No such file or directory (errno=2)

donc la config dans jeedom est bonne mais niveau système tu as une couille et le tunnel monte pas

Ça serait la config de mon rpi qui poserait problème?

Supprime et remet openvpn desfois ca corrige.

Ok. Merci. Je vais essayer.

Toujours le même message

On dirait un soucis avec l’os, tu es bien partie de nos images pour rpi ?