Disparition plugin

Tags: #<Tag:0x00007f28358bc7c0>

bonjour,
j’ai acheté sur le market le plugin OpenALPR.
Le plugin n’arrive pas à s’installer, apparemment un problème de dépendances.

J’ai donc supprimé le plugin de mon installation, pour faire une réinstallation complète.
Mais depuis le plugin n’apparait plus du tout dans mon market/Gestion Plugin/Market

Depuis le site web directement, j’ai bien accès au plugin/ Action/Installer
Quand je lance la synchro, 0 plugin installé

que dois-je faire ?

Bonjour,
quelle version de jeedom avez-vous?
le plugin demande une version 3.4 minimum.

Bonjour.

En plus de la réponse à @Mips, il faut coller le journal des dépendances.

  • Car il est possible que votre version de Debian soit trop ancienne par exemple.

Idéalement, complétez votre profil.

Le plugin n’est plus installé et plus visible, donc il ne peut pas installer les dépendances :wink:

Heu comment ça plus disponible ?

Le journal existant doit être présent.

Bonjour,

Peux tu précisé pour que l’on t’aide

La MAJ ne veux passe faire, le plugin est vraiment retiré ou c’est juste un bug ? je suis etonné de pas avoir plus de reponse, MIKA est super reactif en general.

C’est chez toi que ca ne pass pas et j’ai bien repondue et je le fait encore

Quel est ta version de jeedom, elle est peut etre inferieur a celle que j’ai mise dans le plugin mais je ne sais plus pourquoi j’ai changé ca?

Bonjour,
ce n’est pas ton post et tu réponds à mika en disant qu’il ne répond pas… :unamused:

sans répondre aux questions posées à @paud35 et qui, si tu penses avoir le même problème, sont aussi applicables à toi, y a des limites quand même… :angry:

je suis sur une version 3.3.49.
debian 10.4

On je vois le problème
Ca doit être corrigé

Bonjour,
OK c’est bon pour moi, le plugin est réapparu.
Il reste à régler maintenant le probleme des dépendances…
Mais c’est un autre sujet.
Merci beaucoup

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.