Détection des capteurs fenêtre Aqara dans GSH via Jeedom

Tags: #<Tag:0x00007f3851f79f00>

Bonjour,

J’utilise GSH pour remonter sur la Google Home, mes objets Zigbee, controlés par une Zigate.

Tous les objets sont remontés au niveau de Google Home :

  • les thermostats fonctionnent correctement, et je peux récupérer la température des chambres à la voix.
  • Par contre, les capteurs fenêtre sont bien remontés au niveau de Google Home, mais ne donne pas d’information d’état. J’ai seulement des informations sur le capteur (nom, chambre, …)
    => Quelqu’un a-t-il réussi à bien faire fonctionner ses capteurs Aqara dans Google Home, via Jeedom + Zigate ?

Merci pour votre retour.

Bonjour,

as tu trouvé une solution ?

Pas vraiment :frowning:
Sachant que ma google home remonte correctement mes capteurs de température …

PI : J’ai le mêmes soucis avec mes volets Somfy (via RFXCom), l’objet est remonté dans la google home, mais inexploitable.

Bonjour,
Google a pas fini l’implémentation il n’y a rien a y faire a part attendre

Merci Loïc, je vais donc attendre :slight_smile:

Salut,

Même problème avec mes volets profalux zigbee.
L’objet volet a t il été complément implémenté dans Google home ?

Cordialement,
yougo

Comme dit redit et reredit côté jeedom oui on a tout implémenté comme Google le veux c’est Google qui n’a pas fini de l’implementer dans leur application. Ça sert donc a rien de venir nous demander nous ne pouvons absolument rien y faire

Bonjour Loïc,

Merci pour ta réponse.
Je comprends l’agacement de devoir toujours répéter aux novices dans mon genre, et je m’en excuse.

A tout hasard, existerait-il une liste fiable des objets implémentés ou non par Google ?

Cela éviterait aux débutants de s’interroger en boucle sur la bonne installation ou non du plugin GSH; surtout quand on constate sur le forum (lien) que certains ont réussi à piloter leurs volets.

Capture d’écran 2020-09-04 à 08.46.05

Cordialement,
yougo

Les volets fonctionnent depuis le début du plugin.

Merci Idaho947.

J’en déduis donc que j’ai un problème dans mon installation.

Cordialement,
yougo

Si dans Google home quand tu clics sur l’équipement tu tombés sur les paramètres c’est que Google a pas fini l’implémentation. Nous n’avons pas les ressources humaines pour maintenir une liste de ce que Google n’a as fini

je pense qu’en effet, les param ne sont pas bons.
chez moi, tout fonctionne : volets, store (ce que j’ai choisi juste pour avoir l’icone dans home ^^) et rideaux.
ok google ouvre/ferme les volets.
ok google ouvre les volets à x%
ok google, ouvre le volet de la cuisine
etc…
tout passe bien. les type (dans les commandes de tes volets) sont la clé de voute de toute bonne communication via gsh ^^

Bonjour,

Merci pour ce message.
Puis-je te contacter en MP pour avoir des détails sur ton installation.
Je pense notamment au fonctionnement de tes volets hors GSH.

yougo

yes of course ^^

Hello,

Mon problème a été résolue par l’ajout de la commande générique Volet Bouton Slider à une commande de mon volet (SetLevel).

Merci à MonsieurFlal

En synthèse, il faut absolument que les commandes génériques de l’équipement soient associés à des commandes de votre équipement.

Cordialement,
yougo

Bonjour @yougo.spam et @MonsieurFlal , je me permets d’arriver + d’un mois après pour vous demander si vous pourriez-me communiquer la liste complète des commandes génériques que vous avez parametré pour vos volets. J’ai eu bon espoir avec le slider qu’il me manquait mais je n’arrive toujours pas à le rendre pilotable sur l’appli home (roue dentée sur le volet). Voici ici ce que j’envoie:
Capture d’écran 2020-10-23 à 13.26.28

Qu’est-ce que j’ai oublié ?

Merci pour vos réponses.

Bonne journée,