Détecteurs d'ouverture et chauffage

Bonjour,

J’ai un problème sur mes détecteurs d’ouverture Alfawise que j’ai installé sur chacune de mes fenêtres. Ceux ci ont pour role d’arrêter le chauffage lorsque la fenêtre est ouverte.

Cependant j’ai un problème sur chacun des capteurs qui revient dans son état « normal » au bout de plusieurs minutes, même si la fenêtre n’est pas fermée. Le chauffage se relance donc, et c’est pas le but :frowning:

Je précise que c’est le cas sur tous les capteurs, ce n’est donc pas un bug matériel.
Ils sont reconnus comme « Sécurity1 - Visionic CodeSecure » avec trois commandes
alerte / signal / batterie
Le signal est toujours le même: 6
La batterie remonte bien (100%)
et les différents niveaux d’alerte:
0 - les capteurs sont associés
1 - ils sont décrochés (à plus d’un cm)

Si j’éloigne un capteur de sa base, il décroche immédiatement (passe en état 1 donc)
Si je le rapproche, il repasse à 0…jusqu’à là tout va bien.
Sauf que si je l’éloigne et le laisse (en général plus de 5 mn) il repasse à 0 au bout d’un moment, alors qu’il devrait rester à 1 tant que je les ai pas à nouveau associé.
Quelqu’un à t il déjà eu ce genre de souci sous jeedom?

Salut,

Je ne connais pas ces capteurs (quel protocol / plugin d’ailleurs? rfx? vu qu’il n’y a pas le tag)
mais :

  • es-tu sur que ce n’est pas le comportement normal de ces détecteurs (je reconnais que ca serait étrange mais bon…)
  • as-tu vérifier le retour d’état sur la commande? (qu’il n’y en a pas je veux dire)

salut,
merci pour ton retour rapide.
J’ai oublié de le préciser, c’est du RFXCOM
c’est ceux ci exactement: https://www.gearbest.com/goods/pp_009265973897.html?lang=en&wid=1451237&utm_source=email_sys&utm_medium=email&utm_campaign=GB_GB_orderShippedOut_200130_AI_0_0

Comment puis je vérifier le retour d’état? via les logs?

Dans l’Écran de config des commandes de l’équipement

merci je regarde ça ce soir

ok trouvé, c’était effectivement un paramètre dans les options à modifier:
Durée avant retour d’état (min) (c’était à 4 mn)
j’ai changé en mettant deux heures, on va voir ce que ça donne
merci pour le coup de main

Bonjour

Petite astuce qui marche tres bien pour moi, il faut mettre la Duree avant retour d’etat a 0mn pour un temps infini jusqu’a fermeture du detecteur.

1 « J'aime »

Oui, ou supprimer la config simplement.
Je suppose que c’est configuré ainsi car certain module rfx n’envoie un message que lors de l’ouverture.