Dependance pico TTS HS

Tags: #<Tag:0x00007fcbb06ff2b0>

Bonjour,

Je viens de voir que sur ma fresh install de debian strech et jeedom V4 j’ai les depandance pico TTS HS. Je décide de la installer à la main :
wget http://ftp.us.debian.org/debian/pool/non-free/s/svox/libttspico0_1.0+git20130326-9_armhf.deb
wget http://ftp.us.debian.org/debian/pool/non-free/s/svox/libttspico-utils_1.0+git20130326-9_armhf.deb
apt-get install -f ./libttspico0_1.0+git20130326-9_armhf.deb ./libttspico-utils_1.0+git20130326-9_armhf.deb

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Note : sélection de « libttspico0:armhf » au lieu de « ./libttspico0_1.0+git20130326-9_armhf.deb »
Note : sélection de « libttspico-utils:armhf » au lieu de « ./libttspico-utils_1.0+git20130326-9_armhf.deb »
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 libttspico-utils:armhf : Dépend: libc6:armhf (>= 2.4) mais il n'est pas installable
                          Dépend: libpopt0:armhf (>= 1.14) mais il n'est pas installable
                          Dépend: libttspico-data:armhf mais il n'est pas installable
 libttspico0:armhf : Dépend: libc6:armhf (>= 2.4) mais il n'est pas installable
                     Dépend: libttspico-data:armhf mais il n'est pas installable

Es ce que quelqu’un a une solution ? Ca doit arriver a toute les nouvelle installation maintenant non ?

Et en utilisant Apt sans spécifier la version? Vu que c’est la version qui ne semble pas adaptée ici.

Antoine

Merci pour ta réponse.
sudo apt-get install libttspico-utils
Me donne :

Lecture des listes de paquets… Fait
Construction de l’arbre des dépendances
Lecture des informations d’état… Fait
Aucune version du paquet libttspico-utils n’est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu’il est devenu obsolète
ou qu’il n’est disponible que sur une autre source

il y a une mise à jour sur ce dépot : libttspico-dev_1.0+git20130326-10_armhf.deb

Bonjour @Idaho947,

les paquets libttspico* sont en principe dans le dépôt « non-free »
s’il n’est pas indiqué dans /etc/apt/sources.list, il doit être ajouté (en plus du dépôt « main »)

Si
sudo add-apt-repository non-free

ne fonctionne pas, il faut peut-être, si ce n’est pas déjà fait, installer au préalable :
sudo apt install software-properties-common

à défaut en éditant le fichier.

ensuite :

sudo apt update
sudo apt install libttspico-utils

akenad :slight_smile:

Tout est parfait merci !

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.