Deconnexion Nut - Blea

Tags: #<Tag:0x00007fcba7457480>

Bonjour à tous !

Je rencontre des problèmes de déconnexion des nut dans mon jeedom. Bien que présent, jeedom indique par moment que le nut est absent.

Faut il compléter ce champs : Refresh des infos (en s) ?

(J’ai bien activé le mode sans perte dans l’appli. Puis supprimé l’appli de mon téléphone)

Auriez-vous une solution à ce problème ?

Merci !

18

Salut nathoun.

Même problème de mon côté (cf Instabilité Bluetooth RPI / BLEA - perte de l'advertising)

On trouve plein de chose sur le net. Problème avec le wifi sur rpi, saturation par une google home, pb alimentation, …

Perso j’ai mes déconnexion qd mes voisins rentrent chez eux…

Suis donc également preneur de toute piste!

Note: tu devrais donner plus d’info sur ta configuration

Bonjour,
Je n’ai aucune idée du pourquoi mais moi je n’utilise que des pi avec le bluetooth intégré et wifi comme antenne et je n’ai jamais eu de décrochage sur aucun nut.

Un détail qui m’interpelle, ce n’est pas la première fois que je vois que certain configure quelque chose sur une appli avant de le supprimer.
Je n’ai fait ça pour aucun nut, 4 en services.
Je les ai sorti de leur boite, branché la pile et lancer le scan et ça fonctionne. (Et changement de pile tous les 2-3 mois sur les mini, c’est pour ça que je change vers les nut3 mais c’est un autre problème)
Voilà si ça peut aider à croiser les infos…

Merci pour vos retours !

Concernant ma configuration, j’utilise des Nut Finds3 avec le bluetooth interne au rapsberry. J’ai également essayé avec un dongle, mais je rencontre le même souci …

Je vais essayer en commandant un autre Nut et faire sans passer par l’appli pour voir ce que ça donne

Bonjour,

Pour le NUT Find3, il faut obligatoirement faire comme vous avez fait (activation du mode sans perte via l’application, puis déconnexion de l’application (pas besoin de la supprimer)).

J’en ai 4 et aucun décrochement de cette sorte actuellement, mais pas le passé j’ai eu ces problèmes. J’ai acheté un socle USB :
https://www.amazon.fr/StarTech-com-Câble-dextension-SuperSpeed-USB/dp/B00KTDB5AC/ref=sr_1_2?hvadid=80814136636216&hvbmt=be&hvdev=c&hvqmt=e&keywords=socle+usb&qid=1580632247&sr=8-2
Pour y placer le dongle Z-Wave et la clé SENA issue du PI, et depuis je n’ai plus de problème.

Le PI à une alimentation externe de 3A. Un autre PI, qui ne fait qu’antenne BLEA dans le garage est lui, connecté en WIFI et n’a pas ce problème non plus, il a aussi un antenne SENA, mais avec le Bluetooth d’origine, il n’avait pas de problème non plus.

Absolument pas, je n’ai jamais fait cela et cela fonctionne très bien.

On parle bien d’un NutFind 3 ?

  • Si c’est le cas, cela signifie que récemment, ce mode est activé par défaut.

J’ai même un vieux Wiskiti qui traine et c’est pareil, je suis obligé d’activer ce mode.

Dans le cas contraire, il ne fonctionne que 2 minutes et après il faut presser le bouton pour être vue.

Je confirme que je n’ai pas du activer quoi que ce soit sur deux nut find 3 (acheté en même temps il y a quelques mois)
Comme avec le nut mini précédent.

Bonjour à tous !

Je viens mettre mon grain de sel parce que j’ai vu que les déconnexions étaient un problème « récurent », alors pour ma part j’ai un nut mini rose et un Mini 2 qui se sont mis du jour au lendemain à me faire des déconnexions intempestives :

image
(nut mini)

Dans mes tests mon nut 2 a été supprimé.

J’ai réinstallé les dépendances de BLEA et tout est rentré dans l’ordre comme pas magie pour mon mini, par contre mon NUT 2 continuait les déconnexions/reconnexions… Mais quand j’appuyais sur le bouton, hop ! Reconnexion… J’ai donc téléchargé l’appli, ajouté le NUT, toutes les options (anti-perte, etc…) étaient activées par défaut, j’ai désinstallé l’appli aussi sec sans rien toucher… Et ça fait deux jours que je n’ai plus de déconnexions ! :grin:

Entre temps de désespoir je m’était racheté un dongle UGREEN que je vais pouvoir renvoyer, c’est grâce à vous que ça va mieux donc MERCI.

Bonjour à tous,

Je me suis acheté des Nut Find 3 et j’ai également le soucis de la déconnexion.
Je vois partout qu’il faut activer le mode sans perte dans l’appli puis délier le nut du téléphone et le connecter à Jeedom…

Le seul soucis, c’est que je ne vois nul part un mode sans perte dans l’appli…
Screenshot_20201123-145501
Screenshot_20201123-145427

J’ai beau fouiller l’appli dans tous les sens…
Si l’un d’entre vous pouvait expliquer ou ce trouve ce fichu mode svp ?

Merci d’avance

Bonjour,

Tu es sûr que c’est un Nut :thinking: ? Tes captures ressemblent beaucoup à celles de l’appli Tile :

IMG_5674AB871C79-1

Je rebondis sur ce sujet, j’ai acheté des Nut récemment (le nouveau modèle « Nutale ») et en effet il semble qu’il soit obligatoire de le laisser « découvrable » en bluetooth pour qu’il remonte dans BLEA, dés que je l’appaire au téléphone via l’appli, ou directement dans les paramètre bluetooth, il est instantanément déconnecté de BLEA, et je n’ai pas trouvé de fonction « sans perte » …

Je parle uniquement des NUT :
Il faut activer le mode « Alerte » (qui change régulièrement de nom, mais les copies d’écran sont bien celle de l’application qui gère les NUT, avant le mode était bien nommé ; sans perte, mais la description du mode Alerte est identique).

Ensuite, une fois que cela est fait, il faut :
soit se déconnecter l’application de son profil (clic sur l’avatar, se déconnecter)
soit supprimer l’application (autant la laisser, mais non connecté)

Si cette action n’est pas réalisée, alors le NUT restent connectés au Smartphone et du coup, ils ne fonctionnent pas avec BLEA.
En clair, c’est soit vous les utilisez avec le Smartphone soit avec BLEA, mais les deux ensembles cela n’est pas possible.

En revanche, l’utilisation d’un Mi Band (3…4…) permet une utilisation avec BLEA et avec le Smartphone simultanément : Mais il faut le charger tous les 20 jours et c’est moche au poignet :wink:

Moi je reconfirme: je n’ai jamais fait quoi que ce soit: sorti de la boite, mis la pile et hop détecté et aucun décrochage et cela sur 3 nut mini (abandonnés à présent pour une autre raison :wink: ) et 2 nut finder

donc installé aucune app et activé aucun setting

Merci pour ton éclaircissement.

Perso : J’ai mes NUT Find3 depuis 2016 et le mode « Alerte » (anti-perte) n’était pas activé par défaut avant. Du coup, il fallait presser le bouton pour être visible depuis BLEA (c’est pas jouable donc). J’ai du obligatoirement installer l’application pour activer ce mode.
Depuis, l’application est inutile. Je la garde juste pour répondre à ce type d’interrogation des utilisateurs (car je conseille fortement les NUT Find3).

Merci à toi.

Bonjour,

C’est le mode (anciennement nommé : anti-perte est maintenant nommée : Alerte
Il ne faut pas « délier » le NUT de l’application, mais se déconnecter de l’application (j’ai peur que les délier réalise un retour aux paramétrages d’usine).

1 J'aime

Bonjour,

Merci à tous pour vos réponses si rapide :slight_smile:
Ce sont donc bien des Nut Find 3 et c’était bien l’application Android Nut.

Donc au final, après vos réponses, j’y suis arrivé :D.
Et pour aider les prochains, voici les étapes:

  • Connecter le Nut sur l’application mobile, avec cette configuration à l’ajout (le nom et la catégorie peuvent être changé :wink: )
    Screenshot_20201123-185730

  • Dans l’écran principal d’un Nut il faut appuyer sur « Mode d’alerte » pour aller dans les détails du mode:
    Screenshot_20201123-185454

  • Appliquer la configuration suivante:
    Screenshot_20201123-190107

  • Déconnecter le compte de l’application (ou couper le bluetooth pour toujours :wink: )

  • Ouvrir Jeedom sur le plugin BLEA et lancer le scan, il devrait trouver le Nut directement, sans devoir appuyer sur celui-ci

C’est tout.

Merci encore à vous :wink:

1 J'aime

Je ne comprend pas:
@Fabrice tu dis que de n’est plus nécessaire de faire cette manip mais tu donnes quand même cette info aux autres ? :thinking:
J’ai du louper une explication.

Et du coup vous avez vos nuts qui sonnent quand ils perdent la connexion avec jeedom ? C’est pas le but pour moi :exploding_head:

:laughing: Ça mettrait de l’animation dans les chaumières pourtant ! Quelques coupures nocturnes et le Pi ou la box passe par la fenêtre avec les compliments de madame :laughing:.

1 J'aime

Pas tout à fait.
J’ai dit que si tu dis que tu n’a rien eu à faire… C’est que c’est (probablement) par défaut (ou alors que chez toi).

Maintenant, l’expérience de nous autres, démontre qu’il faut activer le mode alerte.

Et non, le nut ne sonne pas, c’est juste que si l’on n’active pas le mode alerte, alors le seul moyen de voir le nut sur blea était de presser ce bouton. Mais au bout de 2 minutes, le nut passait absent.