Connexion à Jeedom

Bonsoir
J’ai installé jeedom sur un raspberry
j’y accède à partir de mon pc en local en saisissant l adresse ip de mon raspberry 192.168.x.y
j’y accède à partir du mème pc à distance en saisissant http://abcdef.freeboxos.fr:8085
aucun problème j’ai la visibilité de mon jeedom
a partir d’une tablette android je fais les mèmes manips en local et à distance
et là problème je boucle sur la demande du login
est ce que quelqu’un peut m’aider
cordialement
pierre

Bonjour,

Regardez dans les réglages de Jeedom (Configuration / Sécurité) que vous n’avez pas l’adresse IP de votre tablette de présente dans la liste des adresses IP bannies.

Salut
C’est le même login que depuis ton PC
Damien

Bonsoir
merci pour vos réponses je suis en jeedom v4 mais j’avais les mèmes problèmes en V3
voici la partie sécurité
image
pour répondre à Damien c’est le mème login que j’utilise
cordialement
pierre

Bonsoir,

Vous utilisez un navigateur récent sur cette tablette ?

  • Microsoft Edge par exemple.

Bonsoir
je viens d’installer et de faire le test avec Microsoft Edge
mème problème
Est ce que Jeedom ne garde pas le pc ou la tablette qui a fait les premier test
Cordialement
Pierre

Bonsoir,

Non, vous pouvez être plusieurs connectés sur un même profil (enfin, chez moi c’est sur).

  • Juste par curiosité, vous pouvez créer un nouveau compte sur Jeedom et tenter à distance avec celui-ci ?

Vous pouvez faire le ménage dans Jeedom à la page Sécurité de votre profile (supprimez toutes les entrées enregistrés).

Bonsoir
je vais faire le test de créer un nouveau compte
j’ai déjà fait le ménage en supprimant toutes les entrées enregistrées
Merci de votre aide
Cordialement
Pierre

Bonsoir
mème problème avec un nouveau compte
Pierre

Cela fait quoi exactement ?
Vous saisissez l’utilisateur et son mot de passe et cela revient à l’invite ?

Vous avez fait le test en vidant les caches de votre navigateur ou un test en mode « privé » du navigateur (il arrive que des plugins de navigateur créer ce genre de problème, comme anti-pub, antivirus ou autre « trucs » qui se greffe dans les navigateurs).

  • Juste par curiosité, sur vos smartphones Android, vous n’avez pas ce problème ? (ou un tiers de confiance)

Bonjour
Oui je saisis l’utilisateur et son mot de passe et cela revient à l’invite
j’ai fait le test de vider les caches du navigateur
Qu’est ce un test en mode « privé »?
j’ai le mème problème sur mon smartphone
j’ai fait les tests à partir de mon pc connecté à internet par un cable ethernet, pas de problème
le mème pc connecté à internet en wifi crée le mème problème
Pierre

Bonjour,

Ok, alors testez avec un autre port de redirection, l’utilisation du 8085 doit poser un problème.

  • Au pif, mettez : 8185
  • Moi, pour ma redirection de port, j’ai du indiquer au serveur Apache d’être à l’écoute de ce port et pas simplement dans la box. Mais ma box ne m’autorise pas ce que permet les Freebox (rediriger un port externe x vers un port interne y.

Pouvez vous placer une copie d’écran de la page Santé de votre Jeedom.
Et si un défaut sur le réseau est signalez, mettez ici une copie d’écran de la page configuration réseau de Jeedom.

Merci de votre aide
j’ai fait le test de redirection mème problème
le problème est en local comme à distance
je pense qu’'il faudrait essayer de résoudre le problème en local avant d’envisager à distance
voici les copies d’écran
image
image
encore merci de votre aide
Pierre

Il manque la page de configuration réseau (comme je le soupçonnais) :

  • relisez la dernière phrase.

Veuillez m’excuser un oubli
image
Cordialement
Pierre

Ok,

En interne, supprimez le 80 à la fin.
Et sélectionnez http et pas https et faite un test dans ces conditions.

Si vous n’avez pas de système avec un certificat, supprimez aussi https en http pour la partie externe.

je viens de faire un essai sur une autre tablette
mème problème

j’ai suivi vos conseils en supprimant le 80 et en mettant http
test fait en local
mème problème
une idée
y a t’il une interférence avec l’adresse ip et la mac adresse
je m’absente quelques instants
puis je continu les tests sur vos conseils
Pierre

Bjr @sultan87,
vous avez 2 plugins (RFlink et Gpio) qui ont des erreurs, essayez de les désactiver ou éliminer les erreurs. un plugin mal finaliser peut bloquer certains paramètres de fonctionnement de jeedom.
Cdt

merci
j’avais vu ces erreurs, j’ai supprimé les 2 plugins inutiles
nouveau test, mème anomalie