CONBEE2 (oui moi aussi)

Tags: #<Tag:0x00007fcba0779b88>

Bonjour,
Je demarre une petite installation, et c’est la configuration de la clé CONBEE2 avec JEEDOM qui me bloque:
Je peux appairer des devices Zigbee sur Phoscon en 127.0.0.1:8484 mais pas sur IPJEEDOM:8484
Depuis windows parfait:
image
Mais depuis la VM debian:
image
J’ai loupé quoi? (merci d avance)

si ca, ca peut aider a debugger
image

Tu as accès a phocon ? Montre nous la page reseau de ton plugin.

1 J'aime

Tu dis pouvoir appairer des équipements sous Phoscon mais pas sous Deconz.
Ta clef est bien reconnue par le système ,.
Donc la configuration Deconz est NOK car la ConBee2 n’y est pas rattachée (des zéros à la place du numéro de la ConBee2).
Il faut arrêter le démon Deconz puis le relancer et ensuite lancer une Découverte de la clef . Une fois que cette clef sera reconnue (son numéro s’affichera) sous Deconz alors et tu pourras lancer Récupérer clef API .
Ensuite il suffira de synchroniser Deconz pour récupérer les équipements qui ont été appairés sous Phoscon.

Tout d abord merci de vos reponses, maintenant sous ipjeedom:8484 je vois 2 instances de ma clé
image
Mais toujours pas sous Jeedom, j ai refait 10 fois la procedure de Yves19 mais pas de changement: ID est toujours = 00000
En ocal, toujours pas de souci
image
J avoue que je tourne en rond :frowning:

Visiblement tu dois avoir un soucis de gestion des adresses IP dans ton réseau

Peut etre bien, pourtant je ping sans souci mon ipjeedom
image

Oui mais la gateway Phoscon est à une adresse IP qui ne correspond pas à la box domotique

Je suis sur une VM (peut etre ca change qqchose?)
ma VM ping bien 127.0.0.1 mais pas mon ip host 192.168.56.1
(peut etre une autre piste…)

Ah oui une VM . Source de pb quand il s’agit du mappage des port USB notamment.

1 J'aime

Du coup tu as raison c est peut etre les settings USB, si qqun qui a une VM + Conbee2 passe sur ce topic peut me dire si la config est ok?
image

Pas sur que cela vienne du port USB car si ça marche avec Phoscon alors les settings de la VM doivent être OK.
Je penche plutôt pour un pb d’adresse IP et de port IP.

OK peut etre un probleme de firewall car j ai un pc du boulot?
image

Ah oui à priori les adresses IP du type 192.168.xx.xx peuvent ne pas passer ton firewall elles ne sont pas autorisées.
Mais cela devrait aussi être le cas pour Phoscon , or il semble que Phoscon fonctionne sur le même PC non ?
Comme tu as parlé de OK sur PC et NOK sur ta VM debian est ce que ces deux solutions sont sur la m^me machine physique ? Si oui alors il y a selon ton premier post un pb de mappage USB puisque la ConBee2 n’est pas accessible par la VM

Quels résultats (copies écran) pour les commandes ci dessous lancées depuis le PC ou la box domotique depuis laquelle tu tentes de faire tes appairages infructueux?
https://phoscon.de/discover
http://phoscon.de/pwa/

Tu veux dire depuis la VM debian? C’est pas graphique, mais j ai tenté avec curl pour https://phoscon.de/discover
Depuis le PC « host » j’ai
[{« id »:« 00212EFFFF06A170 »,« internalipaddress »:« 192.168.56.1 »,« macaddress »:« 00212EFFFF06A170 »,« internalport »:80,« name »:« Phoscon-GW »,« publicipaddress »:« 148.64.19.52 »}]
Depuis la VM il ne voit rien juste []:
image
Pour http://phoscon.de/pwa/ curl retourne trop de data mais depuis le PC « host » ca donne:
image

Je parlais bien du PC depuis lequel tu accèdes à ta box domotique via le navigateur Web.
Donc l’adresse IP de ta Gateway Phoscon est bien
192.168.56.1

L’IP 192.168.0.44 correspond à autre chose vu de Phoscon.

Donc là aussi il semble y avoir un pb de mappage adresse IP.

Vraiment je maintiens que les VM et la domotique ça n’a rien à faire ensemble.

En tout cas merci, je vais tenter depuis mon PC et pas depuis celui du boulot (enfin plus tard la je fais des cartons de demenagement :frowning: