Conbee non detectée sur proxmox

Bonjour,
suite à des soucis rencontrés avec mon jeedom sur rpi, j’ai décidé de passer sur un pc avec proxmox et une debian, qui heberge mon jeedom.
J’ai donc fait une sauvegarde, installé mon jeedom, et chargé ma sauvegarde.
Seulement ma clé ConbeeII n’est pas vue sous jeedom.

dans ma debian 10 :

root@Jeedom:~# GCFFlasher_internal -l
GCFFlasher V3_17 (c) dresden elektronik ingenieurtechnik gmbh
Path             | Vendor | Product | Serial     | Type
-----------------+--------+---------+------------+-------
/dev/ttyACM1     | 0x1CF1 | 0x0030  | DE2140512  | ConBee II

l’installation de deconz local :


********************************************************
*             Installation deconz                      *
********************************************************
Hit:1 http://security.debian.org/debian-security buster/updates InRelease
Hit:2 http://ftp.u-strasbg.fr/debian buster InRelease
Hit:3 http://ftp.u-strasbg.fr/debian buster-updates InRelease
Reading package lists...
Reading package lists...
Building dependency tree...
Reading state information...
The following NEW packages will be installed:
libqt5serialport5 libqt5websockets5
0 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.
Need to get 97.9 kB of archives.
After this operation, 359 kB of additional disk space will be used.
Get:1 http://ftp.u-strasbg.fr/debian buster/main amd64 libqt5serialport5 amd64 5.11.3-2 [35.0 kB]
Get:2 http://ftp.u-strasbg.fr/debian buster/main amd64 libqt5websockets5 amd64 5.11.3-5 [62.8 kB]
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
dpkg-preconfigure: unable to re-open stdin:
Fetched 97.9 kB in 0s (786 kB/s)
Selecting previously unselected package libqt5serialport5:amd64.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 58986 files and directories currently installed.)
Preparing to unpack .../libqt5serialport5_5.11.3-2_amd64.deb ...
Unpacking libqt5serialport5:amd64 (5.11.3-2) ...
Selecting previously unselected package libqt5websockets5:amd64.
Preparing to unpack .../libqt5websockets5_5.11.3-5_amd64.deb ...
Unpacking libqt5websockets5:amd64 (5.11.3-5) ...
Setting up libqt5serialport5:amd64 (5.11.3-2) ...
Setting up libqt5websockets5:amd64 (5.11.3-5) ...
Processing triggers for libc-bin (2.28-10) ...
Reading package lists...
Building dependency tree...
Reading state information...
Suggested packages:
sqlite3-doc
The following NEW packages will be installed:
sqlite3
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 940 kB of archives.
After this operation, 2695 kB of additional disk space will be used.
Get:1 http://ftp.u-strasbg.fr/debian buster/main amd64 sqlite3 amd64 3.27.2-3+deb10u1 [940 kB]
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
dpkg-preconfigure: unable to re-open stdin:
Fetched 940 kB in 0s (5065 kB/s)
Selecting previously unselected package sqlite3.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 58998 files and directories currently installed.)
Preparing to unpack .../sqlite3_3.27.2-3+deb10u1_amd64.deb ...
Unpacking sqlite3 (3.27.2-3+deb10u1) ...
Setting up sqlite3 (3.27.2-3+deb10u1) ...
Processing triggers for man-db (2.8.5-2) ...
It's x86_64 arch
--2022-01-31 23:02:58--  http://phoscon.de/apt/deconz.pub.key
Resolving phoscon.de (phoscon.de)... 144.76.96.194
Connecting to phoscon.de (phoscon.de)|144.76.96.194|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 1692 (1.7K) [application/octet-stream]
Saving to: 'STDOUT'
0K .                                                     100%  248M=0s
2022-01-31 23:02:58 (248 MB/s) - written to stdout [1692/1692]
Warning: apt-key output should not be parsed (stdout is not a terminal)
OK
Hit:1 http://security.debian.org/debian-security buster/updates InRelease
Hit:2 http://ftp.u-strasbg.fr/debian buster InRelease
Hit:3 http://ftp.u-strasbg.fr/debian buster-updates InRelease
Get:4 http://phoscon.de/apt/deconz buster InRelease [2869 B]
Get:5 http://phoscon.de/apt/deconz buster/main amd64 Packages [732 B]
Fetched 3601 B in 0s (8260 B/s)
Reading package lists...
WARNING: apt does not have a stable CLI interface. Use with caution in scripts.
Reading package lists...
Building dependency tree...
Reading state information...
The following additional packages will be installed:
libqt5sql5 libqt5sql5-sqlite
The following NEW packages will be installed:
deconz libqt5sql5 libqt5sql5-sqlite
0 upgraded, 3 newly installed, 0 to remove and 0 not upgraded.
Need to get 7114 kB of archives.
After this operation, 41.6 MB of additional disk space will be used.
Get:1 http://ftp.u-strasbg.fr/debian buster/main amd64 libqt5sql5 amd64 5.11.3+dfsg1-1+deb10u4 [145 kB]
Get:2 http://phoscon.de/apt/deconz buster/main amd64 deconz amd64 2.13.04-debian-buster-stable [6897 kB]
Get:3 http://ftp.u-strasbg.fr/debian buster/main amd64 libqt5sql5-sqlite amd64 5.11.3+dfsg1-1+deb10u4 [71.9 kB]
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
dpkg-preconfigure: unable to re-open stdin:
Fetched 7114 kB in 0s (20.6 MB/s)
Selecting previously unselected package libqt5sql5:amd64.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 59006 files and directories currently installed.)
Preparing to unpack .../libqt5sql5_5.11.3+dfsg1-1+deb10u4_amd64.deb ...
Unpacking libqt5sql5:amd64 (5.11.3+dfsg1-1+deb10u4) ...
Selecting previously unselected package libqt5sql5-sqlite:amd64.
Preparing to unpack .../libqt5sql5-sqlite_5.11.3+dfsg1-1+deb10u4_amd64.deb ...
Unpacking libqt5sql5-sqlite:amd64 (5.11.3+dfsg1-1+deb10u4) ...
Selecting previously unselected package deconz.
Preparing to unpack .../deconz_2.13.04-debian-buster-stable_amd64.deb ...
tput: unknown terminal "unknown"
tput: unknown terminal "unknown"
tput: unknown terminal "unknown"
tput: unknown terminal "unknown"
tput: unknown terminal "unknown"
Unpacking deconz (2.13.04-debian-buster-stable) ...
Setting up libqt5sql5:amd64 (5.11.3+dfsg1-1+deb10u4) ...
Setting up deconz (2.13.04-debian-buster-stable) ...
Setting up libqt5sql5-sqlite:amd64 (5.11.3+dfsg1-1+deb10u4) ...
Processing triggers for mime-support (3.62) ...
Processing triggers for libc-bin (2.28-10) ...
********************************************************
*             Installation terminée                    *
********************************************************

et les dependances :

********************************************************
*             Installation des dépendances             *
********************************************************
WARNING: apt does not have a stable CLI interface. Use with caution in scripts.
Reading package lists...
Building dependency tree...
Reading state information...
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Hit:1 http://security.debian.org/debian-security buster/updates InRelease
Hit:2 http://ftp.u-strasbg.fr/debian buster InRelease
Hit:3 http://phoscon.de/apt/deconz buster InRelease
Hit:4 http://ftp.u-strasbg.fr/debian buster-updates InRelease
Reading package lists...
WARNING: apt does not have a stable CLI interface. Use with caution in scripts.
Reading package lists...
Building dependency tree...
Reading state information...
python3-pip is already the newest version (18.1-5).
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Reading package lists...
Building dependency tree...
Reading state information...
python3-setuptools is already the newest version (40.8.0-1).
python3-setuptools set to manually installed.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Skipping websocket-client as it is not installed.
Skipping websocket as it is not installed.
Requirement already satisfied: setuptools in /usr/lib/python3/dist-packages (40.8.0)
Requirement already satisfied: wheel in /usr/lib/python3/dist-packages (0.32.3)
Collecting serial
Downloading https://files.pythonhosted.org/packages/1f/51/6a260c498162c37d0759f3759b7647a10d8d30caba1cfc9aa4b5b1f0d08b/serial-0.0.97-py2.py3-none-any.whl (40kB)
Collecting iso8601>=0.1.12 (from serial)
Downloading https://files.pythonhosted.org/packages/df/e5/589bc81d410139ec4e4f37d9af5a50987566abf6d087b3c4fbed708109a9/iso8601-1.0.2-py3-none-any.whl
Collecting pyyaml>=3.13 (from serial)
Downloading https://files.pythonhosted.org/packages/eb/5f/6e6fe6904e1a9c67bc2ca5629a69e7a5a0b17f079da838bab98a1e548b25/PyYAML-6.0-cp37-cp37m-manylinux_2_5_x86_64.manylinux1_x86_64.manylinux_2_12_x86_64.manylinux2010_x86_64.whl (596kB)
Collecting future>=0.17.1 (from serial)
Using cached https://files.pythonhosted.org/packages/45/0b/38b06fd9b92dc2b68d58b75f900e97884c45bedd2ff83203d933cf5851c9/future-0.18.2.tar.gz
Building wheels for collected packages: future
Running setup.py bdist_wheel for future: started
Running setup.py bdist_wheel for future: finished with status 'done'
Stored in directory: /root/.cache/pip/wheels/8b/99/a0/81daf51dcd359a9377b110a8a886b3895921802d2fc1b2397e
Successfully built future
Installing collected packages: iso8601, pyyaml, future, serial
Successfully installed future-0.18.2 iso8601-1.0.2 pyyaml-6.0 serial-0.0.97
Collecting pyudev
Downloading https://files.pythonhosted.org/packages/12/d7/e9054fc2ead034144c7838aec5cb74a5d5f66e2aa88bd6bab78f2415e4b0/pyudev-0.23.1-py3-none-any.whl (63kB)
Requirement already satisfied: six in /usr/lib/python3/dist-packages (from pyudev) (1.12.0)
Installing collected packages: pyudev
Successfully installed pyudev-0.23.1
Requirement already satisfied: requests in /usr/lib/python3/dist-packages (2.21.0)
Requirement already satisfied: serial in /usr/local/lib/python3.7/dist-packages (0.0.97)
Requirement already satisfied: iso8601>=0.1.12 in /usr/local/lib/python3.7/dist-packages (from serial) (1.0.2)
Requirement already satisfied: pyyaml>=3.13 in /usr/local/lib/python3.7/dist-packages (from serial) (6.0)
Requirement already satisfied: future>=0.17.1 in /usr/local/lib/python3.7/dist-packages (from serial) (0.18.2)
Requirement already satisfied: pyudev in /usr/local/lib/python3.7/dist-packages (0.23.1)
Requirement already satisfied: six in /usr/lib/python3/dist-packages (from pyudev) (1.12.0)
Collecting websocket-client
Downloading https://files.pythonhosted.org/packages/88/03/cd5aa2c97356b7eee484a2b63fe850076ecb82fdeda82979a234b62a9a37/websocket_client-1.2.3-py3-none-any.whl (53kB)
Installing collected packages: websocket-client
Successfully installed websocket-client-1.2.3
********************************************************
*             Installation terminée                    *
********************************************************

Le démon ne se lance pas. Lorsque je cherche la clé, je ne la trouve pas.
Voici les logs du deconz :

Traceback (most recent call last):
File "/var/www/html/plugins/deconz/resources/deconzd/deconzd.py", line 32, in <module>
from websocket import create_connection
ModuleNotFoundError: No module named 'websocket'
[2022-01-31 23:00:12][ERROR] : Impossible de lancer le démon deconz, vérifiez le port
Error: importing module from jeedom folder cannot import name 'collections_abc' from 'six.moves' (unknown location)

Autre info …

root@Jeedom:~# ps -aux | grep deconz; ps -aux | grep deCONZ
root      5583  0.0  0.0   6092   888 pts/0    R+   23:25   0:00 grep deconz
root      5585  0.0  0.0   6092   892 pts/0    R+   23:25   0:00 grep deCONZ

Merci pour tout indice !

Un petit lsusb pour voir depuis proxmox et depuis la vm stp ?

Me concernant, j’ai jamais réussi à avoir mes deux clés conbee stable sous proxmox avec l’un ou l’autre de mes deux serveurs (Un HP et un Dell). Dans le syslog, je vois que ca deconnecte/reconnect à la chaine.

J’ai acheté un clé Deconz à 10 balle sur Aliexpress et tout va bien depuis :slight_smile:

sur la VM :
lsusb

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 004: ID 0658:0200 Sigma Designs, Inc. Aeotec Z-Stick Gen5 (ZW090) - UZB
Bus 003 Device 005: ID 1cf1:0030 Dresden Elektronik
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 0627:0001 Adomax Technology Co., Ltd
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

sur le host :

Bus 004 Device 002: ID 8087:8000 Intel Corp. Integrated Rate Matching Hub
Bus 004 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 8087:8008 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 002 Device 002: ID 0bda:8179 Realtek Semiconductor Corp. RTL8188EUS 802.11n Wireless Network Adapter
Bus 002 Device 004: ID 0658:0200 Sigma Designs, Inc. Aeotec Z-Stick Gen5 (ZW090) - UZB
Bus 002 Device 006: ID 1cf1:0030 Dresden Elektronik ZigBee gateway [ConBee II]
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

OK ca semble correct. L’usb 3 n’est pas actif sur l’USB passrough du host vers la VM ? Si oui décoche le stop/lance ta vm

non pas d’usb3

Dans ton /var/log/syslog, tu vois pas des déconnexions USB intempestive ?
LXC ou VM ?

Typiquement ce genre de comportement:

[ 9926.968976] usb 1-1.2: USB disconnect, device number 114
[ 9927.265061] usb 1-1.2: new full-speed USB device number 115 using dwc_otg
[ 9927.399556] usb 1-1.2: New USB device found, idVendor=1cf1, idProduct=0030, bcdDevice= 1.00
[ 9927.399584] usb 1-1.2: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[ 9927.399600] usb 1-1.2: Product: ConBee II
[ 9927.399615] usb 1-1.2: Manufacturer: dresden elektronik ingenieurtechnik GmbH
[ 9927.399630] usb 1-1.2: SerialNumber: XXXXXXXXXXX
[ 9942.843125] usb 1-1.2: USB disconnect, device number 115
[ 9943.135065] usb 1-1.2: new full-speed USB device number 116 using dwc_otg
[ 9943.269426] usb 1-1.2: New USB device found, idVendor=1cf1, idProduct=0030, bcdDevice= 1.00
[ 9943.269449] usb 1-1.2: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[ 9943.269464] usb 1-1.2: Product: ConBee II

Non :frowning: j’ai mes USB qui montent au boot de la machine, apres, plus aucun message avec « usb » depuis plus d’une heure

Ok, hummm, balance un petit

ls -al /dev/serial/by-id/*

Histoire de voir ou il et si le système monte bien ta clé

root@Jeedom:/var# ls -al /dev/serial/by-id/*
lrwxrwxrwx 1 root root 13 févr.  1 00:05 /dev/serial/by-id/usb-0658_0200-if00 -> ../../ttyACM0
lrwxrwxrwx 1 root root 13 févr.  1 00:05 /dev/serial/by-id/usb-dresden_elektronik_ingenieurtechnik_GmbH_ConBee_II_DE2140512-if00 -> ../../ttyACM1

Ha je sèche un peu l’ami,tout semble ok. Chez moi, je tenterais probablement de reflasher le firmware (Les conbee sont capricieuses franchement) et de supprimer (temporairement) la clé qui prend le ttyACM0 actuellement.

Un extrait du log de deconz doit aussi probablement pouvoir nous en dire un peu plus.

le firmware est a jour, je l’avais flashé semaine derniere, et j’ai justement quitté mon RPI pour passer sur un PC, en pensant que mes soucis de deconz venait de lui.
le ttyACM0 est ma clé zwave qui fonctionne on dirait…
j’ai mis les logs deconz dans mon premier message, rien de nouveau depuis…

Bon rien de super productif dans ce commentaire néanmoins c’est un retours d’expérience. J’ai acheté au total 4 conbee, deux sont retournées au SAV chez Planete domotique et 2 dorment désormais dans la « boite a bordel domotique » au garage.

Je suis passé par le raspi classique, un raspi4 Raildin + avec le module elec qui va bien, à suivre les tensions pour être sur que l’ensemble tienne la route … Flasher et reflasher ces clés après chaque emmerde (comme l’extrait de log plus haut). Ça marche 10 jours et hop, t’es bon pour recommencer.

Il y a vraiment des clés peu couteuses et vachement plus efficace sur le marché + zigbee2mqtt (Que tu peux mettre dans une autre VM si tu veux (Histoire de séparer les services durant les maintenances)).
Mon maillage zigbee est maintenant aussi stable que mon Zwave, j’ai juste rien à faire depuis la clé sonoff + Zigbee2mqtt.

De mon point de vue, t’emmerdes plus avec Deconz ou sa clé (Et çà n’engage que moi). Bon si, j’ai perdu ici la petite fonction scénario facile + Telecommande configuré en 2 sec sous Deconz mais y’a d’autres solutions.

C’est ce que je penses aussi, maintenant je ne me souviens plus de la configuration de la clé sous Deconz mais chez moi il essayait de manger ttyACM0 justement. J’avais contourner le truc en nommant le point de montage zwave autrement.

C’est pour ça que je te disais que justement, je supprimerai temporairement la clé Zwave pour voir si au reboot ca passe ou pas.

On voit aussi dans ton log plus haut, qu’il trouve pas de clé.

Le pb rencontré n’a rien à voir avec le Dongle ConBee2 qui au passage est un des plus fiable du marché.

Beaucoup imputent à ce dongle des problèmes qui viennent de leur configuration de ports USB sous Debian et tentent pour je ne sais quelle raison de reflasher leur firmware.
Et là les ennuis commencent car la procédure de flash firmware (comme pour tous les firmwares) doit être effectuée de manière précise sinon la clef ne fonctionnera plus correctement. Heureusement elle est robuste et peut être reflashée sans problème mais avec la bonne méthode bien sur.
De mon coté j’ai eu entre les mains une vingtaine de ces clefs pour test et en quatre ans 0 panne rédhibitoire, zéro retour sous garantie.
J’ai testé des dizaines d’autres clefs à base de composants Ti ou autres et là c’est bcp moins joyeux car la qualité est très variable selon le fournisseur de dongle. Ça varie de très bon pour les sources Ti à très mauvais pour des sources design made in China (certes à qq EURle dongle) . Quant aux dongle Popp c’est aussi assez variable avec en prime un flash firmware beaucoup plus délicat et souvent non réversible (si le flash plante la clef est à retourner usine).

Donc attention à ne pas induire les utilisateurs du forum sur des pistes hasardeuses.

Ok Yves, je ne commande pas tout de suite une autre marque alors :wink:
Mais je ne vois pas ou j’ai mal configuré ma debian, vu qu’il n’y a aucune config a faire, a part sur proxmox, et le USB3 est desactivé…
pour info, j’avais d’abord fait une premiere installation sous debian11, sans savoir que zwave ne fonctionnait que jusqua la debian10, et la, la conbee fonctionnait :stuck_out_tongue:

Je te confirme que dans ton cas la ConBee2 n’y est pour rien.
Tu fais face à un problème de configuration coté Debian ou Jeedom .
Je pense que la Conbee2 essaye de communiquer sur le port ACM0 là où se trouve la clef Zwave et forcément ça ne marche pas.
Comme l’a conseillé @Kaz il faudrait tester en débranchant le dongle Z-Wave et en redémarrant ta VM puis en remappant les ports USB sous la VM.

Avec une VM et les ports USB c’est souvent la galère pour faire correspondre les bons ports physique aux ports logiques si j’ose dire.

Hello,

j’ai le meme problème ici, meme ligne de log. Je suis sous la Debian mise a dispo par jeedom pour le freebox delta. (10.11)
J’ai essayé d’installer la collection ABC et le module six mais pas de changement, peut être que je m’y prends mal

et je pense que ici, il a le meme pb :

j’ai viré ma clé zwave, et mis uniquement la conbee, qui semble sur le bon port :

root@Jeedom:~# GCFFlasher_internal -l
GCFFlasher V3_17 (c) dresden elektronik ingenieurtechnik gmbh
Path             | Vendor | Product | Serial     | Type
-----------------+--------+---------+------------+-------
/dev/ttyACM0     | 0x1CF1 | 0x0030  | DE2140512  | ConBee II
root@Jeedom:~# lsusb
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 002: ID 1cf1:0030 Dresden Elektronik
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 0627:0001 Adomax Technology Co., Ltd
Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

mais tjs le meme probleme