Conbee+ deconz suite Restauration de Freebox vers Raspberry4

Tags: #<Tag:0x00007fcba2885110>

Bonjour à tous !

A l’aube du prochain confinement (il nous pend au nez), je me suis décidé de passer sur Raspberry PI4 (en fait mon disque dur de la freebox m’a lâché !!!) hahaha.

Du coup j’avais une sauvegarde jeedom d’il y a un bon mois sur mon pc, mais je pensais que pas grand chose avais changé mais en un mois, il y en a eu des chose, sensor, scenario, design etc etc mais c’est pas le sujet me diriez vous…

Alors je fais appel à votre humble soutien et support pour m’aider avec deconz :slight_smile:

Suite à la restauration de mon backup sur rpi, tout refonctionne presque sauf ma config deconz qui reconnais pas encore ma conbee2…

Alors j’ai réinstallé les dépendance, et cliqué sur installation local puis essayé de redémarré mais que nenni :

Traceback (most recent call last):
  File "/var/www/html/plugins/deconz/resources/deconzd/deconzd.py", line 32, in <module>
    from websocket import create_connection
ModuleNotFoundError: No module named 'websocket'
[2021-02-25 17:26:17][ERROR] : Impossible de lancer le démon deconz, vérifiez le port
Error: importing module from jeedom folder No module named 'pyudev'
[2021-02-25 17:30:12][ERROR] : Erreur exécution de la commande [Salon][InterMuralSpotSalon][Off 01] : Echec de la requête HTTP : 127.0.0.1:8484/api/xxxxxx/lights/8/state cURL error : Failed to connect to 127.0.0.1 port 8484: Connection refused
Error: importing module from jeedom folder No module named 'pyudev'
[2021-02-25 17:31:11][ERROR] : Impossible de lancer le démon deconz, vérifiez le port
Traceback (most recent call last):
  File "/var/www/html/plugins/deconz/resources/deconzd/deconzd.py", line 32, in <module>
    from websocket import create_connection
ModuleNotFoundError: No module named 'websocket'
[2021-02-25 17:41:08][ERROR] : Impossible de lancer le démon deconz, vérifiez le port
[2021-02-25 17:42:10][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
Traceback (most recent call last):
  File "/var/www/html/plugins/deconz/resources/deconzd/deconzd.py", line 32, in <module>
    from websocket import create_connection
ModuleNotFoundError: No module named 'websocket'
[2021-02-25 17:42:43][ERROR] : Impossible de lancer le démon deconz, vérifiez le port
[2021-02-25 17:42:51][ERROR] : Erreur sur la fonction deamon_start du plugin : Vous devez attendre au moins 45 secondes entre deux lancements du démon. Dernier lancement : 2021-02-25 17:42:10
[2021-02-25 17:44:23][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
Traceback (most recent call last):
  File "/var/www/html/plugins/deconz/resources/deconzd/deconzd.py", line 32, in <module>
    from websocket import create_connection
ModuleNotFoundError: No module named 'websocket'
[2021-02-25 17:44:56][ERROR] : Impossible de lancer le démon deconz, vérifiez le port
[2021-02-25 17:45:35][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
Traceback (most recent call last):
  File "/var/www/html/plugins/deconz/resources/deconzd/deconzd.py", line 32, in <module>
    from websocket import create_connection
ModuleNotFoundError: No module named 'websocket'
[2021-02-25 17:46:08][ERROR] : Impossible de lancer le démon deconz, vérifiez le port
[2021-02-25 17:47:04][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
Traceback (most recent call last):
  File "/var/www/html/plugins/deconz/resources/deconzd/deconzd.py", line 32, in <module>
    from websocket import create_connection
ModuleNotFoundError: No module named 'websocket'
[2021-02-25 17:47:37][ERROR] : Impossible de lancer le démon deconz, vérifiez le port
[2021-02-25 17:50:34][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
Traceback (most recent call last):
  File "/var/www/html/plugins/deconz/resources/deconzd/deconzd.py", line 32, in <module>
    from websocket import create_connection
ModuleNotFoundError: No module named 'websocket'
[2021-02-25 17:51:08][ERROR] : Impossible de lancer le démon deconz, vérifiez le port

ne vous fiez pas au XXXXX de la clé API c’est moi qui ai remplacé…

j’ai peur de faire redécouvrir la clé API… Oups trop tard… mais ca corrige pas non plus…

au passage ma conbee2 est directement branché sur la RPI pas de hub USB 2 ou 3, et elle est branché sur un des ports USB2, car je suis pas sur qu’elle gère l’USB3…

image

je viens de passer les logs en debug je vois que dans le log d’install y a plein d’erreur pourtant j’ai rien réinstaller entre temps, il vient d’apparaitre après avoir mis debug et sauvegarder…

********************************************************
*             Installation deconz                      *
********************************************************
Get:1 http://raspbian.raspberrypi.org/raspbian buster InRelease [25.2 kB]
Err:1 http://raspbian.raspberrypi.org/raspbian buster InRelease
  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Get:2 http://phoscon.de/apt/deconz buster InRelease [25.2 kB]
Err:2 http://phoscon.de/apt/deconz buster InRelease
  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Get:3 http://archive.raspberrypi.org/debian buster InRelease [25.2 kB]
Err:3 http://archive.raspberrypi.org/debian buster InRelease
  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Get:4 http://packages.microsoft.com/repos/code stable InRelease [25.2 kB]
Err:4 http://packages.microsoft.com/repos/code stable InRelease
  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Reading package lists...
E: The repository 'http://raspbian.raspberrypi.org/raspbian buster InRelease' is no longer signed.
E: Failed to fetch http://raspbian.raspberrypi.org/raspbian/dists/buster/InRelease  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: The repository 'http://phoscon.de/apt/deconz buster InRelease' is not signed.
E: Failed to fetch http://phoscon.de/apt/deconz/dists/buster/InRelease  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: Failed to fetch http://archive.raspberrypi.org/debian/dists/buster/InRelease  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: The repository 'http://archive.raspberrypi.org/debian buster InRelease' is no longer signed.
E: Failed to fetch http://packages.microsoft.com/repos/code/dists/stable/InRelease  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: The repository 'http://packages.microsoft.com/repos/code stable InRelease' is no longer signed.
Reading package lists...
Building dependency tree...
Reading state information...
libqt5serialport5 is already the newest version (5.11.3-2).
libqt5serialport5 set to manually installed.
The following packages were automatically installed and are no longer required:
  gconf-service gconf2-common libexiv2-14 libgconf-2-4 libgfortran3
  libgmime-2.6-0 libncurses5 libssl1.0.2 lxplug-volume rpi-eeprom-images
  uuid-dev
Use 'sudo apt autoremove' to remove them.
The following NEW packages will be installed:
  libqt5websockets5
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 53.5 kB of archives.
After this operation, 211 kB of additional disk space will be used.
Get:1 http://raspbian.raspberrypi.org/raspbian buster/main armhf libqt5websockets5 armhf 5.11.3-5 [53.5 kB]
Err:1 http://raspbian.raspberrypi.org/raspbian buster/main armhf libqt5websockets5 armhf 5.11.3-5
  File has unexpected size (25163 != 53540). Mirror sync in progress? [IP: 192.168.8.1 80]
  Hashes of expected file:
   - SHA256:d41a2e5d792c807a1629f8421872264a4354006be0ecbef47f537bca80746bb3
   - SHA1:5bebde00b02568384ef1001fe745ac71d81ae6d9 [weak]
   - MD5Sum:1da9a52b6eb1fa60430d351746561ede [weak]
   - Filesize:53540 [weak]
E: Failed to fetch http://192.168.8.1/html/index.html?url=raspbian.raspberrypi.org  File has unexpected size (25163 != 53540). Mirror sync in progress? [IP: 192.168.8.1 80]
   Hashes of expected file:
    - SHA256:d41a2e5d792c807a1629f8421872264a4354006be0ecbef47f537bca80746bb3
    - SHA1:5bebde00b02568384ef1001fe745ac71d81ae6d9 [weak]
    - MD5Sum:1da9a52b6eb1fa60430d351746561ede [weak]
    - Filesize:53540 [weak]
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
Reading package lists...
Building dependency tree...
Reading state information...
The following packages were automatically installed and are no longer required:
  gconf-service gconf2-common libexiv2-14 libgconf-2-4 libgfortran3
  libgmime-2.6-0 libncurses5 libssl1.0.2 lxplug-volume rpi-eeprom-images
  uuid-dev
Use 'sudo apt autoremove' to remove them.
Suggested packages:
  sqlite3-doc
The following NEW packages will be installed:
  sqlite3
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 839 kB of archives.
After this operation, 2278 kB of additional disk space will be used.
Get:1 http://raspbian.raspberrypi.org/raspbian buster/main armhf sqlite3 armhf 3.27.2-3+deb10u1 [839 kB]
Err:1 http://raspbian.raspberrypi.org/raspbian buster/main armhf sqlite3 armhf 3.27.2-3+deb10u1
  File has unexpected size (25163 != 838984). Mirror sync in progress? [IP: 192.168.8.1 80]
  Hashes of expected file:
   - SHA256:c9dde056adcf68ed14c126e71efd40676bd045a153953a359a4751a09efd199f
   - SHA1:bd1829f760018f096b3104d239252ffaf3ccd5ec [weak]
   - MD5Sum:ec41c9660a12c05b2efba2e9676da7a7 [weak]
   - Filesize:838984 [weak]
E: Failed to fetch http://192.168.8.1/html/index.html?url=raspbian.raspberrypi.org  File has unexpected size (25163 != 838984). Mirror sync in progress? [IP: 192.168.8.1 80]
   Hashes of expected file:
    - SHA256:c9dde056adcf68ed14c126e71efd40676bd045a153953a359a4751a09efd199f
    - SHA1:bd1829f760018f096b3104d239252ffaf3ccd5ec [weak]
    - MD5Sum:ec41c9660a12c05b2efba2e9676da7a7 [weak]
    - Filesize:838984 [weak]
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
It's armv7l, RPI
Adding user root to group dialout
--2021-02-25 17:53:01--  http://phoscon.de/apt/deconz.pub.key
Resolving phoscon.de (phoscon.de)... Warning: apt-key output should not be parsed (stdout is not a terminal)
192.168.8.1
Connecting to phoscon.de (phoscon.de)|192.168.8.1|:80... connected.
HTTP request sent, awaiting response... 307 Temporary Redirect
Location: http://192.168.8.1/html/index.html?url=phoscon.de [following]
--2021-02-25 17:53:16--  http://192.168.8.1/html/index.html?url=phoscon.de
Connecting to 192.168.8.1:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 25163 (25K) [text/html]
Saving to: 'STDOUT'

     0K .......... .......... ....                            100% 1.18M=0.02s

2021-02-25 17:53:16 (1.18 MB/s) - written to stdout [25163/25163]

gpg: no valid OpenPGP data found.
Get:1 http://packages.microsoft.com/repos/code stable InRelease [25.2 kB]
Err:1 http://packages.microsoft.com/repos/code stable InRelease
  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Get:2 http://raspbian.raspberrypi.org/raspbian buster InRelease [25.2 kB]
Err:2 http://raspbian.raspberrypi.org/raspbian buster InRelease
  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Get:3 http://phoscon.de/apt/deconz buster InRelease [25.2 kB]
Err:3 http://phoscon.de/apt/deconz buster InRelease
  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Get:4 http://archive.raspberrypi.org/debian buster InRelease [25.2 kB]
Err:4 http://archive.raspberrypi.org/debian buster InRelease
  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Reading package lists...
E: The repository 'http://packages.microsoft.com/repos/code stable InRelease' is no longer signed.
E: Failed to fetch http://packages.microsoft.com/repos/code/dists/stable/InRelease  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: The repository 'http://raspbian.raspberrypi.org/raspbian buster InRelease' is no longer signed.
E: Failed to fetch http://raspbian.raspberrypi.org/raspbian/dists/buster/InRelease  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: Failed to fetch http://phoscon.de/apt/deconz/dists/buster/InRelease  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: The repository 'http://phoscon.de/apt/deconz buster InRelease' is not signed.
E: Failed to fetch http://archive.raspberrypi.org/debian/dists/buster/InRelease  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: The repository 'http://archive.raspberrypi.org/debian buster InRelease' is no longer signed.

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

Reading package lists...
Building dependency tree...
Reading state information...
E: Unable to locate package deconz
Failed to disable unit: Unit file deconz-gui.service does not exist.
Failed to stop deconz-gui.service: Unit deconz-gui.service not loaded.
Failed to disable unit: Unit file deconz.service does not exist.
Failed to stop deconz.service: Unit deconz.service not loaded.
********************************************************
*             Installation terminée                    *
********************************************************

le dpkg retourne rien :

root@raspberrypi:~# dpkg-query -l | grep -i deconz
root@raspberrypi:~#

dois-je réinstaller à la main deconz ??

Merci d’avance de vos retour et aide !! :muscle:

J’ai reussi à avancer un peu, en fait j’avais pas mal de probleme jeedom suite à la restauration de mon jeedom Freebox sur Raspberry, comme quoi on m’a vendu que c’est transparent, mais pas tant que ca…

maintenant que ma santé coté jeedom est clean, j’ai reussi à mettre à jour deconz à la dernier version car mon backup datait un peu, cependant le deamon ne veut pas demarré :

image

quand je re garde les logs je ne vois rien de particulier :

********************************************************
*             Installation deconz                      *
********************************************************
Hit:1 http://archive.raspberrypi.org/debian buster InRelease
Get:2 http://raspbian.raspberrypi.org/raspbian buster InRelease [15.0 kB]
Get:3 http://packages.microsoft.com/repos/code stable InRelease [10.4 kB]
Hit:4 http://phoscon.de/apt/deconz buster InRelease
Reading package lists...
E: Release file for http://packages.microsoft.com/repos/code/dists/stable/InRelease is not valid yet (invalid for another 7h 55min 51s). Updates for this repository will not be applied.
E: Release file for http://raspbian.raspberrypi.org/raspbian/dists/buster/InRelease is not valid yet (invalid for another 2h 48min 25s). Updates for this repository will not be applied.
Reading package lists...
Building dependency tree...
Reading state information...
libqt5serialport5 is already the newest version (5.11.3-2).
libqt5websockets5 is already the newest version (5.11.3-5).
The following packages were automatically installed and are no longer required:
  gconf-service gconf2-common libexiv2-14 libgconf-2-4 libgfortran3
  libgmime-2.6-0 libncurses5 libssl1.0.2 lxplug-volume rpi-eeprom-images
  uuid-dev
Use 'sudo apt autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 7 not upgraded.
Reading package lists...
Building dependency tree...
Reading state information...
sqlite3 is already the newest version (3.27.2-3+deb10u1).
The following packages were automatically installed and are no longer required:
  gconf-service gconf2-common libexiv2-14 libgconf-2-4 libgfortran3
  libgmime-2.6-0 libncurses5 libssl1.0.2 lxplug-volume rpi-eeprom-images
  uuid-dev
Use 'sudo apt autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 7 not upgraded.
It's armv7l, RPI
Adding user root to group dialout
--2021-02-26 03:12:25--  http://phoscon.de/apt/deconz.pub.key
Resolving phoscon.de (phoscon.de)... 144.76.96.194
Connecting to phoscon.de (phoscon.de)|144.76.96.194|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 1692 (1.7K) [application/octet-stream]
Saving to: 'STDOUT'

     0K .                                                     100% 49.7M=0s

2021-02-26 03:12:25 (49.7 MB/s) - written to stdout [1692/1692]

Warning: apt-key output should not be parsed (stdout is not a terminal)
OK
Hit:1 http://archive.raspberrypi.org/debian buster InRelease
Get:2 http://raspbian.raspberrypi.org/raspbian buster InRelease [15.0 kB]
Hit:3 http://phoscon.de/apt/deconz buster InRelease
Get:4 http://packages.microsoft.com/repos/code stable InRelease [10.4 kB]
Reading package lists...
E: Release file for http://raspbian.raspberrypi.org/raspbian/dists/buster/InRelease is not valid yet (invalid for another 2h 48min 16s). Updates for this repository will not be applied.
E: Release file for http://packages.microsoft.com/repos/code/dists/stable/InRelease is not valid yet (invalid for another 7h 55min 42s). Updates for this repository will not be applied.

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

Reading package lists...
Building dependency tree...
Reading state information...
deconz is already the newest version (2.09.03-raspbian-buster-stable).
The following packages were automatically installed and are no longer required:
  gconf-service gconf2-common libexiv2-14 libgconf-2-4 libgfortran3
  libgmime-2.6-0 libncurses5 libssl1.0.2 lxplug-volume rpi-eeprom-images
  uuid-dev
Use 'sudo apt autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 7 not upgraded.
********************************************************
*             Installation terminée                    *
********************************************************

log update :

********************************************************
*             Installation des dépendances             *
********************************************************

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

Reading package lists...
Building dependency tree...
Reading state information...
The following packages were automatically installed and are no longer required:
  gconf-service gconf2-common libexiv2-14 libgconf-2-4 libgfortran3
  libgmime-2.6-0 libncurses5 libssl1.0.2 lxplug-volume rpi-eeprom-images
  uuid-dev
Use 'sudo apt autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 7 not upgraded.
Hit:1 http://archive.raspberrypi.org/debian buster InRelease
Hit:2 http://phoscon.de/apt/deconz buster InRelease
Get:3 http://packages.microsoft.com/repos/code stable InRelease [10.4 kB]
Get:4 http://raspbian.raspberrypi.org/raspbian buster InRelease [15.0 kB]
Reading package lists...
E: Release file for http://packages.microsoft.com/repos/code/dists/stable/InRelease is not valid yet (invalid for another 7h 57min 11s). Updates for this repository will not be applied.
E: Release file for http://raspbian.raspberrypi.org/raspbian/dists/buster/InRelease is not valid yet (invalid for another 2h 49min 45s). Updates for this repository will not be applied.

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

Reading package lists...
Building dependency tree...
Reading state information...
python3-pip is already the newest version (18.1-5+rpt1).
The following packages were automatically installed and are no longer required:
  gconf-service gconf2-common libexiv2-14 libgconf-2-4 libgfortran3
  libgmime-2.6-0 libncurses5 libssl1.0.2 lxplug-volume rpi-eeprom-images
  uuid-dev
Use 'sudo apt autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 7 not upgraded.
Reading package lists...
Building dependency tree...
Reading state information...
python3-setuptools is already the newest version (40.8.0-1).
python3-setuptools set to manually installed.
The following packages were automatically installed and are no longer required:
  gconf-service gconf2-common libexiv2-14 libgconf-2-4 libgfortran3
  libgmime-2.6-0 libncurses5 libssl1.0.2 lxplug-volume rpi-eeprom-images
  uuid-dev
Use 'sudo apt autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 7 not upgraded.
Uninstalling websocket-client-0.57.0:
  Successfully uninstalled websocket-client-0.57.0
Skipping websocket as it is not installed.
Looking in indexes: https://pypi.org/simple, https://www.piwheels.org/simple
Requirement already satisfied: setuptools in /usr/lib/python3/dist-packages (40.8.0)
Looking in indexes: https://pypi.org/simple, https://www.piwheels.org/simple
Requirement already satisfied: wheel in /usr/lib/python3/dist-packages (0.32.3)
Looking in indexes: https://pypi.org/simple, https://www.piwheels.org/simple
Collecting serial
  Downloading https://files.pythonhosted.org/packages/1f/51/6a260c498162c37d0759f3759b7647a10d8d30caba1cfc9aa4b5b1f0d08b/serial-0.0.97-py2.py3-none-any.whl (40kB)
Collecting pyyaml>=3.13 (from serial)
  Downloading https://files.pythonhosted.org/packages/a0/a4/d63f2d7597e1a4b55aa3b4d6c5b029991d3b824b5bd331af8d4ab1ed687d/PyYAML-5.4.1.tar.gz (175kB)
  Installing build dependencies: started
  Installing build dependencies: finished with status 'done'
Collecting future>=0.17.1 (from serial)
  Downloading https://www.piwheels.org/simple/future/future-0.18.2-py3-none-any.whl (491kB)
Collecting iso8601>=0.1.12 (from serial)
  Downloading https://files.pythonhosted.org/packages/c5/10/da48dc228b821a64407c2527e1e8ee98917b36e80a181f2ca06ea3cb676b/iso8601-0.1.14-py2.py3-none-any.whl
Building wheels for collected packages: pyyaml
  Running setup.py bdist_wheel for pyyaml: started
  Running setup.py bdist_wheel for pyyaml: finished with status 'done'
  Stored in directory: /root/.cache/pip/wheels/2a/d4/92/cf299bdf4162957ca8126b46e913e29f76a4f17ca762c45028
Successfully built pyyaml
Installing collected packages: pyyaml, future, iso8601, serial
Successfully installed future-0.18.2 iso8601-0.1.14 pyyaml-5.4.1 serial-0.0.97
Looking in indexes: https://pypi.org/simple, https://www.piwheels.org/simple
Collecting pyudev
  Downloading https://www.piwheels.org/simple/pyudev/pyudev-0.22.0-py3-none-any.whl (63kB)
Requirement already satisfied: six in /usr/lib/python3/dist-packages (from pyudev) (1.12.0)
Installing collected packages: pyudev
Successfully installed pyudev-0.22.0
Looking in indexes: https://pypi.org/simple, https://www.piwheels.org/simple
Requirement already satisfied: requests in /usr/lib/python3/dist-packages (2.21.0)
Looking in indexes: https://pypi.org/simple, https://www.piwheels.org/simple
Requirement already satisfied: serial in /usr/local/lib/python3.7/dist-packages (0.0.97)
Requirement already satisfied: iso8601>=0.1.12 in /usr/local/lib/python3.7/dist-packages (from serial) (0.1.14)
Requirement already satisfied: pyyaml>=3.13 in /usr/local/lib/python3.7/dist-packages (from serial) (5.4.1)
Requirement already satisfied: future>=0.17.1 in /usr/local/lib/python3.7/dist-packages (from serial) (0.18.2)
Looking in indexes: https://pypi.org/simple, https://www.piwheels.org/simple
Requirement already satisfied: pyudev in /usr/local/lib/python3.7/dist-packages (0.22.0)
Requirement already satisfied: six in /usr/lib/python3/dist-packages (from pyudev) (1.12.0)
Looking in indexes: https://pypi.org/simple, https://www.piwheels.org/simple
Collecting websocket-client
  Using cached https://files.pythonhosted.org/packages/4c/5f/f61b420143ed1c8dc69f9eaec5ff1ac36109d52c80de49d66e0c36c3dfdf/websocket_client-0.57.0-py2.py3-none-any.whl
Requirement already satisfied: six in /usr/lib/python3/dist-packages (from websocket-client) (1.12.0)
Installing collected packages: websocket-client
Successfully installed websocket-client-0.57.0
********************************************************
*             Installation terminée                    *
********************************************************

je comprends pas le message donc deconz disant cron et démons désactiver

Bon après 2 jours de d’investiguation sur mon disque de freebox avec testdisk, j’ai enfin pu mettre sur mon dernier backup Jeedom, qui lui a permis de tout faire plus ou moins remarcher.

2 chose importante cependant, la conbee fonctionne bizarrement sur le port USB2 de la RPI même avec un hub usb ou ralonge, cependant sur le port USB3 c’est stable.

contrairement à ma clé bticino openwebnet usb, qui elle fonctionne que en USB2.

en clair avoir un backup recent de sa conf c’est l’ideal, maintenant que c’est arrivé je suis en SSD sur RPI4 mais je suis pas à l’abri de disque qui claque, même si ca arrive moins que les carte SD apparemment.

Je vais donc en plus des backup jeedom faire une image disque de ma RPI regulierement via Win32DiskImager, car vu le nombre de plugin à depattouiller ensuite avec juste une restauration jeedom, c’est pas si safe, surtout pour ma clé 3g pour les SMS faut tout refaire mais c’est pas le sujet :slight_smile:

1 J'aime

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.