Capteur de luminosité Xiaomi

Tags: #<Tag:0x00007fcbb3208510>

Bonjour,

J’ai un soucis avec le capteur de luminosité Xiaomi GZCGQ01LM.
Je n’ai aucune remontée d’infos, malgré plusieurs inclusion/exclusion.
Quelqu’un aurait des idées ?

Merci d’avance

Voici le AbeilleParser :

[2020-10-07 16:58:14][info ] Zigate1 en mode INCLUSION
[2020-10-07 16:58:19][debug] Abeille1, Type=8701/Route Discovery Confirm (decoded but Not Processed), MACStatus=00 (ZPS_EVENT_NONE->), NwkStatus=d0 (ZPS_NWK_ENUM_ROUTE_DISCOVERY_FAILED->Attempt at route discovery has failed due to any reason except lack of table space)
[2020-10-07 16:58:21][debug] Abeille1, Type=8102/Attribut report, SQN=12, SrcAddr=fcdd, EndPoint=03, ClustID=0006, AttrID=0000, AttrStatus=00, AttrDataType=10, AttrSize=0001, DataByteList=00
[2020-10-07 16:58:22][debug] Abeille1, Type=8102/Attribut report, SQN=13, SrcAddr=fcdd, EndPoint=03, ClustID=0008, AttrID=0000, AttrStatus=00, AttrDataType=20, AttrSize=0001, DataByteList=fe
[2020-10-07 16:58:23][debug] Abeille1, Type=8000/Status, Status=00-(Success), SQN=00, PacketType=0010
[2020-10-07 16:58:23][debug] Abeille1, Type=8010/Version, Appli=3, SDK=031a
[2020-10-07 16:58:27][debug] Abeille1, Type=8000/Status, Status=00-(Success), SQN=00, PacketType=0009
[2020-10-07 16:58:27][debug] Abeille1, Type=8009/Network state response, ShortAddr=0000, ExtAddr=00158D00021E11E8, PANId=a210, ExtPANId=fb1ed2877ae56353, Channel=11
[2020-10-07 16:58:28][debug] Abeille1, Type=004d/Device announce, ShortAddr=111c, ExtAddr=04CF8CDF3C7CD023, MACCapa=84, Rejoin=b7
[2020-10-07 16:58:28][debug] Abeille1, Type=8000/Status, Status=00-(Success), SQN=27, PacketType=0045
[2020-10-07 16:58:28][debug] Abeille1, Type=8000/Status, Status=00-(Success), SQN=18, PacketType=0100
[2020-10-07 16:58:28][debug] Abeille1, Type=8702/APS Data Confirm Fail, Status=d4 (ZPS_NWK_ENUM_FRAME_IS_BUFFERED->Unicast frame does not have a route available but it is buffered for automatic resend. / https://github.com/fairecasoimeme/ZiGate/issues/207), SrcEndpoint=01, DestEndpoint=01, DestMode=02, DestAddr=111c, SQN=c2
[2020-10-07 16:58:28][debug] Abeille1, Type=8000/Status, Status=00-(Success), SQN=19, PacketType=0100
[2020-10-07 16:58:28][debug] Abeille1, Type=8702/APS Data Confirm Fail, Status=d4 (ZPS_NWK_ENUM_FRAME_IS_BUFFERED->Unicast frame does not have a route available but it is buffered for automatic resend. / https://github.com/fairecasoimeme/ZiGate/issues/207), SrcEndpoint=01, DestEndpoint=0b, DestMode=02, DestAddr=111c, SQN=c3
[2020-10-07 16:58:28][debug] Abeille1, Type=8000/Status, Status=15-(ZigBee Error Code unknown), SQN=1a, PacketType=0100
[2020-10-07 16:58:29][debug] Abeille1, Type=8000/Status, Status=15-(ZigBee Error Code unknown), SQN=1b, PacketType=0100
[2020-10-07 16:58:29][debug] Abeille1, Type=8701/Route Discovery Confirm (decoded but Not Processed), MACStatus=e1 (MAC_ENUM_CHANNEL_ACCESS_FAILURE->CSMA/CA channel access failure), NwkStatus=d0 (ZPS_NWK_ENUM_ROUTE_DISCOVERY_FAILED->Attempt at route discovery has failed due to any reason except lack of table space)
[2020-10-07 16:58:30][debug] Type=fct; processActionQueue, action: {"when":1602082709,"what":"mqqtPublish","parm0":"Abeille1\/111c","parm1":"IEEE","parm2":"Addr","parm3":"04CF8CDF3C7CD023"}
[2020-10-07 16:58:30][debug] Abeille1, Type=8000/Status, Status=15-(ZigBee Error Code unknown), SQN=1c, PacketType=0100
[2020-10-07 16:58:31][debug] Type=fct; processActionQueue, action: {"when":1602082710,"what":"mqqtPublish","parm0":"Abeille1\/111c","parm1":"IEEE","parm2":"Addr","parm3":"04CF8CDF3C7CD023"}
[2020-10-07 16:58:31][debug] Abeille1, Type=8000/Status, Status=15-(ZigBee Error Code unknown), SQN=1d, PacketType=0100
[2020-10-07 16:58:32][debug] Abeille1, Type=8000/Status, Status=15-(ZigBee Error Code unknown), SQN=1e, PacketType=0100
[2020-10-07 16:58:32][debug] Abeille1, Type=8045/Active endpoints response, SQN=27, Status=00, ShortAddr=111c, EndPointCount=01, EndPointList=; 01
[2020-10-07 16:58:33][debug] Type=fct; processActionQueue, action: {"when":1602082712,"what":"mqqtPublish","parm0":"Abeille1\/111c","parm1":"IEEE","parm2":"Addr","parm3":"04CF8CDF3C7CD023"}
[2020-10-07 16:58:33][debug] Abeille1, Type=8000/Status, Status=00-(Success), SQN=1f, PacketType=0100
[2020-10-07 16:58:33][debug] Abeille1, Type=8000/Status, Status=80-(ZigBee Error Code unknown), SQN=00, PacketType=0045
[2020-10-07 16:58:33][debug] Abeille1, Type=8102/Attribut report, SQN=1f, SrcAddr=111c, EndPoint=01, ClustID=0000, AttrID=0005, AttrStatus=00, AttrDataType=42, AttrSize=0012, DataByteList=lumi.sen_ill.mgl01
[2020-10-07 16:58:34][debug] Abeille1, Type=8000/Status, Status=00-(Success), SQN=28, PacketType=0045
[2020-10-07 16:58:34][debug] Abeille1, Type=8000/Status, Status=15-(ZigBee Error Code unknown), SQN=20, PacketType=0100
[2020-10-07 16:58:35][debug] Type=fct; processActionQueue, action: {"when":1602082714,"what":"mqqtPublish","parm0":"Abeille1\/111c","parm1":"IEEE","parm2":"Addr","parm3":"04CF8CDF3C7CD023"}
[2020-10-07 16:58:35][debug] Abeille1, Type=8000/Status, Status=15-(ZigBee Error Code unknown), SQN=21, PacketType=0100
[2020-10-07 16:58:36][debug] Abeille1, Type=8000/Status, Status=00-(Success), SQN=22, PacketType=0100
[2020-10-07 16:58:36][debug] Abeille1, Type=8000/Status, Status=80-(ZigBee Error Code unknown), SQN=00, PacketType=0045
[2020-10-07 16:58:36][debug] Abeille1, Type=8102/Attribut report, SQN=22, SrcAddr=111c, EndPoint=01, ClustID=0000, AttrID=0005, AttrStatus=00, AttrDataType=42, AttrSize=0012, DataByteList=lumi.sen_ill.mgl01
[2020-10-07 16:58:37][debug] Abeille1, Type=8000/Status, Status=00-(Success), SQN=29, PacketType=0045
[2020-10-07 16:58:37][debug] Abeille1, Type=8000/Status, Status=80-(ZigBee Error Code unknown), SQN=00, PacketType=0045
[2020-10-07 16:58:38][debug] Abeille1, Type=8000/Status, Status=80-(ZigBee Error Code unknown), SQN=00, PacketType=0045
[2020-10-07 16:58:39][debug] Abeille1, Type=8000/Status, Status=80-(ZigBee Error Code unknown), SQN=00, PacketType=0045
[2020-10-07 16:58:40][debug] Abeille1, Type=8000/Status, Status=15-(ZigBee Error Code unknown), SQN=23, PacketType=0100
[2020-10-07 16:58:41][debug] Type=fct; processActionQueue, action: {"when":1602082720,"what":"configureNE","addr":"Abeille1\/111c"}
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE Start
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE BindShortToZigateBatterie: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE setReportBatterie: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE spiritSetReportBatterie: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE BindToZigateEtat: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE setReportEtat: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE BindToZigateLevel: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE setReportLevel: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE BindToZigateButton: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE spiritTemperatureBindShortToZigate: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE spiritTemperatureSetReport: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE cmd: BindToZigateIlluminance
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE setReportIlluminance: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE cmd: setReportIlluminanceXiaomi
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE BindToZigateOccupancy: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE setReportOccupancy: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE BindToZigateTemperature: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE setReportTemperature: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE BindToZigatePuissanceLegrand: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE setReportPuissanceLegrand: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE BindShortToSmokeHeiman: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE setReportSmokeHeiman: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE LivoloSwitchTrick1: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE LivoloSwitchTrick2: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE LivoloSwitchTrick3: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE LivoloSwitchTrick4: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE BindShortToZigateBatterie: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE setReportBatterie: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE spiritSetReportBatterie: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE BindToZigateEtat: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE setReportEtat: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE BindToZigateLevel: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE setReportLevel: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE BindToZigateButton: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE spiritTemperatureBindShortToZigate: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE spiritTemperatureSetReport: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE cmd: BindToZigateIlluminance
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE setReportIlluminance: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE cmd: setReportIlluminanceXiaomi
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE BindToZigateOccupancy: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE setReportOccupancy: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE BindToZigateTemperature: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE setReportTemperature: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE BindToZigatePuissanceLegrand: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE setReportPuissanceLegrand: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE BindShortToSmokeHeiman: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE setReportSmokeHeiman: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE LivoloSwitchTrick1: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE LivoloSwitchTrick2: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE LivoloSwitchTrick3: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE LivoloSwitchTrick4: Cmd not found, probably not an issue, probably should not do it
[2020-10-07 16:58:41][debug] Type=fct; ===> Configure NE End
[2020-10-07 16:58:41][debug] Abeille1, Type=8000/Status, Status=00-(Success), SQN=24, PacketType=0100
[2020-10-07 16:58:41][debug] Abeille1, Type=8000/Status, Status=00-(Success), SQN=25, PacketType=0100
[2020-10-07 16:58:41][debug] Abeille1, Type=8000/Status, Status=80-(ZigBee Error Code unknown), SQN=00, PacketType=0043
[2020-10-07 16:58:41][debug] Abeille1, Type=8702/APS Data Confirm Fail, Status=e1 (MAC_ENUM_CHANNEL_ACCESS_FAILURE->CSMA/CA channel access failure), SrcEndpoint=01, DestEndpoint=01, DestMode=02, DestAddr=111c, SQN=d7
[2020-10-07 16:58:41][debug] Abeille1, Type=8702/APS Data Confirm Fail, Status=e1 (MAC_ENUM_CHANNEL_ACCESS_FAILURE->CSMA/CA channel access failure), SrcEndpoint=01, DestEndpoint=01, DestMode=02, DestAddr=111c, SQN=d8
[2020-10-07 16:58:42][debug] Abeille1, Type=8000/Status, Status=80-(ZigBee Error Code unknown), SQN=00, PacketType=0043
[2020-10-07 16:58:43][debug] Abeille1, Type=8000/Status, Status=80-(ZigBee Error Code unknown), SQN=00, PacketType=0043
[2020-10-07 16:58:44][debug] Type=fct; processActionQueue, action: {"when":1602082723,"what":"getNE","addr":"Abeille1\/111c"}
[2020-10-07 16:58:44][debug] Abeille1, Type=8000/Status, Status=00-(Success), SQN=2a, PacketType=0043
[2020-10-07 16:58:44][debug] Abeille1, Type=8000/Status, Status=00-(Success), SQN=dd, PacketType=0530
[2020-10-07 16:58:44][debug] Abeille1, Type=8000/Status, Status=15-(ZigBee Error Code unknown), SQN=26, PacketType=0120
[2020-10-07 16:58:45][debug] Abeille1, Type=8000/Status, Status=15-(ZigBee Error Code unknown), SQN=27, PacketType=0120
[2020-10-07 16:58:46][debug] Abeille1, Type=8000/Status, Status=15-(ZigBee Error Code unknown), SQN=28, PacketType=0120
[2020-10-07 16:58:47][debug] Abeille1, Type=8000/Status, Status=00-(Success), SQN=e1, PacketType=0530
[2020-10-07 16:58:47][debug] Abeille1, Type=8000/Status, Status=15-(ZigBee Error Code unknown), SQN=29, PacketType=0120
[2020-10-07 16:58:48][debug] Abeille1, Type=8000/Status, Status=00-(Success), SQN=2a, PacketType=0120
[2020-10-07 16:58:48][debug] Abeille1, Type=8000/Status, Status=00-(Success), SQN=2b, PacketType=0100
[2020-10-07 16:58:48][debug] Abeille1, Type=8000/Status, Status=15-(ZigBee Error Code unknown), SQN=2c, PacketType=0100
[2020-10-07 16:58:48][debug] Abeille1, Type=8702/APS Data Confirm Fail, Status=e1 (MAC_ENUM_CHANNEL_ACCESS_FAILURE->CSMA/CA channel access failure), SrcEndpoint=01, DestEndpoint=01, DestMode=02, DestAddr=111c, SQN=e3
[2020-10-07 16:58:48][debug] Abeille1, Type=8702/APS Data Confirm Fail, Status=e1 (MAC_ENUM_CHANNEL_ACCESS_FAILURE->CSMA/CA channel access failure), SrcEndpoint=01, DestEndpoint=03, DestMode=02, DestAddr=111c, SQN=e4
[2020-10-07 16:58:49][debug] Abeille1, Type=8000/Status, Status=15-(ZigBee Error Code unknown), SQN=2d, PacketType=0100
[2020-10-07 16:58:50][debug] Abeille1, Type=8000/Status, Status=15-(ZigBee Error Code unknown), SQN=2e, PacketType=0100
[2020-10-07 16:58:51][debug] Abeille1, Type=8000/Status, Status=00-(Success), SQN=2f, PacketType=0100
[2020-10-07 16:58:51][debug] Abeille1, Type=8000/Status, Status=15-(ZigBee Error Code unknown), SQN=30, PacketType=0100
[2020-10-07 16:58:52][debug] Abeille1, Type=8000/Status, Status=15-(ZigBee Error Code unknown), SQN=31, PacketType=0100
[2020-10-07 16:58:53][debug] Abeille1, Type=8000/Status, Status=15-(ZigBee Error Code unknown), SQN=32, PacketType=0100
[2020-10-07 16:58:54][debug] Abeille1, Type=8000/Status, Status=15-(ZigBee Error Code unknown), SQN=33, PacketType=0100
[2020-10-07 16:58:55][debug] Abeille1, Type=8000/Status, Status=00-(Success), SQN=34, PacketType=0100
[2020-10-07 16:58:55][debug] Abeille1, Type=8000/Status, Status=00-(Success), SQN=2b, PacketType=0049
[2020-10-07 16:58:55][debug] Abeille1, Type=8000/Status, Status=00-(Success), SQN=35, PacketType=0100
[2020-10-07 16:58:55][debug] Abeille1, Type=8000/Status, Status=15-(ZigBee Error Code unknown), SQN=36, PacketType=0100
[2020-10-07 16:58:56][debug] Abeille1, Type=8000/Status, Status=15-(ZigBee Error Code unknown), SQN=37, PacketType=0100
[2020-10-07 16:58:56][debug] Abeille1, Type=8702/APS Data Confirm Fail, Status=e1 (MAC_ENUM_CHANNEL_ACCESS_FAILURE->CSMA/CA channel access failure), SrcEndpoint=01, DestEndpoint=01, DestMode=02, DestAddr=111c, SQN=ed
[2020-10-07 16:58:56][debug] Abeille1, Type=8702/APS Data Confirm Fail, Status=e1 (MAC_ENUM_CHANNEL_ACCESS_FAILURE->CSMA/CA channel access failure), SrcEndpoint=01, DestEndpoint=0b, DestMode=02, DestAddr=111c, SQN=ef
[2020-10-07 16:58:57][debug] Abeille1, Type=8000/Status, Status=15-(ZigBee Error Code unknown), SQN=38, PacketType=0100
[2020-10-07 16:58:58][debug] Abeille1, Type=8000/Status, Status=00-(Success), SQN=39, PacketType=0100
[2020-10-07 16:58:58][debug] Abeille1, Type=8000/Status, Status=15-(ZigBee Error Code unknown), SQN=3a, PacketType=0100
[2020-10-07 16:58:58][debug] Abeille1, Type=8702/APS Data Confirm Fail, Status=e1 (MAC_ENUM_CHANNEL_ACCESS_FAILURE->CSMA/CA channel access failure), SrcEndpoint=01, DestEndpoint=01, DestMode=02, DestAddr=111c, SQN=f3
[2020-10-07 16:58:59][debug] Abeille1, Type=8000/Status, Status=15-(ZigBee Error Code unknown), SQN=3b, PacketType=0100
[2020-10-07 16:59:00][debug] Abeille1, Type=8000/Status, Status=15-(ZigBee Error Code unknown), SQN=3c, PacketType=0100
[2020-10-07 16:59:01][debug] Abeille1, Type=8000/Status, Status=15-(ZigBee Error Code unknown), SQN=3d, PacketType=0100
[2020-10-07 16:59:02][debug] Abeille1, Type=8000/Status, Status=00-(Success), SQN=3e, PacketType=0100
[2020-10-07 16:59:02][debug] Abeille1, Type=8000/Status, Status=00-(Success), SQN=3f, PacketType=0100
[2020-10-07 16:59:02][debug] Abeille1, Type=8000/Status, Status=15-(ZigBee Error Code unknown), SQN=40, PacketType=0100
[2020-10-07 16:59:02][debug] Abeille1, Type=8702/APS Data Confirm Fail, Status=e1 (MAC_ENUM_CHANNEL_ACCESS_FAILURE->CSMA/CA channel access failure), SrcEndpoint=01, DestEndpoint=03, DestMode=02, DestAddr=111c, SQN=f8
[2020-10-07 16:59:03][debug] Abeille1, Type=8000/Status, Status=15-(ZigBee Error Code unknown), SQN=41, PacketType=0100
[2020-10-07 16:59:04][debug] Abeille1, Type=8000/Status, Status=15-(ZigBee Error Code unknown), SQN=42, PacketType=0100
[2020-10-07 16:59:05][debug] Abeille1, Type=8000/Status, Status=00-(Success), SQN=43, PacketType=0100
[2020-10-07 16:59:05][debug] Abeille1, Type=8000/Status, Status=15-(ZigBee Error Code unknown), SQN=44, PacketType=0100
[2020-10-07 16:59:05][debug] Abeille1, Type=8702/APS Data Confirm Fail, Status=e1 (MAC_ENUM_CHANNEL_ACCESS_FAILURE->CSMA/CA channel access failure), SrcEndpoint=01, DestEndpoint=03, DestMode=02, DestAddr=111c, SQN=fd
[2020-10-07 16:59:06][debug] Abeille1, Type=8000/Status, Status=15-(ZigBee Error Code unknown), SQN=45, PacketType=0100
[2020-10-07 16:59:07][debug] Abeille1, Type=8000/Status, Status=15-(ZigBee Error Code unknown), SQN=46, PacketType=0100
[2020-10-07 16:59:08][debug] Abeille1, Type=8000/Status, Status=15-(ZigBee Error Code unknown), SQN=47, PacketType=0100
[2020-10-07 16:59:09][debug] Abeille1, Type=8000/Status, Status=00-(Success), SQN=48, PacketType=0100
[2020-10-07 16:59:09][debug] Abeille1, Type=8000/Status, Status=00-(Success), SQN=49, PacketType=0100

Et dans le log Abeille j’ai également ça :

[2020-10-07 16:58:28][DEBUG] : L equipement Abeille1/111c n existe pas dans Jeedom, je ne process pas la commande, j'essaye d interroger l equipement pour le créer.
[2020-10-07 16:58:28][DEBUG] : Envoi du message topic: CmdAbeille1/111c/Annonce payload: Default vers 123
[2020-10-07 16:58:28][DEBUG] : Msg sent: {"message":{"topic":"CmdAbeille1\/111c\/Annonce","payload":"Default"}} on queue: 123
[2020-10-07 16:58:28][DEBUG] : Envoi du message topic: CmdAbeille1/111c/Annonce payload: Hue vers 123
[2020-10-07 16:58:28][DEBUG] : Msg sent: {"message":{"topic":"CmdAbeille1\/111c\/Annonce","payload":"Hue"}} on queue: 123
[2020-10-07 16:58:28][DEBUG] : Envoi du message topic: CmdAbeille1/111c/Annonce payload: OSRAM vers 123
[2020-10-07 16:58:28][DEBUG] : Msg sent: {"message":{"topic":"CmdAbeille1\/111c\/Annonce","payload":"OSRAM"}} on queue: 123
[2020-10-07 16:58:28][DEBUG] : L equipement Abeille1/111c n existe pas dans Jeedom, je ne process pas la commande, j'essaye d interroger l equipement pour le créer.
[2020-10-07 16:58:28][DEBUG] : Envoi du message topic: CmdAbeille1/111c/Annonce payload: Default vers 123
[2020-10-07 16:58:28][DEBUG] : Msg sent: {"message":{"topic":"CmdAbeille1\/111c\/Annonce","payload":"Default"}} on queue: 123
[2020-10-07 16:58:28][DEBUG] : Envoi du message topic: CmdAbeille1/111c/Annonce payload: Hue vers 123
[2020-10-07 16:58:28][DEBUG] : Msg sent: {"message":{"topic":"CmdAbeille1\/111c\/Annonce","payload":"Hue"}} on queue: 123
[2020-10-07 16:58:28][DEBUG] : Envoi du message topic: CmdAbeille1/111c/Annonce payload: OSRAM vers 123
[2020-10-07 16:58:28][DEBUG] : Msg sent: {"message":{"topic":"CmdAbeille1\/111c\/Annonce","payload":"OSRAM"}} on queue: 123
[2020-10-07 16:58:28][DEBUG] : message(topic='Abeille1/Ruche/enable', payload='04CF8CDF3C7CD023')
[2020-10-07 16:58:28][DEBUG] : Entering enable/disable: enable
[2020-10-07 16:58:29][DEBUG] : message(topic='Abeille1/Ruche/joinLeave-IEEE', payload='Annonce->04CF8CDF3C7CD023')
[2020-10-07 16:58:29][DEBUG] : message(topic='Abeille1/Ruche/Zigate-8702', payload='111c')
[2020-10-07 16:58:29][DEBUG] : message(topic='Abeille1/Ruche/Zigate-8702', payload='111c')
[2020-10-07 16:58:30][DEBUG] : message(topic='Abeille1/111c/IEEE-Addr', payload='04CF8CDF3C7CD023')
[2020-10-07 16:58:30][DEBUG] : Voila j ai fini
[2020-10-07 16:58:30][DEBUG] : L equipement Abeille1/111c n existe pas dans Jeedom, je ne process pas la commande, j'essaye d interroger l equipement pour le créer.
[2020-10-07 16:58:30][DEBUG] : Envoi du message topic: CmdAbeille1/111c/Annonce payload: Default vers 123
[2020-10-07 16:58:30][DEBUG] : Msg sent: {"message":{"topic":"CmdAbeille1\/111c\/Annonce","payload":"Default"}} on queue: 123
[2020-10-07 16:58:30][DEBUG] : Envoi du message topic: CmdAbeille1/111c/Annonce payload: Hue vers 123
[2020-10-07 16:58:30][DEBUG] : Msg sent: {"message":{"topic":"CmdAbeille1\/111c\/Annonce","payload":"Hue"}} on queue: 123
[2020-10-07 16:58:30][DEBUG] : Envoi du message topic: CmdAbeille1/111c/Annonce payload: OSRAM vers 123
[2020-10-07 16:58:30][DEBUG] : Msg sent: {"message":{"topic":"CmdAbeille1\/111c\/Annonce","payload":"OSRAM"}} on queue: 123
[2020-10-07 16:58:30][DEBUG] : L equipement Abeille1/111c n existe pas dans Jeedom, je ne process pas la commande, j'essaye d interroger l equipement pour le créer.
[2020-10-07 16:58:30][DEBUG] : Envoi du message topic: CmdAbeille1/111c/Annonce payload: Default vers 123
[2020-10-07 16:58:30][DEBUG] : Msg sent: {"message":{"topic":"CmdAbeille1\/111c\/Annonce","payload":"Default"}} on queue: 123
[2020-10-07 16:58:30][DEBUG] : Envoi du message topic: CmdAbeille1/111c/Annonce payload: Hue vers 123
[2020-10-07 16:58:30][DEBUG] : Msg sent: {"message":{"topic":"CmdAbeille1\/111c\/Annonce","payload":"Hue"}} on queue: 123
[2020-10-07 16:58:30][DEBUG] : Envoi du message topic: CmdAbeille1/111c/Annonce payload: OSRAM vers 123
[2020-10-07 16:58:30][DEBUG] : Msg sent: {"message":{"topic":"CmdAbeille1\/111c\/Annonce","payload":"OSRAM"}} on queue: 123
[2020-10-07 16:58:31][DEBUG] : message(topic='Abeille1/111c/IEEE-Addr', payload='04CF8CDF3C7CD023')
[2020-10-07 16:58:31][DEBUG] : Voila j ai fini
[2020-10-07 16:58:31][DEBUG] : L equipement Abeille1/111c n existe pas dans Jeedom, je ne process pas la commande, j'essaye d interroger l equipement pour le créer.
[2020-10-07 16:58:31][DEBUG] : Envoi du message topic: CmdAbeille1/111c/Annonce payload: Default vers 123
[2020-10-07 16:58:31][DEBUG] : Msg sent: {"message":{"topic":"CmdAbeille1\/111c\/Annonce","payload":"Default"}} on queue: 123
[2020-10-07 16:58:31][DEBUG] : Envoi du message topic: CmdAbeille1/111c/Annonce payload: Hue vers 123
[2020-10-07 16:58:31][DEBUG] : Msg sent: {"message":{"topic":"CmdAbeille1\/111c\/Annonce","payload":"Hue"}} on queue: 123
[2020-10-07 16:58:31][DEBUG] : Envoi du message topic: CmdAbeille1/111c/Annonce payload: OSRAM vers 123
[2020-10-07 16:58:31][DEBUG] : Msg sent: {"message":{"topic":"CmdAbeille1\/111c\/Annonce","payload":"OSRAM"}} on queue: 123
[2020-10-07 16:58:31][DEBUG] : L equipement Abeille1/111c n existe pas dans Jeedom, je ne process pas la commande, j'essaye d interroger l equipement pour le créer.
[2020-10-07 16:58:31][DEBUG] : Envoi du message topic: CmdAbeille1/111c/Annonce payload: Default vers 123
[2020-10-07 16:58:31][DEBUG] : Msg sent: {"message":{"topic":"CmdAbeille1\/111c\/Annonce","payload":"Default"}} on queue: 123
[2020-10-07 16:58:31][DEBUG] : Envoi du message topic: CmdAbeille1/111c/Annonce payload: Hue vers 123
[2020-10-07 16:58:31][DEBUG] : Msg sent: {"message":{"topic":"CmdAbeille1\/111c\/Annonce","payload":"Hue"}} on queue: 123
[2020-10-07 16:58:31][DEBUG] : Envoi du message topic: CmdAbeille1/111c/Annonce payload: OSRAM vers 123
[2020-10-07 16:58:31][DEBUG] : Msg sent: {"message":{"topic":"CmdAbeille1\/111c\/Annonce","payload":"OSRAM"}} on queue: 123
[2020-10-07 16:58:33][DEBUG] : message(topic='Abeille1/111c/IEEE-Addr', payload='04CF8CDF3C7CD023')
[2020-10-07 16:58:33][DEBUG] : Voila j ai fini

Abeille est à jour?
J’ai du effacer deux fois le dispositif pour réussir à l’inclure de façon fonctionnel. La deuxième fois, j’ai changé la pièce pour éviter une éventuelle confusion avec l’ajout précédent.

Antoine

Bonjour Tonio,

Oui Abeille est à jour. J’ai essayé à plusieurs endroits l’inclusion suite à ton message mais sans plus de succès hélas

Salut
Peux tu me dire sur quelle version tu es et si stable ou beta ?
Je vais faire des essais de mon côté.
Merci

Salut,

j’ai la version 3.1.7 (du 2020-09-30 01:00:23), en stable

bonne journée

Ca n’est pas la version d’Abeille mais c’est plutot la version « minimale » Jeedom.
Désolé c’est mal foutu.

Pour abeille c’est plus bas dans la page de config:
image

Donc j’en conclus au moins que tu es la version officielle, et je suppose la derniere.
Je vais tester avec mon capteur.

Ah ok pardon !

J’ai ça dans config :

Stable du 30 septembre 2020 = Stable du 04.09.2020 avec Hue correction #1251

Bon pour moi c’est ok.
A noter que les infos de ce capteur sont renvoyées avec un tres gros espacement. Probablement trop.
Il faut plusieurs min pour qu’il informe d’un changement de luminosité.
Mais pour moi ca fonctionne.
Quelle est son adresse courte ?
D’autre part, le panneau « santé » le reporte comment ? En timeout ou ok ?

Merci de t’être penché sur mon problème

Par adresse courte, tu entends « IEEE-addre » ? SI oui, c’est « 04CF8CDF3C7CD023 ».

Effectivement dans « Santé », il est en timeout" :

image

je ne sais pas si ça a son importance, mais j’en ai pas mal en timeout d’ailleurs :

image

Il faut réveiller tes capteurs en timeout

Bonjour,

Vu le nombre de produits en timeout réveiller tes capteurs est une chose mais peut être revoir ton architecture Zigbee

En faisant une réinclusion ?
Si oui, je le fais hélas régulièrement :confused:

Comment puis-je revoir mon architecture zigbee ?

Combien à tu de produit sur pile et combien en as tu d’alimenté?

J’ai l’impression d’avoir pas mal de « routeurs » quand meme non ?

image

tu peux ajouter des relais zigbee ikea qui permette d’améliorer le mailllage

Tes produits qui te servent de routeur ne sont bien jamais éteint électrique/physiquement on est bien d’accord? ils sont toujours alimentés même éteint comme les ampoules par exemple

Ah si effectivement, celle qui est grise tout à droite « lampe parentale », n’est plus alimentée :confused:

Concernant l’amélioration du maillage, je suis dans une petite maison avec des cloisons en placo, et rien n’est isolé à plus de 10 mètres, ça me parait court non ?

Je vais la supprimer de jeedom dans cas. Le maillage va-t-il se refaire tout seul ?

Vous pensez que ça peut être le problème avec le capteur de luminosité ? (il n’a jamais remonté de valeur de luminosité, même quand la « lampe parentale » était branchée)

Concernant ton capteur, je te suggere de faire un essai en le reincluant à « proximité » immediate de ta zigate. Ca doit enlever tout pb de routage.
Note que ca n’enlevera pas des soucis de perturbations que tu peux avoir et qui impactent peut etre plusieurs capteurs.

L’adresse courte est 111c dans ton cas (attention la reinclusion va la changer à nouveau).

Juste apres l’ inclusion tu peux regarder AbeilleParser en filtrant sur sa nouvelle adresse courte. Tu dois voir de l’activite venant de ce capteur

1 J'aime

C’est ce que j’ai fait la dernière fois déjà, les logs que j’ai mis au début de ce post sont liés à cette inclusion proche de la zigate.
Je vais supprimer la lampe qui n’est plus alimentée, et re tenter la démarche pour voir ce que ça dit, sait-on jamais :wink:
Merci