Capteur Aqara ouverture de porte

Bonjour a tous.
Voici mon problème, j’avais les ancien capteur de porte Xiaomi, ils me donne entière satisfaction de leur fonctionnement.
Sauf que récemment j’ai voulu augmenter le nombre de capteurs. Et j’ai acheté 4 capteur Aqara ouverture de porte.
Petit problème, une fois bien inclus dans mon réseau Conbee 2, il renvoi trés bien ses changements d’état (ON / OFF). MAIS il renvoi aussi son état environ toutes les heures alors que celui ci ne change pas, un peu comme les capteur de temperature…
Soucis : mes scénario controle l’état des fenêtres, et m’envoie des notif si changement d’état. Mais avec ce rafraichis en permanence je recois des notifications en permanence ( env 1 / heure) pour me dire fenetre fermée…
J’ai essayé de trouver sur le forum des solutions, j’ai vu un sujet qui en parlé, mais en réponse c’était il y a deja eu… mais rien trouvé de plus.
Quelqu’un as t’il déjà eu ceci, et qu’as t’il fait?

Merci

Il faut indiquer de ne pas répéter la valeur dans les paramètres de la valeur info

Sur la page generale du capteur, tout en bas c’est ca ?

tu as une copie d’écran ?

15937644467468315846402688951702
Tout en bas c’est ca ? Il faitbmettre jamais repeter, valable que sur ce captzur bien sur ?

Bonjour,

Je pense que ce que propose @sebfar est:
Configuration de la commande d’état, onglet configuration, Gestion de la répétition des valeurs (en bas), mettre sur automatique plutôt que toujours répéter
A essayer

J’etais en automatique… Du coup j’ai basculer sur jamais…
Je vais voir dans la journée.
J’ai fait lamodif sur capteur et pas l’autre.
Je comparerai tout a l’heure et vous dirais.

Merci les gars

1 J'aime

Effectivement, c’est peut-être plutôt « jamais répéter » qu’il faut mettre dans ton cas

Je sais quebsur les xiaomi, je suis en auto et pas de soucis. Mais la aqara, sur auto il yba une redondence… Du coup je bascule un des capteur en jamais. Je verrais si ca le fait. En tt cas j’ai bien eu le changement d’etat a l’ouverture. Ca fonctionne toujours :blush:.

Bonjour,

moi j’ai un capteur ouverture de porte qui lance le scénario d’ouverture toutes les 2 ou 3 heures.
Pour éviter que ça le lance pour rien, j’ai mis un sleep d’une seconde et un recontrôle de l’état et le scénario ne se lance pas. C’est comme une micro coupure.
Quelqu’un a déjà eu le problème ? Une idée de solution ?

Merci d’avance.

Pour le moment la modif faite plus haute a l’air de fonctionnée.
Be remodifie ce soir pour voir si ca le refait et je validerai.
Mais c’est en bonne voix

Bon et bien merci messieurs cela a solutionné mon probleme.

Pense à cliquer sur solution pour clore le sujet

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.