Besoin d'aide sur Widget JAG Biroute vent

Bonjour,
Est-ce que ça te fait plaisir que d’anciens widgets servent encore ?

2 J'aimes

Capture d’écran 2020-09-13 à 15.18.18
C’est bien cela que tu voulais?
Pour ce qui est des image, non ce n’est pas moi qui les ai ajoutées. J’avais ce widget dans mon Jeedom depuis longtemps mais je ne l’avais pas exploité…
Si je mets l’image « ve_rose2 », j’ai le même souci…

Non ce n’est pas ça qu’il te demande.
Il souhaite que là où l’image est sensé s’afficher, tu fasses un clic droit dessus.
Tu dois ainsi récupérer l’URL de l’image qu’il tente afficher.

Oups pardon. Merci mich0111!

Voici :
« http://192.168.0.23/data/customTemplates/dashboard/cmd.action.other.Multi-action-Defaut/vent/ve_boussole_over.png »

Donc là en toutes lettres tu as le nom du fichier qu’il tente d’afficher.
Est-ce qu’il est bien dans ce répertoire ?
Si non, tu dois l’y mettre ou changer les noms d’images pour les faire correspondre.

Tu ne peux utiliser ses images avec ce widget

https://jealg.github.io/documentation/widget/fr_FR/WIDGET_d_biroute

Si tu regardes la doc dans la partie ajout images

image

Bonjour,

Si je me fie à la doc ici

C’est pas logo mais image

Capture

L’adresse est bien la bonne… Lorsque je change manuellement la valeur de mon virtuel, il change bien le nom de l’image à la fin de l’adresse… Mais ne l’affiche pas…

@Tom33700
Je te confirme que tu ne peux pas utiliser ce type d’image avec ce widget.
Les autres images inclus dans le dossier servent pour d’autres widgets

Ça ne marche pas non plus avec image.
Ce qui m’étonne, c’est que d’après la doc, si je mets « logo » et « ve_rose2 », ça devrait m’afficher la rose des vents non? Or ce n’est pas le cas… :thinking:

tu peux lire ce message

c’est expliqué pourquoi
je suis en train de modifier la doc en consequence

Si @JAG te dit que ça ne peut pas marcher avec ces images, tu peux le croire, il est l’auteur du widget.
J’avais créée les ve_rose2 pour qu’elles soient utilisées avec mon widget « multipictures ».

Pardon pour mon ignorance, mais étant sous Jeedom V4, la méthode pour importer des fichiers semble différente de Jeedom V3. Et si je ne me trompe pas, la doc explique comment ajouter des images pas que dans V3 non?

Et pourtant les fichiers sont bien là…Capture d’écran 2020-09-13 à 16.43.58

Ah mais je le crois totalement! Lol. Vu mon niveau en html, je ne me permettrai pas… J’essaie juste de comprendre… Et honnêtement je suis un peu perdu…

Lorsque je mets « image », ve_rose2, il m’affiche la manche (http://192.168.0.23/data/customTemplates/dashboard/cmd.action.other.Multi-action-Defaut/vent/ve_manche2_45.png)
Je nage…

Attendant 30minutes, je suis en train d’améliorer la documentation

De mémoire, ce n’est pas image mais logo qu’il faut mettre

c’est bien logo qui faut mettre je le confirme

OK merci pour l’aide! Et la réactivité… :+1:

Je vais te répondre avec les copies d’images de la doc que je viens de mettre à jour

Capture d’écran 2020-09-13 à 17.08.49

Donc tu ne peux pas utiliser les images :

  • ve_boussole_xx

  • ve_ro_vent_xx

  • ve_rose2_xx

  • ve_rose3_xx

Oui c’est normal, ce type d’image n’est pas utilisable avec ce widget

J’ai ajouté dans la doc la partie pour l’ajout d’image

https://jealg.github.io/documentation/help/fr_FR/add_img

Attention si tu ajoutes des images pour ce widget, elles sont normalisées

Capture d’écran 2020-09-13 à 17.16.55

si tu mets aucun paramétrage dans le widget comme dans l’image ci-dessous, tu auras le paramétrage par défaut du plugin

Capture d’écran 2020-09-13 à 17.14.32

Par contre ce widget sert pour indiquer la vitesse du vent et non la direction comme toi.