Backup Samba HS V 4.0.45

Bonjour à tous,
Depuis quelques jours (MAJ 4.0.45 Jeedom je pense ) j’ai un message d’erreur avec mes sauvegardes Samba qui ne sont pas réalisées complètement (Fichier normalement 49 Mo).
En plus de mémoire la sauvegarde effface automatiquement pour ne garder que les 5 derniers fichiers ce qui n’ai plus le cas : Quelque chose bloque !
J’étais déjà en version 4 et cela fonctionnait normalement.
Pour info je suis sur un RPI3 Jeedom 4.0.45 avec Blaster + Synology DS218J
Merci pour votre aide !
Stéphane
Samba1
Samba2

Bonjour,
Sans le message d’erreur il est impossible d’aider

Bonjour Loic !
J’ai mis le message pourtant :
Samba1

Ou :

|Erreur sur cd /var/www/html/core/php/…/…/backup;sudo smbclient //192.168.1.200/Jeedom -U « Jeedom%MDP » -I 192.168.1.200 -c « cd /Backups;put backup-JEEDOM_SG-4.0.45-2020-03-23-06h27.tar.gz » 2>&1 valeur retournée : 1. Détails : cli_push returned NT_STATUS_IO_TIMEOUT cd \Backups: NT_STATUS_OBJECT_NAME_NOT_FOUND NT_STATUS_INVALID_NETWORK_RESPONSE closing remote file \backup-JEEDOM_SG-4.0.45-2020-03-23-06h27.tar.gz|||

D’après l’erreur je dirais qu’il ne trouve plus quelque chose… Peut etre le dossier ou le partage

Pourtant il crée bien le fichier de sauvegarde (voir image répertoire avec les fichiers ) mais il à pas la même taille donc la sauvegarde doit être interrompu
Cela veux dire qu’il à accées au répertoire non ?

Ou un soucis de timeout lors du transfert, en tout cas aucun changement en .45 la dessus

OK
Et donc comment faire ?

Exactement le meme problème ici :

[START BACKUP]
***************Start of Jeedom backup at 2020-03-23 10:40:07***************
Envoi l'évènement de début de sauvegarde...OK
Vérification des droits sur les fichiers...
OK
Vérification de la base de données...
OK
Sauvegarde la base de données...OK
Persistance du cache :
OK
Création de  l'archive...
OK
Nettoyage de l'ancienne sauvegarde...OK
Limitation de la taille des sauvegardes à 1000 Mo...
OK
Send backup Samba...
[2020-03-23 10:41:27][ERROR] : Erreur sur cd /var/www/html/core/php/../../backup;sudo smbclient //192.168.0.2/Jeedom -U "XXXX%XXXXX" -I 192.168.0.2 -c "cd /;put backup-Jeenok2-4.0.45-2020-03-23-10h40.tar.gz" 2>&1 valeur retournée : 1. Détails : cli_push returned NT_STATUS_IO_TIMEOUT NT_STATUS_INVALID_NETWORK_RESPONSE closing remote file ackup-Jeenok2-4.0.45-2020-03-23-10h40.tar.gz
/!\ Erreur sur cd /var/www/html/core/php/../../backup;sudo smbclient //192.168.0.2/Jeedom -U "XXXX%XXXX" -I 192.168.0.2 -c "cd /;put backup-Jeenok2-4.0.45-2020-03-23-10h40.tar.gz" 2>&1 valeur retournée : 1. Détails : cli_push returned NT_STATUS_IO_TIMEOUT
NT_STATUS_INVALID_NETWORK_RESPONSE closing remote file ackup-Jeenok2-4.0.45-2020-03-23-10h40.tar.gz /!\OK
Nom de la sauvegarde : /var/www/html/core/php/../../backup/backup-Jeenok2-4.0.45-2020-03-23-10h40.tar.gz
Vérification des droits sur les fichiers...
OK
Envoi l'évènement de fin de sauvegarde...OK
Durée de la sauvegarde : 83s
***************Fin de la sauvegarde de Jeedom***************
[END BACKUP SUCCESS]

Message d’erreur mais un fichier est bien evoyé au NAS.

Exatement les memes réglages sur une jeedom V3 et ça fonctionne impec sans erreurs !

C’est bien je ne suis pas le seul !

j’ai verifié dans le NAS :

  • les protocoles smb V1 a V3 sont autorisés
  • pas de mise en veille des HDD

si ça marche avec les memes settings sur la V3 c’est que le pb vient pas du NAS

Hello,
J’ai toujours le même problème avec la sauvegarde SAMBA :

Erreur sur cd /var/www/html/core/php/…/…/backup;sudo smbclient //192.168.1.200/Jeedom -U « Jeedom%MDP » -I 192.168.1.200 -c « cd /Backups;put backup-JEEDOM_SG-4.0.45-2020-03-23-06h27.tar.gz » 2>&1 valeur retournée : 1. Détails : cli_push returned NT_STATUS_IO_TIMEOUT cd \Backups: NT_STATUS_OBJECT_NAME_NOT_FOUND NT_STATUS_INVALID_NETWORK_RESPONSE closing remote file \backup-JEEDOM_SG-4.0.45-2020-03-23-06h27.tar.gz

Si quelqu’un a une idée ?
Merci par avance !
Stéphane

idem de mon côté ça bouge pas

On doit que 2 :grin:

Mes sauvegardes sont toujours fonctionnelles sur mon NAS en 4.0.45 (open media vault)

As tu essayé d’accéder a ton partage depuis un pc
Pas de problème ? Lenteurs , lectures , écriture ?
Transfert un gros fichier sur ton partage pour voir

J’ai exactement la meme config sur une jeedom V3 et ça fonctionne sans pb avec le synology, sans message d’erreur. et la sur la V4 j’ai aussi le meme message d’erreur.

Il y a manifestement un soucis quelque part entre le syno et le smb de la V4 qui n’existe pas avec la V3.

Depuis ce matin, sans aucune explication, ça remarche :

[START BACKUP]
Start of Jeedom backup at 2020-03-26 07:49:17
Envoi l’évènement de début de sauvegarde…OK
Vérification des droits sur les fichiers…
OK
Vérification de la base de données…
OK
Sauvegarde la base de données…OK
Persistance du cache :
OK
Création de l’archive…
OK
Nettoyage de l’ancienne sauvegarde…OK
Limitation de la taille des sauvegardes à 1000 Mo…
OK
Send backup Samba…
OK
Nom de la sauvegarde : /var/www/html/core/php/…/…/backup/backup-Jeenok2-4.0.45-2020-03-26-07h49.tar.gz
Vérification des droits sur les fichiers…
OK
Envoi l’évènement de fin de sauvegarde…OK
Durée de la sauvegarde : 53s
Fin de la sauvegarde de Jeedom
[END BACKUP SUCCESS]

C’est quand meme etrange qu’on soit 2 a avoir le meme pb en meme temps sur un syno, ça vient pas de notre config local.

Hello,
Tant mieux pour toi !
Chez moi pareil :unamused:
Erreur et fichier de sauvegarde tronqué !
J’espére que cela va revenir comme toi !
Tu es bien en 4.0.45 ?