Aucune action possible suite màj Plugin Freebox_OS

Tags: #<Tag:0x00007f3854e01bc0>

La correction sera disponible demain matin

2 J'aimes

Merci pour la rapidité de réponse c’est la 1ere fois que je poste sur la Communité Jeedom !

Effectivement je suis sur la dernière version sur le server j’avais même rebooter au cas ou la box et ma VM. J’ai tourné en rond pendant 2 heures j’avais sans arrêt des messages d’authentification erroné alors que c’était ok et après nickel mais rien ne fonctionne, hormis les status de connexion (système, wifi, freebox debits).

Espéront que @mika-nt28 soit dans le coin ! :grinning:

1 J'aime

A titre d’info tous mes equipements Hue ne répondent plus au commandes via Jeedom depuis la MàJ de la semaine dernière (sauf status) malgré suppressions des tiles

Attends la mise à jour de demain

Et Après dis nous
Si cela ne fonctionne toujours pas mais le plugin en debug et vide les
Logs juste avant d appuyer sur les commandes

Et donne nous les nouveaux logs

Je vais vérifier vu que j’ai du matériel Philips

Ok j’attends la MàJ de demain, vais être obligé de fermer les volets et activer l’alarme a la mano ce soir :rofl:

Hello,
Pour info @mika-nt28 ne travail plus beaucoup sur le plugin, c’est @JAG Ici même qui a réaliser les maj de c’est 2 dernier mois.

Ps : Un post a lire pour recevoir un aide efficace. (Si tu viens d’arrivée, sa peux t’etre utile) :

Cdt
Thibaut

Merci pour le lien :wink: patientons donc et attendons @JAG :v:

Je suis navré pour l’erreur

moi ce qui me gonfle, c’est d’avoir des remarques comme celle là

Juste pour info, on a passé plus d’un mois pour améliorer le plugin. Et surtout vous écoutez pour ajouter pas mal de nouveauté.

Cela est démotivant d’avoir des remarques comme les tiennes mais je peux comprendre. On a des beta testeurs et nous même testons et il peut arriver que quelques choses passent à la trappe.
Comme cette erreur

en ce qui concerne les lampes Philips @GotierLdl, il y a un problème avec le changement de couleur. Je suis en train de faire le nécessaire pour corriger le problème. Malheureusement il faudra supprimer les commandes et les faire rechercher

Donc tu es en beta car justement on fait attention de pas vous inonder

@GotierLdl la correction sera disponible demain avec la mise à jour

Je ne sais pas si tu te rends compte du travail effectué,
Avec toutes les améliorations qui ont été apportées je trouve dommage de lire ce style de commentaire aussi négatif,
Je fais partis des bêta-testeur du plugin et suivis de très prêt le travail effectué,
Une simple lecture/recherche sur le community peut souvent servir,
Au plaisir

2 J'aimes

ok

Oui il est vrai que les betas sont pratiquement quotidienne pour justement pour pouvoir tester. Je préfère diffuser par les canaux officiels que de faire des fichiers zip.
Mais c’est le but des betas, c’est de tester donc il peut avoir plusieurs mises à jour par jour si nécessaire

Je te conseille de passer en stable. Dés que Free sortira l’application pour les notifications nous la mettrons en place. Après de long moment de test pour éviter d’avoir des bugs lors de la mise à jour et vous incommoder par les bugs comme aujourd’hui.

En ce qui concerne le scenario je m’en sers uniquement quand l’alarme est activé. Et j’ai tendance à le désactiver la nuit et quand l’alarme est désactivée.
J’actualise uniquement ce que j’ai besoin avec le scenario
Pour l’alarme, je gère avec le plugin Alarme en plus cela me permet de gérer aussi les capteurs non présent dans la Freebox.

La mise à jour de demain devrait corrigé le problème site dans l’objet de ce sujet

Le changelog du plugin peut te prouver ce qui a été fait https://mika-nt28.github.io/Documentations/Freebox_OS/fr_FR/changelog

1 J'aime

C’est donc pour ça que je suis passé en stable. Mais du coup meme en version stable, tout n’est pas testé en beta ?

Merci pour ta rapidité de traitement @JAG je scrute les MàJ demain car là tout ma domotique lié à la freebox est en PLS !

Je croise les doigts pour que cela refonctionne demain et je m’attaque au problème de status de mes volets qui sont inversé sur Homebridge (valeur 0 (ouvert) & 1(fermé))

Bonsoir

Comme conseillé reste en stable, maintenant nous faisons notre maximum au niveau des tests en bêta mais il est parfois difficile de connaitre tous les équipements de tout le monde et généralement quand c’est basculé en stable c’est que tout est OK sauf que @JAG et @Titi_Titi qui ont fait énormément évolué le plugin depuis des semaines ne sont pas a l’abris d’éventuelle changement fait par Free.

Pense quand même que si tu remonte en arrière le plugin fait 10 fois plus de choses aujourd’hui qu’il n’en faisait hier :wink:

@JAG comme @Titi_Titi font leur maximum pour corriger généralement dans la journée les problèmes.

C’est dans la sérénité qu’ils peuvent avancer :slight_smile:

a tout hasard je débute sur jeedom, je peux pas revenir à la version precedente ?

Hormis remonter un backup avant mise à jour non

rrrh dommage

@GotierLdl

Je sais, mais bon le résultat quand tout sera débogué sera à la hauteur d’un plugin plus performant c’est aussi cela qu’il faut voir :wink:

Par contre si ton souci est résolu pense à clôturer le sujet s’il te plait

La mise à jour sera disponible demain

@iPapyoui oui c’est sur.

J’ai coché la solution j’espère que cela suffira :wink:

1 J'aime

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.