Attention le plugin Jeedom Link n'a recu de message depuis 1 min

Bonjour,
J’ai ce message depuis fort longtemps et le même chose avec le plugin Monitoring.

Pour info lorsque je refais une clé api de jeelink puis la remets dans le plugin et sauvegarde
j’ai ce message de défaut « Le remote ID ne peut être vide »
Une idée ?
Merci

Bonjour,

Cela manque cruellement d’information :wink:

  • Sur quel type de matériel tourne votre Jeedom?
  • Quel sont vos version de Jeedom?
  • Une copie de la page Santé de votre Jeedom serait utile.
  • un log serait utile aussi.
  • 1 questions sur 2 plugins différents = 2 sujets :wink: (je corrige votre tag)
  • On ne tag pas bug tant que ce n’est pas un bug avéré, je retire donc.

Difficile de vous venir en aide

Désolé I Papy,

Je suis sur RPI 4 et Jeedom en 4.2.21
J’ai qu’un seul jeedom et jeedlink qui me sert d’auto contrôle de mes plugins ! J’espère être clair ?
Oui se sont deux plugins différents mais l’erreur est survenu en même temps et les messages sont identique :Attention le plugin jeedom link n’a pas reçu de message depuis 1 min et Attention le plugin monitoring n’a pas reçu de message depuis 1 min et l’occurence s’additionne en même temps.
Voici le page santé:

pour les logs je les ai effacés par inadvertance ! Il vont revenir ?

Bonjour,

peut-on voir cette page ou tu effectue cette modification ? (en cachant la clé bien sur)

Assure toi que cette case est bien renseigné :

1 « J'aime »

Un grand merci à toi Phpvarious,

J’avais mis Core mais avec un C majuscule j’ai remis avec un c minuscule et Sauvegarde OK
Ça tient à pas grand chose !
Merci

Ma page Jeelink est OK avec mes dépendance OK

Par contre j’ai tjs NOK sur ma page Santé et ces messages qui reviennent :
Attention le plugin jeedom link n’a pas reçu de message depuis 1 min et Attention le plugin monitoring n’a pas reçu de message depuis 1 min et l’occurence s’additionne en même temps.

merci

Si c’est le NOK sur la config réseau externe il va falloir nous en dire plus et nous dire comment est configuré l’onglet réseau dans Jeedom

OK supezr encore merci I papy
Sur réseau interne, protocole, il n’y avait pas mon IP de RPI !
Pourquoi a t’il changé et comment ? Je ne sais pas.

Merci

Non je pensais avoir trouvé mais j’ai tjs les mêmes erreurs:

Dans le log et surveillance cette option est bien vide pour les 2 plugins ?

Ah j’avais 1 min dans les deux.
Ça doit être cela le pb !

Merci beaucoup Phpvarious

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.