App mobile 1.3.6 maj 31/03/20 bug

Tags: #<Tag:0x00007fa7a946c8c0>

Bonjour, suite à la dernière mise à jour de l’app mobile fin mars sur android, plus possible de l’utiliser (réinstallation testée).
J’ai un nouvel onglet « webview » mais pas moyen d’ouvrir la configuration, rien ne fonctionne, j’ai beau appuyer sur les roues crantées ou sur la maison, rien.
Donc je ne peux pas rentrer les paramètres réseau ou autres…Screenshot_20200403-132732

tu a tester de kill l’app et de revenir dessus ?

C’est bon, il faut effacer toute les données avant de le réinstaller :grin:

oui je ne sais pas pourquoi mais Android garde la db même quand on supprime l’app.

Et bien le problème est toujours là quand on ouvre une autre fois l’appli, il n’y a rien sur l’onglet webview et vu qu’avec l’ancienne version il fallait appuyer sur « réinitialiser » là pas moyen.

ton core est a jour ?
dans Jeedom, configuration , réseau tout est bien rempli correctement ?

Bonsoir,

J’ai moi aussi le même problème que Waititi, impossible d’ouvrir la configuration a partir des roues crantées . Voici mes paramètres:
-téléphone sous android7.1.2
-Jeedom v3.3.45
-Plugin app Mobile version : 2020-04-03 11:58:08

Du coté du téléphone j’ai supprimé toutes les données et j’ai réinstallé JeedomMobile. Petite précision, je reçois bien les notifications.
Bonne soirée
Eric

Depuis la dernière mise à jour « impossible de se connecter à votre jeedom »
J’ai tout effacé, supprimer.
Rien y fait.
Quand je réinstalle l’appli, tout reviens alors que je devrais devoir tout renter de nouveau.

Idem pour moi, l’appli ne fonctionne plus, mêmes symptômes. Je suis sur MI MIX3.

Bonjour a tous,
J’ai réussi a faire fonctionner de nouveau Jeedom sur mon téléphone. La solution qui a fonctionné pour moi c’est une désinstallation de Jeedom a partir du Play-store Androïde et non une désinstallation a partir du téléphone en bougeant l’icone dans la poubelle.

En espérant que ça puisse aider quelqu’un
Bonne journée