Alarme Jeedom connect

Tags: #<Tag:0x00007f7545430cf8>

Bonjour,

Comme il l’a été mentionné merci pour ce plugin qui sort la jeedom de l’ombre avec cette IHM bien utile et trés ergonomique.

J’ai cependant deux petites questions:
1- Pour l’alarme, pourrait on avoir un widget qui reprend les génériques alarmes de jeedom:
Armer, Désarmer, Mode? Je ne trouve pas très pratique le fait de devoir crée une alarme par mode puis de la regrouper dans un groupe alarme, j’ai essayé en passant par un générique mode mais sans succès, peut être ai je omis un détail?

Pour les notifs encore une fois merci le fait de mettre une icônes et de pouvoir valider une action à réception c’est très appréciable, par contre la aussi j’ai du louper un truc car les notifs en dépie du fait que je les renseigne par user sont envoyées à tous les tels que j’ai renseignés dans l’app?

Je sous sous Linux 10.4 et jeedom 4.19 j’ai l’app jeedom connect en stable et l’apk 0.15.5

Merci

1 J'aime

Oui merci je compte améliorer ce point là ! Les modes dont tu parles sont là notion de zones ?

Pour les notifs c’est bizarre. Si tu cliques sur le bouton Tester dans la commande, tu reçois une notification sur tout tes appareil ?

Bonjour,

Merci pour ton retour rapide.

Les modes activent les zones en fait, genre tu as une zones detecteurs ouvertures, une zones detecteurs de mouvement et le mode partiel activ la zone detecteurs d’ouvertures et la totale ouverture et mouvements par exemple.
Pour l’alarme il faudrai pouvoir gérer les modes et l’activation/désactivation.

Pour les notifications oui ça les envois sur touts les appareils peut être car j’ai dupliqué la config depuis un appareil sur les autres?
J’ai rechargé les config recrée un Qr pour chaque user mais je capte pas.

Un autre point je crois qu’il y a un petit bug lorsque l’on crée un nouveau canal?

Regarde sur la photo

image|533x400

Merci

Je vais voir pour le bug d’affichage des canaux merci.

Pour les notifs sur plusieurs téléphone c’est vraiment bizarre chaque appareil a un unique token et les actions envoient a un unique token…
Essai peut être de détacher les appareils et les reconnecter

Hello,

C’est réglé pour les notifs, j’utilisais le même user pour mes 2 appareils, j’ai crée un nouveau par chaque appareils et maintenant c’est ok.
Par contre si les notifs correspondent à un token généré par appareil ou par users?

Merci

Normalement c’est par appareil…

dispo en beta 21.7 !
à tester & à cloturer :slight_smile: