Aide pour chacon 54781

Bonjour,
Un peu d’aide ou rafraichissement de mémoire.
Je ne me souviens plus comment on inclut un module Chacon 54781 (contact ouverture/fermeture) avec un Rfx.
Merci pour la piqure (de rappel)
Cordialement

Bonjour,

Je pense que c’est dans la doc, sinon à priori tu mets en inclusion et tu actionnes le contact

1 J'aime

Bonjour,
Je n’ai plus la doc. L’action que tu proposes je l’essaie depuis hier, sans succès.
Cordialement

La doc du plugin jeedom

et es-tu certain que ton contacteur fonctionne? entends-tu un « clic » ?

Bonjour,
J’ai pris un nouveau contacteur (enlevé la protection pile)
Je n’entends pas de « clic »
Les autres contacteurs en service sont repris en « télécommande 11 » et à la rubrique commande j’ai « bt10 » et « signal »
Pour celui que je souhaite inclure: pas moyen uniquement la rubrique « signal » mais qui ne donne rien.
Cordialement

Bonjour,

Je ne me souvient plus exactement mais il me semble qu’il faille rajouter à la mimine une commande de type info avec comme logical ID bt10.
L’inclusion initiale doit être faite à moins d’un metre du module RFX.

Eric

Merci pour ces infos mais je ne parviens pas à appairer le module.
Je suis en V4.
Auparavant, je n’avais aucun souci. J’ai remarqué que l’ID des contacteurs déjà appairés et fonctionnels n’était pas comme celle des sondes. Les sondes sont sur 4 chiffres alors que celle des contacts l’id est sur 8 caractères alphanumériques.
Merci pour votre aide
Cordialement

Alors, tu mets la log du rfxcom sur debug, tu ouvres et fermes plusieurs fois ton contact et ensuite dans la log tu dois voir une ligne comme ça:
Decode data : {‹ raw ›: ‹ 0B11000E0097A91E0A000060 ›, ‹ signal ›: ‹ 6 ›, ‹ subtype ›: ‹ 00 ›, ‹ command ›: ‹ Off ›, ‹ dimlevel ›: ‹ 0 ›, ‹ unitcode ›: ‹ 10 ›, ‹ packettype ›: ‹ 11 ›, ‹ id ›: ‹ 0097A91E ›}

et tu récupère l’ID.
Ensuite tu créés manuellement un équipement

image

Puis tu créés les commandes:

image

Ca devrait marcher.

Eric

C’est normal l’Id sur 8 octets…
Un debug?
Le mien avec On et Off (2,7 Ko)

[2020-08-01 13:35:21][DEBUG] : Decode data : {‹ raw ›: ‹ 0B1100280168553A02010F70 ›, ‹ signal ›: ‹ 7 ›, ‹ subtype ›: ‹ 00 ›, ‹ command ›: ‹ On ›, ‹ dimlevel ›: ‹ 100 ›, ‹ unitcode ›: ‹ 2 ›, ‹ packettype ›: ‹ 11 ›, ‹ id ›: ‹ 0168553A ›}
Comme dit @EchoVictor tu passes par un équipement typedetecteur porte
Tu peux créer une action aussi comme moi (ON OFF)
@DÖM (Ô¿Ô) :vulcan_salute:

Bonjour,
Merci pour ces soluces que je ne connaissais pas.
J’essaie demain mais avant manip je vais désactiver mes sondes afin d’avoir un log moins fourni
Bonne journée
Cordialement